Geforce GT630


log in

Advanced search

Questions and Answers : GPU applications : Geforce GT630

Author Message
Carlos Sierralta
Send message
Joined: 20 Jul 13
Posts: 10
Credit: 421,367
RAC: 0
Chile
Message 1394432 - Posted: 25 Jul 2013, 0:54:09 UTC

Hola, soy nuevo en SETI y ciertamente un lamer en GPGPU. Me gustaría añadir mi GT630 a mi aporte a SETI. Pero la app no reconoce la tarjeta (NO USABLE GPUs DETECTED). He instalado la última versión del driver de NVIDIA y aun así no funciona. Alguien puede ayudarme?
Saludos

Hi, I'm new here and without any doubt, a lamer using GPGPU. I'd like to add my Nvidia GT630 to my SETI app, but it doesn't recognizing the card. I've installed latest driver's update but it is still doesn't working. Can anyone help me?

Regards
____________
<a href="http://allprojectstats.com/showuser.php?id=9902427&amp;projekt=15"><img src="http://allprojectstats.com/s2746970c15a.png" border=0>

Ulrich Metzner
Volunteer tester
Avatar
Send message
Joined: 3 Jul 02
Posts: 969
Credit: 8,172,739
RAC: 9,656
Germany
Message 1394453 - Posted: 25 Jul 2013, 1:55:12 UTC

1) Don't let Windows get the new driver, then you won't get CUDA.
Get the driver directly from NVidia:
http://www.nvidia.com/Download/index.aspx?lang=en-us

2) Go to your seti@home preferences and enable GPU processing.

Then BOINC should do the rest on it's own. Good luck!
____________
Aloha, Uli

Profile arkayn
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3595
Credit: 47,394,529
RAC: 5,344
United States
Message 1394460 - Posted: 25 Jul 2013, 2:21:11 UTC - in response to Message 1394432.

Hola, soy nuevo en SETI y ciertamente un lamer en GPGPU. Me gustaría añadir mi GT630 a mi aporte a SETI. Pero la app no reconoce la tarjeta (NO USABLE GPUs DETECTED). He instalado la última versión del driver de NVIDIA y aun así no funciona. Alguien puede ayudarme?
Saludos

Hi, I'm new here and without any doubt, a lamer using GPGPU. I'd like to add my Nvidia GT630 to my SETI app, but it doesn't recognizing the card. I've installed latest driver's update but it is still doesn't working. Can anyone help me?

Regards


Can you post the first 20 lines of the event log after startup. That way we can discover if you installed BOINC in protected mode.

¿Se puede publicar las primeras 20 líneas del registro de eventos después del inicio. De este modo podemos descubrir si instaló BOINC en modo protegido.
____________

Carlos Sierralta
Send message
Joined: 20 Jul 13
Posts: 10
Credit: 421,367
RAC: 0
Chile
Message 1394859 - Posted: 25 Jul 2013, 19:59:42 UTC - in response to Message 1394453.

Dear Ulrich.

I've got the driver from Nvidia drivers site. But it doesn't work.

And I've enabled the GPU option on preferences.
Tonight I will copy the messages from the status checklist

Thanks

Carlos Sierralta
Send message
Joined: 20 Jul 13
Posts: 10
Credit: 421,367
RAC: 0
Chile
Message 1394860 - Posted: 25 Jul 2013, 20:00:32 UTC - in response to Message 1394460.

Dear Arkayn

I'll do that tonight from my home desktop

Thanks

Carlos Sierralta
Send message
Joined: 20 Jul 13
Posts: 10
Credit: 421,367
RAC: 0
Chile
Message 1394983 - Posted: 26 Jul 2013, 0:07:18 UTC - in response to Message 1394460.

Here's the selection you ask for

24-07-2013 20:36:01 | | No config file found - using defaults
24-07-2013 20:36:01 | | Starting BOINC client version 7.0.64 for windows_x86_64
24-07-2013 20:36:01 | | log flags: file_xfer, sched_ops, task
24-07-2013 20:36:01 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
24-07-2013 20:36:01 | | Running as a daemon
24-07-2013 20:36:01 | | Data directory: C:\ProgramData\BOINC
24-07-2013 20:36:01 | | Running under account boinc_master
24-07-2013 20:36:01 | | Processor: 4 GenuineIntel Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz [Family 6 Model 30 Stepping 5]
24-07-2013 20:36:01 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt syscall nx lm vmx smx tm2 pbe
24-07-2013 20:36:01 | | OS: Microsoft Windows 7: Ultimate x64 Edition, Service Pack 1, (06.01.7601.00)
24-07-2013 20:36:01 | | Memory: 11.99 GB physical, 23.98 GB virtual
24-07-2013 20:36:01 | | Disk: 465.66 GB total, 296.16 GB free
24-07-2013 20:36:01 | | Local time is UTC -4 hours
24-07-2013 20:36:01 | | No usable GPUs found

Ulrich Metzner
Volunteer tester
Avatar
Send message
Joined: 3 Jul 02
Posts: 969
Credit: 8,172,739
RAC: 9,656
Germany
Message 1394994 - Posted: 26 Jul 2013, 0:30:43 UTC

Have you installed BOINC as a service?
If yes, BOINC isn't allowed to access the GPU.
Un- and reinstall BOINC and don't choose the option to "run as service".
That should do the trick! ;)
____________
Aloha, Uli

Carlos Sierralta
Send message
Joined: 20 Jul 13
Posts: 10
Credit: 421,367
RAC: 0
Chile
Message 1394995 - Posted: 26 Jul 2013, 0:33:33 UTC - in response to Message 1394994.

Yeah, I'm a lamer... DUH!

Ulrich Metzner
Volunteer tester
Avatar
Send message
Joined: 3 Jul 02
Posts: 969
Credit: 8,172,739
RAC: 9,656
Germany
Message 1394997 - Posted: 26 Jul 2013, 0:38:44 UTC

Absolutely no problem, glad, i could help! :)
Happy crunching!
____________
Aloha, Uli

Carlos Sierralta
Send message
Joined: 20 Jul 13
Posts: 10
Credit: 421,367
RAC: 0
Chile
Message 1396692 - Posted: 30 Jul 2013, 22:16:25 UTC

Now my computer is crunching with GPU, but in the performance monitor it appears that it is only using 10% of the card capacity.
How can I boost that?

Ulrich Metzner
Volunteer tester
Avatar
Send message
Joined: 3 Jul 02
Posts: 969
Credit: 8,172,739
RAC: 9,656
Germany
Message 1396704 - Posted: 30 Jul 2013, 22:28:49 UTC

Are you sure with a GT 630? I have a GT 640 and it is fine running 1 WU only... :?

If you would like to run more WUs per GPU, you simply have to modify your app_info.xml to f. e. this:
http://setiathome.berkeley.edu/forum_thread.php?id=72432
But i think it will not be worth trying.
Keep an eye on the <gpu_usage>x.yy</gpu_usage> section, to control things...
____________
Aloha, Uli

Carlos Sierralta
Send message
Joined: 20 Jul 13
Posts: 10
Credit: 421,367
RAC: 0
Chile
Message 1396736 - Posted: 30 Jul 2013, 23:30:05 UTC - in response to Message 1396704.

Yeah, Ulrich
I have a GT630.
I'll try changing the xml settings

Thanks again

Carlos Sierralta
Send message
Joined: 20 Jul 13
Posts: 10
Credit: 421,367
RAC: 0
Chile
Message 1396741 - Posted: 30 Jul 2013, 23:35:19 UTC - in response to Message 1396704.

can't find the app_info.xml

sure I've done something wrong, haha

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13542
Credit: 29,416,745
RAC: 16,005
United States
Message 1396766 - Posted: 31 Jul 2013, 0:36:41 UTC - in response to Message 1396741.

can't find the app_info.xml

sure I've done something wrong, haha


You've done nothing wrong. App_info.xml is only used by third party apps. The stock SETI@home application does not use the app_info.xml file, so it will not exist on such systems. Since you are using stock applications, you do not have it.

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13542
Credit: 29,416,745
RAC: 16,005
United States
Message 1396767 - Posted: 31 Jul 2013, 0:37:50 UTC - in response to Message 1396692.

Now my computer is crunching with GPU, but in the performance monitor it appears that it is only using 10% of the card capacity.
How can I boost that?


Most people suggest leaving one core free of your CPU to feed the GPU. Have you tried doing that?

Carlos Sierralta
Send message
Joined: 20 Jul 13
Posts: 10
Credit: 421,367
RAC: 0
Chile
Message 1396770 - Posted: 31 Jul 2013, 0:41:20 UTC - in response to Message 1396767.

how can I do that? It seems to be logical and I thought that, but I can't find the place where I can set that instruction

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13542
Credit: 29,416,745
RAC: 16,005
United States
Message 1396795 - Posted: 31 Jul 2013, 1:55:47 UTC - in response to Message 1396770.

You can set your online computing preferences ("On multiprocessors, use at most X% of the processors" where X = total cores - 1 core; e.g. 4 cores would be 75%). This way requires you to perform an update with the BOINC client to the servers to download the latest preferences.

Or you can set the preference in your local BOINC Manager (on BOINC v7.0.64, go to Tools -> Computing Preferences). Using local preferences always overrides online preferences, so you will need to use this option for any other changes you choose to make in the future.

Questions and Answers : GPU applications : Geforce GT630

Copyright © 2014 University of California