Checked threads for what may be old prob Nvidia 460 'no signal'.

Questions and Answers : GPU applications : Checked threads for what may be old prob Nvidia 460 'no signal'.

To post messages, you must log in.

AuthorMessage
Profile The Jones family

Send message
Joined: 17 May 99
Posts: 1
Credit: 22,085,596
RAC: 11,119
United Kingdom
Message 1383676 - Posted: 22 Jun 2013, 14:48:12 UTC

I checked some threads but can't find any leads. I have Windows 7 64 bit i7 quad core and two Nvidia 460 cards. The PC is 3yrs old in Sept. Using the cards for SETI it has never worked properly. The problem is after a short while 1- 3 mins the PC monitor displays the message "No signal". I cannot then recover the screen display. The PC had two RMA returns. I've turned the GPU option off which seems a real waste...

Any suggestions please before I take the cards out and replace...? I will check temp (again) but the display thing seems odd. The screen saver is switched to none. I've the latest drivers. There was something about an issue 18 months ago..?

Thanks
ID: 1383676 · Report as offensive
Profile ignorance is no excuse
Avatar

Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,321
RAC: 0
Korea, North
Message 1383828 - Posted: 23 Jun 2013, 5:14:34 UTC

start here
http://setiathome.berkeley.edu/forum_thread.php?id=72077&postid=1383417#1383417
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

ID: 1383828 · Report as offensive

Questions and Answers : GPU applications : Checked threads for what may be old prob Nvidia 460 'no signal'.


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.