Issue running Seti projects


log in

Advanced search

Questions and Answers : Windows : Issue running Seti projects

1 · 2 · 3 · 4 . . . 5 · Next
Author Message
TJ13
Send message
Joined: 13 Mar 06
Posts: 35
Credit: 3,138,017
RAC: 2,314
United States
Message 1382032 - Posted: 17 Jun 2013, 3:34:25 UTC

For some reason I have a stuck project on a laptop I've recently bought. It's had a project stuck at 20.394% for a few days now and I have Boinc set to run always and my preferences are the exact same as my desktop computer. I even made sure it's plugged in and made it to run when batteries are in use.

The project says it's running and even has an elapsed time continuing to go up (even though the time remaining still remains at less than 30 mins). I've re-downloaded Boinc a few times and tried to update the project a few times. Any help would be much appreciated.

Maybe unrelated but my desktop also won't get new tasks for Seti.
____________

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2614
Credit: 5,950,801
RAC: 3,733
Bulgaria
Message 1382123 - Posted: 17 Jun 2013, 13:34:53 UTC - in response to Message 1382032.


1) Instead of words like laptop/desktop give 'Computer ID'
http://setiathome.berkeley.edu/hosts_user.php?userid=8366054

Now I can only guess:
ID: 6262455 = 'laptop'
ID: 6013857 = 'desktop'


2) The project is SETI@home
So "had a project stuck at 20.394% for a few days now"
have to be "had a task stuck at 20.394% for a few days now"

To see why task is stuck:
- look in 'Status' column, what is shown for the stuck task?:
http://boinc.berkeley.edu/wiki/Advanced_view#The_Tasks_tab

- press Ctrl+Shift+E - what messages are shown for the stuck task?:
http://boinc.berkeley.edu/wiki/Advanced_view#The_Event_Log_window


Try to [Suspend]/[Resume] the stuck task:
http://boinc.berkeley.edu/wiki/Advanced_view#The_Tasks_tab

... or to [Suspend]/[Resume] the project (SETI@home):
http://boinc.berkeley.edu/wiki/Advanced_view#The_Projects_tab


Look again in Event Log (Ctrl+Shift+E) to see/copy the new messages after [Suspend]/[Resume]


____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

TJ13
Send message
Joined: 13 Mar 06
Posts: 35
Credit: 3,138,017
RAC: 2,314
United States
Message 1382140 - Posted: 17 Jun 2013, 14:44:25 UTC - in response to Message 1382123.
Last modified: 17 Jun 2013, 14:47:52 UTC

ID: 6973921 is my laptop that's having the issue.

The status for the task is "Running (0.00993 CPUs + 1 ATI GPU)"

The event log simply has
"6/17/2013 1:40:38 AM | SETI@home | Restarting task 26jn12ab.22197.8010.10.12.170_0 using setiathome_v7 version 703 (opencl_ati_sah) in slot 0 "

That was hours ago now and it remains as the same progress completion percentage. When I tried to suspend and resume both the task and the project it didn't show up at all. It only said task suspended and resumed by user and then project suspended and resumed by user.

Event log follows:
6/17/2013 1:40:37 AM | | No config file found - using defaults
6/17/2013 1:40:37 AM | | Starting BOINC client version 7.0.64 for windows_x86_64
6/17/2013 1:40:37 AM | | log flags: file_xfer, sched_ops, task
6/17/2013 1:40:37 AM | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
6/17/2013 1:40:37 AM | | Data directory: C:\ProgramData\BOINC
6/17/2013 1:40:37 AM | | Running under account TJ
6/17/2013 1:40:37 AM | | Processor: 4 AuthenticAMD AMD A10-4600M APU with Radeon(tm) HD Graphics [Family 21 Model 16 Stepping 1]
6/17/2013 1:40:37 AM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni ssse3 fma cx16 sse4_1 sse4_2 popcnt aes syscall nx lm svm sse4a osvw ibs xop skinit wdt lwp fma4 tce tbm page1gb rdtscp
6/17/2013 1:40:37 AM | | OS: Microsoft Windows 8: Core x64 Edition, (06.02.9200.00)
6/17/2013 1:40:37 AM | | Memory: 5.46 GB physical, 6.34 GB virtual
6/17/2013 1:40:37 AM | | Disk: 673.71 GB total, 598.19 GB free
6/17/2013 1:40:37 AM | | Local time is UTC -4 hours
6/17/2013 1:40:37 AM | | CAL: ATI GPU 0: AMD Radeon HD 7400/7500/7600 series (Trinity) (CAL version 1.4.1741, 512MB, 480MB available, 1315 GFLOPS peak)
6/17/2013 1:40:37 AM | | OpenCL: AMD/ATI GPU 0: AMD Radeon HD 7400/7500/7600 series (Trinity) (driver version CAL 1.4.1741 (VM), device version OpenCL 1.2 AMD-APP (938.2), 512MB, 480MB available, 1315 GFLOPS peak)
6/17/2013 1:40:37 AM | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 6973921; resource share 100
6/17/2013 1:40:37 AM | SETI@home | General prefs: from SETI@home (last modified 16-Jun-2013 23:19:35)
6/17/2013 1:40:37 AM | SETI@home | Computer location: home
6/17/2013 1:40:37 AM | SETI@home | General prefs: no separate prefs for home; using your defaults
6/17/2013 1:40:37 AM | | Reading preferences override file
6/17/2013 1:40:37 AM | | Preferences:
6/17/2013 1:40:37 AM | | max memory usage when active: 2797.13MB
6/17/2013 1:40:37 AM | | max memory usage when idle: 5034.84MB
6/17/2013 1:40:37 AM | | max disk usage: 20.00GB
6/17/2013 1:40:37 AM | | max CPUs used: 2
6/17/2013 1:40:37 AM | | don't compute while active
6/17/2013 1:40:37 AM | | don't use GPU while active
6/17/2013 1:40:37 AM | | suspend work if non-BOINC CPU load exceeds 25 %
6/17/2013 1:40:37 AM | | (to change preferences, visit a project web site or select Preferences in the Manager)
6/17/2013 1:40:37 AM | | Not using a proxy
6/17/2013 1:40:38 AM | SETI@home | Restarting task 26jn12ab.22197.8010.10.12.170_0 using setiathome_v7 version 703 (opencl_ati_sah) in slot 0
6/17/2013 10:33:14 AM | SETI@home | task 26jn12ab.22197.8010.10.12.170_0 suspended by user
6/17/2013 10:33:16 AM | SETI@home | task 26jn12ab.22197.8010.10.12.170_0 resumed by user
6/17/2013 10:38:49 AM | SETI@home | project suspended by user
6/17/2013 10:38:51 AM | SETI@home | project resumed by user
____________

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2614
Credit: 5,950,801
RAC: 3,733
Bulgaria
Message 1382197 - Posted: 17 Jun 2013, 17:20:19 UTC - in response to Message 1382140.


I don't understand what you mean by this:
"When I tried to suspend and resume both the task and the project it didn't show up at all"

Since you have:
6/17/2013 1:40:37 AM | | don't compute while active
6/17/2013 1:40:37 AM | | don't use GPU while active

try (for test) to set from Activity menu: 'Run always' and 'Use GPU always' (wait a few minutes to see if the task is making progress)
http://boinc.berkeley.edu/wiki/Advanced_view#BOINC_Manager_Menus

Check the GPU load (do you know/have utility for this?)


You suspended for only 2 seconds:
6/17/2013 10:33:14 AM | SETI@home | task 26jn12ab.22197.8010.10.12.170_0 suspended by user
6/17/2013 10:33:16 AM | SETI@home | task 26jn12ab.22197.8010.10.12.170_0 resumed by user
6/17/2013 10:38:49 AM | SETI@home | project suspended by user
6/17/2013 10:38:51 AM | SETI@home | project resumed by user

Wait more (e.g. 10-20 seconds) after the suspend.
Check in Windows Task Manager/Process Explorer that the processes disappear.
Try to exit BOINC and start it again.


____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

TJ13
Send message
Joined: 13 Mar 06
Posts: 35
Credit: 3,138,017
RAC: 2,314
United States
Message 1382243 - Posted: 17 Jun 2013, 19:11:07 UTC - in response to Message 1382197.

I have the Activity set to "Run Always" (for GPU as well) for most of the time (and had it that way all last night). I just have the preferences set to run after five minutes when I change it to "Run with preferences" when I'm using the laptop.

I did what you suggested last time and saw the next task started up so that's why I only did if for two seconds. I did as you suggested and the next task started registering progress. I went back and waited a few minutes and the previous project still wouldn't give a progress update from the above percentage.

I figured I'd just abort that one and continue down the list to see if there are any other problems. I'll post another topic if I have issues later so thank you for your help.
____________

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2614
Credit: 5,950,801
RAC: 3,733
Bulgaria
Message 1382347 - Posted: 18 Jun 2013, 1:21:12 UTC - in response to Message 1382243.


Did you already try a reboot?

If again an ATI task 'hang':
Try to allocate (in BIOS) more memory for the GPU (e.g. 1024 MB instead of 512 MB)


____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

TJ13
Send message
Joined: 13 Mar 06
Posts: 35
Credit: 3,138,017
RAC: 2,314
United States
Message 1382367 - Posted: 18 Jun 2013, 4:02:53 UTC
Last modified: 18 Jun 2013, 4:03:16 UTC

OK the next task froze up around 20.387 % progress again. So something is still wrong. I've adjusted my properties and I'm still getting this issue so I'm kind of at a loss on what to do. Here's my event log after restarting my laptop:

6/17/2013 11:54:41 PM | | No config file found - using defaults
6/17/2013 11:54:41 PM | | Starting BOINC client version 7.0.64 for windows_x86_64
6/17/2013 11:54:41 PM | | log flags: file_xfer, sched_ops, task
6/17/2013 11:54:41 PM | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
6/17/2013 11:54:41 PM | | Data directory: C:\ProgramData\BOINC
6/17/2013 11:54:41 PM | | Running under account TJ
6/17/2013 11:54:41 PM | | Processor: 4 AuthenticAMD AMD A10-4600M APU with Radeon(tm) HD Graphics [Family 21 Model 16 Stepping 1]
6/17/2013 11:54:41 PM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni ssse3 fma cx16 sse4_1 sse4_2 popcnt aes syscall nx lm svm sse4a osvw ibs xop skinit wdt lwp fma4 tce tbm page1gb rdtscp
6/17/2013 11:54:41 PM | | OS: Microsoft Windows 8: Core x64 Edition, (06.02.9200.00)
6/17/2013 11:54:41 PM | | Memory: 5.46 GB physical, 6.34 GB virtual
6/17/2013 11:54:41 PM | | Disk: 673.71 GB total, 597.79 GB free
6/17/2013 11:54:41 PM | | Local time is UTC -4 hours
6/17/2013 11:54:41 PM | | CAL: ATI GPU 0: AMD Radeon HD 7400/7500/7600 series (Trinity) (CAL version 1.4.1741, 512MB, 480MB available, 1315 GFLOPS peak)
6/17/2013 11:54:41 PM | | OpenCL: AMD/ATI GPU 0: AMD Radeon HD 7400/7500/7600 series (Trinity) (driver version CAL 1.4.1741 (VM), device version OpenCL 1.2 AMD-APP (938.2), 512MB, 480MB available, 1315 GFLOPS peak)
6/17/2013 11:54:41 PM | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 6973921; resource share 100
6/17/2013 11:54:41 PM | SETI@home | General prefs: from SETI@home (last modified 17-Jun-2013 23:27:52)
6/17/2013 11:54:41 PM | SETI@home | Computer location: home
6/17/2013 11:54:41 PM | SETI@home | General prefs: no separate prefs for home; using your defaults
6/17/2013 11:54:41 PM | | Reading preferences override file
6/17/2013 11:54:41 PM | | Preferences:
6/17/2013 11:54:41 PM | | max memory usage when active: 4475.41MB
6/17/2013 11:54:41 PM | | max memory usage when idle: 5034.84MB
6/17/2013 11:54:41 PM | | max disk usage: 20.00GB
6/17/2013 11:54:41 PM | | don't compute while active
6/17/2013 11:54:41 PM | | don't use GPU while active
6/17/2013 11:54:41 PM | | (to change preferences, visit a project web site or select Preferences in the Manager)
6/17/2013 11:54:41 PM | | Not using a proxy
6/17/2013 11:54:45 PM | SETI@home | Restarting task 26jn12ab.22197.8010.10.12.217_0 using setiathome_v7 version 703 (opencl_ati_sah) in slot 1

Any advice on what to do will be good thanks for your help.
____________

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2614
Credit: 5,950,801
RAC: 3,733
Bulgaria
Message 1382372 - Posted: 18 Jun 2013, 4:50:07 UTC - in response to Message 1382367.

I've adjusted my properties ...

What do you mean by "my properties"?

If you mean the RAM for GPU (set in BIOS) it is still 512MB:
ATI GPU 0: AMD Radeon HD 7400/7500/7600 series (Trinity) (CAL version 1.4.1741, 512MB, 480MB available, 1315 GFLOPS peak)

(If you try again and (this time successfully) increase the GPU RAM share in BIOS
but 1024MB GPU RAM still does not help to go over the 20.xx % progress 'barrier'
I will try to contact the app developer

Your other tasks also stuck at ~20%, last message is:
Restarted at 20.37 percent.
Restarted at 20.17 percent.
Restarted at 20.28 percent.
http://setiathome.berkeley.edu/result.php?resultid=3021008523
)


____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2614
Credit: 5,950,801
RAC: 3,733
Bulgaria
Message 1382511 - Posted: 18 Jun 2013, 20:02:28 UTC - in response to Message 1382367.


Raistmer (the app developer) answer:
"Free 1 or 2 CPU cores perhaps.
Will it help ?
Looks like 12.8 driver used, should be OK driver-wise..."


To free 1 CPU core:
On multiprocessors, use at most 99% of the processors

To free 2 CPU cores (for your AMD A10-4600M APU "Number of processors 4"):
On multiprocessors, use at most 50% of the processors


____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

TJ13
Send message
Joined: 13 Mar 06
Posts: 35
Credit: 3,138,017
RAC: 2,314
United States
Message 1382563 - Posted: 18 Jun 2013, 22:15:54 UTC - in response to Message 1382511.
Last modified: 18 Jun 2013, 22:16:57 UTC

Sorry I meant Preferences not Properties. Still having the issue on multiple tasks so I'm not certain if it's just a bug with my Windows 8 reacting to the new seti task 7's or what.

Here's my Preferences in case it matters:

Processor usage.

Switch between applications every 90 minutes.
On multiprocessor systems, use at most 99% of the processors.
Use at most 100% of CPU time.

Disk Usage

Use at most 20 Gigabytes disk space
Leave at least 0.1 Gigabytes disk space free
Use at most 100% of total disk space
Tasks checkpoint to disk at most every 90 seconds
Use at most 85% of page file (swap space)

Memory usage

Use at most 80% when computer is in use
Use at most 90% when computer is idle
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12280
Credit: 2,567,013
RAC: 732
Netherlands
Message 1382570 - Posted: 18 Jun 2013, 22:31:17 UTC - in response to Message 1382563.
Last modified: 18 Jun 2013, 22:33:07 UTC

Here's my Preferences in case it matters:

Preferences set where? In your account here at Seti, or in the advanced view of BOINC Manager?

I ask, since your log shows:
6/17/2013 1:40:37 AM | | Reading preferences override file
This means it's using the preferences in BOINC manager, and thus that you have to set preferences there, as these will override any of the same preferences as those set through your account here at Seti.

On multiprocessor systems, use at most 99% of the processors.

The value here won't set 99% of your CPU cores to be used. Well, not unless you have 100 cores. The value is an integer, meaning that it'll round down to the nearest value below 100% of the processors, or in the case of your Processor: 4 AuthenticAMD AMD A10-4600M APU, that's 3 processors (or cores). You can just as well set it to 75% as that's what it'll fall back to. And in this case 75% is less confusing.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

TJ13
Send message
Joined: 13 Mar 06
Posts: 35
Credit: 3,138,017
RAC: 2,314
United States
Message 1382618 - Posted: 19 Jun 2013, 2:17:12 UTC - in response to Message 1382570.
Last modified: 19 Jun 2013, 2:22:16 UTC

The preferences are set in the advanced view under Tools -> Computing preferences. I posted them in hopes there was something there that could help fix the issue as I now have several tasks stuck around 20% progress. I also know I have the activity set to run always, but I don't know everything about BOINC so I figured I'd post my preferences in case there was something there I didn't know about.
____________

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2614
Credit: 5,950,801
RAC: 3,733
Bulgaria
Message 1382635 - Posted: 19 Jun 2013, 5:24:42 UTC - in response to Message 1382618.
Last modified: 19 Jun 2013, 6:03:06 UTC


The problem is we don't see a problem ;)
Everything looks correct in your messages and stderr.txt


Check in Windows Task Manager:

- When task show in BOINC as 'Running' but the % Progress is stuck (at ~20%):
do you see the SETI GPU process (.exe) in memory?
does it consume CPU time?
do you see GPU load?

- When you Suspend the project (SETI@home):
do you see (after a few seconds) that all SETI processes disappear from memory?

***

If you can't distinguish which are the SETI processes:
You can look for the names of all the .exe files found in:
C:\ProgramData\BOINC\projects\setiathome.berkeley.edu\

Edit: To see graph of GPU load - get SIV (you need only siv.zip - uncompress it and run SIV64X.exe)
http://rh-software.com/


____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

TJ13
Send message
Joined: 13 Mar 06
Posts: 35
Credit: 3,138,017
RAC: 2,314
United States
Message 1382640 - Posted: 19 Jun 2013, 5:55:26 UTC - in response to Message 1382635.


Check in Windows Task Manager:

- When task show in BOINC as 'Running' but the % Progress is stuck (at ~20%):
do you see the SETI GPU process (.exe) in memory?
does it consume CPU time?
do you see GPU load?

- When you Suspend the project (SETI@home):
do you see (after a few seconds) that all SETI processes disappear from memory?


The BOINC Manager for Windows says it has 3.8 MB in memory when it's running and stuck at 20%; the setiathome_7.03 file says it has 62,468 K. It doesn't consume CPU time in the Details tab of the Task Manager for either. I don't know what GPU load is or where it would be.

All Seti processes do disappear from memory after a few seconds. Don't know if it's related or not but I got a message about a driver failing and restarting successfully when I tried this out.
____________

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2614
Credit: 5,950,801
RAC: 3,733
Bulgaria
Message 1382643 - Posted: 19 Jun 2013, 6:18:45 UTC - in response to Message 1382640.


The BOINC processes (boinc.exe & boincmgr.exe) are not stuck.
It is the SETI GPU app that is stuck (waiting for something?).
Driver 'failing and restarting' indicates the SETI GPU app didn't exit properly.

For GPU load - see my Edit about SIV


____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

TJ13
Send message
Joined: 13 Mar 06
Posts: 35
Credit: 3,138,017
RAC: 2,314
United States
Message 1382725 - Posted: 19 Jun 2013, 15:15:15 UTC - in response to Message 1382643.

Yep used that application and it shows that GPU uses 99% before 20% progress mark then switches between 0 - 1%. Guess there's something wrong with the AMD Processor or something?
____________

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2614
Credit: 5,950,801
RAC: 3,733
Bulgaria
Message 1382931 - Posted: 20 Jun 2013, 4:34:10 UTC - in response to Message 1382725.
Last modified: 20 Jun 2013, 4:40:30 UTC


I wonder if this may be some new incompatibility between (combination of) the app + AMD APU GPU + Windows 8 x64 + ATI drivers for Windows 8 ?

***

I prepared for you an offline test (offline = outside of BOINC)

To get the test use this direct link (5 MB file):
http://mail.dir.bg/~bil/Knabench_2.08_for_Multibeam__TJ13.zip

Uncompress the file and run MB_bench_208.cmd
(don't delete the Uncompressed folder after the test as it contains the results)

-----

The test will not affect BOINC files (it reads/writes only in its own subfolders)
It will pause BOINC during the test and resume it in the end.
(if you need to abort the test (in which case it have no chance to resume BOINC) - just un-Snooze BOINC manually from the icon near the clock)

Don't 'play' with BOINC during the test (e.g. do not un-Snooze it)
Also do not start 'heavy' apps (e.g. games)

(It may be better to Exit BOINC before the test since I'm not sure it will be able to automatically pause BOINC on Windows 8 x64)

The test will compute 4 short tasks (WUs) (short = they will finish ~10 times faster)
They are 2 WUs v6 and 2 WUs v7 (to test if the hang/stuck is connected with the new search in v7 - Autocorrelation)

Every of the 4 WUs will first run on the CPU using CPU app (setiathome_7.00_windows_intelx86.exe)
Then will run on the GPU using GPU app (MB7_win_x86_SSE_OpenCL_ATi_HD5_r1843.exe)

The results from the CPU app and GPU app will be compared (for accuracy and speed)

You will see some messages on screen (e.g. which app started/ended)
The progress of every individual task is not shown.

You can monitor the CPU/GPU usage in SIV
(if you are curious you can see the progress of task in:
...\Science_apps\Reference\
...\Science_apps\
Open with Notepad the file state.sah and look for <prog>0.81633128</prog> (0.8163 = 81.63 %)
Open again the file after a few minutes to see the change in <prog>
Of course don't save the file (app changes it every minute)
)


The results (full messages) are saved in:
...\Testdatas\
in a file with name similar to:
{your-computer-name}-20130603-1901-benchMB.txt


____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

Profile Raistmer
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 16 Jun 01
Posts: 3386
Credit: 46,226,021
RAC: 7,741
Russia
Message 1382937 - Posted: 20 Jun 2013, 5:46:12 UTC - in response to Message 1382640.


All Seti processes do disappear from memory after a few seconds. Don't know if it's related or not but I got a message about a driver failing and restarting successfully when I tried this out.

Well, so you just get driver restart and damaged OpenCL context then. App can't continue after driver restart.
Check system event log. Very probably you always get driver restart.
Try these options:

-period_iterations_num 40 -sbs 128 -hp

512MB of GPU RAM should be enough.


____________

Profile Raistmer
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 16 Jun 01
Posts: 3386
Credit: 46,226,021
RAC: 7,741
Russia
Message 1382942 - Posted: 20 Jun 2013, 6:16:22 UTC

Also, cause you running stock, server should suply you with 2 kinds of MB app. If nothing else help try to abort few MB tasks to get new ones and chance to recive another app. Maybe this would help (as last resort, try setting adjustment before).

____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12280
Credit: 2,567,013
RAC: 732
Netherlands
Message 1382949 - Posted: 20 Jun 2013, 6:55:02 UTC - in response to Message 1382937.

Try these options:

-period_iterations_num 40 -sbs 128 -hp

And are you also going to explain to him how he should do that on stock apps? Or do you think it works itself out without having to give any explanation or how to add the command line instructions to the correct text file in the projects directory?

It may be all normal for you, but that does not mean that it is for the people you are giving help to. So you will have to explain, in detail, on how to do things like this. Or else point out a thread in which it has been done before.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

1 · 2 · 3 · 4 . . . 5 · Next

Questions and Answers : Windows : Issue running Seti projects

Copyright © 2014 University of California