What's new about SETI@home v7


log in

Advanced search

Message boards : News : What's new about SETI@home v7

1 · 2 · 3 · Next
Author Message
Eric KorpelaProject donor
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar
Send message
Joined: 3 Apr 99
Posts: 1088
Credit: 8,848,472
RAC: 12,941
United States
Message 1379603 - Posted: 10 Jun 2013, 22:44:29 UTC

Dr. Korpela has posted his promised summary of what is new in SETI@home v7.

Jimbocous
Send message
Joined: 1 Apr 13
Posts: 47
Credit: 2,842,160
RAC: 10,380
United States
Message 1379716 - Posted: 11 Jun 2013, 6:35:53 UTC - in response to Message 1379603.

Definitely seeing some new issues since the update:
1) Infrequent BSODs causing full reboot
2) Seems to take much longer to process jobs
3) AstroPulse jobs freeze, if you hit Suspend them Resume job will resume normally, but at some point the job will error out and report back as aborted.
Systems affected are Intel P4s 1.8/1.9g running WinXP

Profile KWSN THE Holy Hand Grenade!
Volunteer tester
Avatar
Send message
Joined: 20 Dec 05
Posts: 1939
Credit: 10,089,103
RAC: 17,502
United States
Message 1379724 - Posted: 11 Jun 2013, 6:50:32 UTC - in response to Message 1379716.
Last modified: 11 Jun 2013, 6:52:10 UTC

Definitely seeing some new issues since the update:
1) Infrequent BSODs causing full reboot
2) Seems to take much longer to process jobs
3) AstroPulse jobs freeze, if you hit Suspend them Resume job will resume normally, but at some point the job will error out and report back as aborted.
Systems affected are Intel P4s 1.8/1.9g running WinXP


I'm not seeing this on any of my machines (A Win XP pro x64, Intel Q9550, on a Win XP Pro x32 Pentium 4 3 GHz machine, a Win 7 AMD C50 laptop nor on a Win 7 AMD Athlon2 215...) no BSODs, no data as to length of job (the Q9550 was changed quite recently, the Athlon2 215 just recently went 27/7... and I was running optimized apps on the other two) and I've had no problems with AP jobs.

According to Eric at the link, V7 jobs should be taking longer, there's more processing going on...
____________
.

Profile KWSN Ekky Ekky Ekky
Avatar
Send message
Joined: 25 May 99
Posts: 922
Credit: 11,603,654
RAC: 12,820
United Kingdom
Message 1379773 - Posted: 11 Jun 2013, 8:41:44 UTC - in response to Message 1379724.

For me it is not so much that AP jobs freeze but some tend to start normally, get around half way through, run incredibly slowly but eventually speed up again and finish normally.
I know there is experimentation with various types of AP units now so maybe this is what I am seeing. I have definitely had some jobs go through within the hour and a quarter predicted while some take over five times that.
____________

Profile Ozmoses
Volunteer tester
Avatar
Send message
Joined: 9 Jun 03
Posts: 16
Credit: 23,203,481
RAC: 6,637
Australia
Message 1379840 - Posted: 11 Jun 2013, 11:35:54 UTC

I run 2 machines (Win 7 pro 64 bit). Both have GPU's that SAH can use. One got version 7 GPU work but the jobs errored saying the GPU was non-existant.
The other got jobs that ran for hours but never progressed. The GPU Meter indicated that the GPU was not doing any work. I aborted all of the GPU work so I now wait with baited breath for new GPU work!!
____________

Profile Donald L. JohnsonProject donor
Avatar
Send message
Joined: 5 Aug 02
Posts: 6186
Credit: 698,178
RAC: 1,181
United States
Message 1379904 - Posted: 11 Jun 2013, 14:49:41 UTC - in response to Message 1379840.

I run 2 machines (Win 7 pro 64 bit). Both have GPU's that SAH can use. One got version 7 GPU work but the jobs errored saying the GPU was non-existant.
The other got jobs that ran for hours but never progressed. The GPU Meter indicated that the GPU was not doing any work. I aborted all of the GPU work so I now wait with baited breath for new GPU work!!

If you have not already done so, take a look at some of the v7 problem threads inb the Number Crunching Forum. If you don't see something that looks like your problems, open a new thread there.
____________
Donald
Infernal Optimist / Submariner, retired

vawjr
Send message
Joined: 14 May 99
Posts: 4
Credit: 335,306
RAC: 903
United States
Message 1379953 - Posted: 11 Jun 2013, 18:27:13 UTC - in response to Message 1379716.

haven't needed to reboot (near as I can tell)
unsure about running tasks "slower"
AstroPulse "crashed" after a couple of days, checking my latest stuff online
AuthenticAMD
AMD Athlon(tm) 64 Processor 3700+ [Family 15 Model 55 Stepping 2]
Microsoft Windows 8
Professional x64 Edition, (06.02.9200.00)
3033695329 6938187 9 Jun 2013, 17:24:48 UTC 9 Jun 2013, 18:03:23 UTC Error while computing 1,861.26 11.78 --- AstroPulse v6 v6.01
3026404402 6938187 3 Jun 2013, 4:15:12 UTC 9 Jun 2013, 17:14:31 UTC Error while computing 408,634.61 171,360.10 --- AstroPulse v6 v6.01
--------- I had to manually abort the tasks to get any useful info
Name ap_04ap10ab_B0_P1_00023_20130602_23175.wu_1
Workunit 1258200804
Created 3 Jun 2013, 0:06:49 UTC
Sent 3 Jun 2013, 4:15:12 UTC
Received 9 Jun 2013, 17:14:31 UTC
Server state Over
Outcome Computation error
Client state Compute error
Exit status -202 (0xffffffffffffff36) ERR_SHMEM_NAME
Computer ID 6938187
Report deadline 28 Jun 2013, 4:15:12 UTC
Run time 408,634.61
CPU time 171,360.10
Validate state Invalid
Credit 0.00
Application version AstroPulse v6 v6.01
-------- The other info reports the same ERR_SHMEM_NAME
this is followed a LONG list of the following:
<core_client_version>7.0.64</core_client_version>
<![CDATA[
<message>
(unknown error) - exit code -202 (0xffffff36)
</message>
<stderr_txt>
In ap_gfx_main.cpp: in ap_graphics_init(): Starting client.
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 896
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1024
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1152
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1280
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1408
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1536
In ap_client_main.cpp: in mainloop(): at dm_chunk_large 1664
and so on....................
my EMail if you need/want further info is: vawjr@rudbek.com
____________

Profile Gatekeeper
Avatar
Send message
Joined: 14 Jul 04
Posts: 887
Credit: 176,479,616
RAC: 0
United States
Message 1379964 - Posted: 11 Jun 2013, 18:40:05 UTC - in response to Message 1379953.

For future reference, it'd be better to post questions like this either in the Number Crunching forum, or in the appropriate section of the Q&A board.

As to the problem: do you have your rig's power settings set to hibernate after a certain time frame?
____________

vawjr
Send message
Joined: 14 May 99
Posts: 4
Credit: 335,306
RAC: 903
United States
Message 1379988 - Posted: 11 Jun 2013, 19:26:07 UTC - in response to Message 1379964.

my system is set to never hibernate, and it never seems to.
I looked in number crunching 1st but found nothing about AstroPulse causing any problems.
____________

Charles G
Send message
Joined: 18 Jul 08
Posts: 1
Credit: 6,591,666
RAC: 0
United States
Message 1380050 - Posted: 11 Jun 2013, 22:25:19 UTC

I concur with the reports of dramatic slowdowns of work units processed. I have gone from an average of 12.7K per day to about 9.6K per day with no hardware or software changes except the new SAH software. This is on a Windows 8 box running a I5 2320 @ 3Ghz with 16 gigs of ram. This box's sole purpose is to run SAH, so I am a bit at a loss to the performance change. I have run several benchmarks to recheck the numbers and all return within 1% of the baseline when the machine was built.

JB
Send message
Joined: 28 May 07
Posts: 1
Credit: 54,536
RAC: 0
United States
Message 1380056 - Posted: 11 Jun 2013, 22:44:39 UTC - in response to Message 1379716.
Last modified: 11 Jun 2013, 23:15:19 UTC

Have, for the first time in the 5 years since I built this computer, been getting BSODs fairly frequently since the upgrade to Ver. 7. Running Vista Home Premium on an ASUS mobo, with an AMD Phenom quad core running at 2.95 GHz (very slightly overclocked). It would take much more than this to make me call it quits. I've been with Seti@Home off and on since pretty much day one. As long as I have a computer, which is always, and an internet connection, not always a possiblity, I will crunch your data. Should any more info concerning my system or the exact conditions preceding the BSODs be useful plesde feel free to contact me at me registered email address.
Got your back...
John

N9JFE David SProject donor
Volunteer tester
Avatar
Send message
Joined: 4 Oct 99
Posts: 11479
Credit: 14,221,426
RAC: 14,320
United States
Message 1380287 - Posted: 12 Jun 2013, 14:49:56 UTC - in response to Message 1380050.

I concur with the reports of dramatic slowdowns of work units processed. I have gone from an average of 12.7K per day to about 9.6K per day with no hardware or software changes except the new SAH software. This is on a Windows 8 box running a I5 2320 @ 3Ghz with 16 gigs of ram. This box's sole purpose is to run SAH, so I am a bit at a loss to the performance change. I have run several benchmarks to recheck the numbers and all return within 1% of the baseline when the machine was built.

Each unit takes longer to do because more work is being done on it.

____________
David
Sitting on my butt while others boldly go,
Waiting for a message from a small furry creature from Alpha Centauri.


robert rizzotto
Send message
Joined: 28 Apr 13
Posts: 1
Credit: 75,485
RAC: 66
United States
Message 1380411 - Posted: 12 Jun 2013, 18:56:04 UTC

Is there a program, that allows me to see what part of the galaxy or universe I am providing the bandwith for?

Dennis Smythe
Send message
Joined: 3 Apr 99
Posts: 1
Credit: 912,754
RAC: 1,151
United States
Message 1380456 - Posted: 12 Jun 2013, 22:03:37 UTC

Here's whats new with V7 for me. My 3 month old PC started crawling at less than half the speed it operated at before. The screen saver acted like it was stuck in the mud. Froze and crashed twice so sorrowfully, I pulled the plug on crunching. I will continue to check back here to see if anybody comes up with the "fix" but personally... I was kicking butt with the previous version. I cant sacrifice my hard earned build. Nothing Im saying is meant to insult anyone OR their hard work. I am grateful to all that have a hand in allowing me to participate in our goals.
Dennis Smythe

Profile Xais
Avatar
Send message
Joined: 22 Jun 99
Posts: 1
Credit: 845,642
RAC: 278
United States
Message 1380622 - Posted: 13 Jun 2013, 11:31:25 UTC - in response to Message 1380411.

If you bring up the screen saver it will show you the data location info for the work project you are seeing. Write that down and then goto sky-map.org and type it into the search bar
example : 5h 31' 6" , +29 32' 13"
That's the location of my current work unit.

Profile Jon Golding
Avatar
Send message
Joined: 20 Apr 00
Posts: 56
Credit: 365,254
RAC: 4
United Kingdom
Message 1380836 - Posted: 13 Jun 2013, 20:13:22 UTC

Just noticed on the server status page that there's a new server "Khan" lined up to run the ntpckr and rfi tasks. Any information about this (new?) machine?
____________

Profile Blurf
Volunteer tester
Send message
Joined: 2 Sep 06
Posts: 7548
Credit: 6,821,791
RAC: 6,911
United States
Message 1380840 - Posted: 13 Jun 2013, 20:32:13 UTC - in response to Message 1380836.

Just noticed on the server status page that there's a new server "Khan" lined up to run the ntpckr and rfi tasks. Any information about this (new?) machine?


Jon

This thread is about Seti@home v7--please consider posting it in the Number Crunching forum where people who can answer this will actually see it.

Thanks
____________


imajeff
Volunteer tester
Send message
Joined: 31 Mar 12
Posts: 1
Credit: 52,064
RAC: 0
United States
Message 1381507 - Posted: 15 Jun 2013, 14:14:39 UTC - in response to Message 1379716.

Mine upgraded long ago, and seems fine.
I have Dell Optilex with P4, 2.8GHz, 2MB Ram, Intel 82865G graphics.

Wayne Wilson
Volunteer tester
Send message
Joined: 17 Jun 99
Posts: 1
Credit: 25,002,183
RAC: 14,354
United States
Message 1381569 - Posted: 15 Jun 2013, 18:45:14 UTC - in response to Message 1379603.

I have 4 PC's running Seti@home: i7 Quad Core Win7-64 at 100% does most of the work. I have over 17 million units credit. When I upgraded all PC's to Ver 7, my user average output began dropping immediately from over 21,000/day to less than 12,000 a day and still dropping. Looks like it will end up about 1/2 my old daily output. Every machine is running slower. Should I go back to the last version before Ver 7?
Wayne
____________

bill
Send message
Joined: 16 Jun 99
Posts: 861
Credit: 23,451,473
RAC: 25,339
United States
Message 1381575 - Posted: 15 Jun 2013, 19:10:16 UTC - in response to Message 1381569.
Last modified: 15 Jun 2013, 19:10:48 UTC

Version 6 work units are no longer being made.

Check in Number Crunching forum for problems.

1 · 2 · 3 · Next

Message boards : News : What's new about SETI@home v7

Copyright © 2014 University of California