I am not completing GPU task under Ver.703


log in

Advanced search

Questions and Answers : Windows : I am not completing GPU task under Ver.703

Author Message
Bob Kennedy
Send message
Joined: 27 Mar 13
Posts: 2
Credit: 177,787
RAC: 0
United States
Message 1375715 - Posted: 3 Jun 2013, 2:55:00 UTC

My computer was updated to Ver. 7 and now I am not completing the GPU task. They start running with "elapsed/remaining" times that look normal. "progress" never updates (always at 0%). Status is always "Running". Could someone help me resolve this?
Radeon HD 4350 (R710) (512 MB) Driver 1.4.1734

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2638
Credit: 5,984,373
RAC: 3,867
Bulgaria
Message 1376031 - Posted: 3 Jun 2013, 17:26:11 UTC - in response to Message 1375715.


Sorry - your GPU is incompatible with this application.
It is project (server) fault that they send this app to your GPU

http://lunatics.kwsn.net/downloads/Lunatics%20ReadMev0.40.txt

"The ATI MB application will not work on ATI cards with workgroup size 128
(e.g. HD43xx). To check workgroupsize run CLinfo, downloadable (at present)
from {http://boinc.berkeley.edu/dl/clinfo.zip}
It will, however, probably work on HD53xx & HD63xx with workgroup size 128.
"

That is why the tasks fail:
http://setiathome.berkeley.edu/result.php?resultid=3021222475


____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

Bob Kennedy
Send message
Joined: 27 Mar 13
Posts: 2
Credit: 177,787
RAC: 0
United States
Message 1376150 - Posted: 3 Jun 2013, 20:17:29 UTC

Thank you for your help and the info. I will turn the GPU off and delete the Ver. 703 task. I will not be able to do as much work but will do what I can.

Questions and Answers : Windows : I am not completing GPU task under Ver.703

Copyright © 2014 University of California