AVG 2013 virus scanner false positive on SETI@home 7 for Windows

Message boards : News : AVG 2013 virus scanner false positive on SETI@home 7 for Windows

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 7 · Next

AuthorMessage
Profile BilBg
Volunteer tester
Avatar

Send message
Joined: 27 May 07
Posts: 3654
Credit: 8,596,598
RAC: 1,132
Bulgaria
Message 1374180 - Posted: 31 May 2013, 10:54:37 UTC - in response to Message 1373868.  

The linked files on previous posts ... don't trigger any warning neither with the free version of Avast neither with the last Norton Antivirus...

The same 'no-problem' with ESET NOD32 Antivirus 4.2.71.2 - 32 bit
setiathome_7.00_windows_intelx86_unpacked.exe	1 670 144 
setiathome_7.00_windows_intelx86_repacked.exe	  448 512 
setiathome_7.00_windows_intelx86.exe 		  484 352 

No warning during download (using SRWare Iron - save to Desktop)
No warning from manual scan (using context menu - Scan with ESET NOD32 Antivirus ('Heuristics' + 'Advanced Heuristics' is ON as is by default))
No any warning on VirusTotal (for the 3 files - Reanalyse)

I also did scans (only for setiathome_7.00_windows_intelx86.exe) on two other sites (because they may use different sensitivity of heuristics):
http://r.virscan.org/report/ad516e9d1dbb92525bfac9b980d5a2e3.html
http://virusscan.jotti.org/en/scanresult/2a8530b92a70edc5eda8d9a1e6584441822c2719

The only 'red' is from ClamAV - PUA.Win32.Packer.UpxProtector





- ALF - "Find out what you don't do well ..... then don't do it!" :)
ID: 1374180 · Report as offensive
Profile Ozmoses
Volunteer tester
Avatar

Send message
Joined: 9 Jun 03
Posts: 16
Credit: 27,551,454
RAC: 6,524
Australia
Message 1374200 - Posted: 31 May 2013, 11:32:19 UTC - in response to Message 1373641.  

I run AVG 2013 on one of my machines (win7 64 bit) and often install the Beta BOINC (whenever it is available) on it. I don't recall this occurring on the 7.0.xx or the 7.1.1 beta's for my 64 bit system.
But, the alert is timely, thank you.
ID: 1374200 · Report as offensive
Cavalary

Send message
Joined: 15 Jul 99
Posts: 68
Credit: 4,484,881
RAC: 2,475
Romania
Message 1374205 - Posted: 31 May 2013, 11:52:41 UTC - in response to Message 1373693.  

No issues with BitDefender on either of those two files either, and this one's quite known for false positives too.
ID: 1374205 · Report as offensive
Wilson Roberto da Silva

Send message
Joined: 28 Apr 13
Posts: 1
Credit: 14,832
RAC: 137
Brazil
Message 1374216 - Posted: 31 May 2013, 12:28:45 UTC - in response to Message 1373641.  

Ok. aguardarei sem tomar nenhuma providência, pois o antivirus realmente não detectou nada, espero que possam me ajudar nesse caso.
Agradeço ao Senhor Eric.
ID: 1374216 · Report as offensive
george

Send message
Joined: 30 Oct 12
Posts: 1
Credit: 473,735
RAC: 1,065
Germany
Message 1374238 - Posted: 31 May 2013, 13:13:56 UTC

hi my Computer says he cant install cause the date libfftw3f-3-3_upx.dll is missing.
ID: 1374238 · Report as offensive
EdHew

Send message
Joined: 5 Oct 12
Posts: 1
Credit: 1,060,262
RAC: 549
Philippines
Message 1374247 - Posted: 31 May 2013, 13:26:05 UTC - in response to Message 1373641.  

AVG complained similarly when I tried to install the new BOINC production release earlier today. It gave me a choice of creating an exception for it, which I selected, and then spun for 15 hours until I killed off that process. Not sure what I have and am running now.

Suggest that whatever you come up with to alleviate the issue will be auto-downloaded for installation to replace whatever is left from today's attempt.

Thanks for your efforts!
ID: 1374247 · Report as offensive
Profile Nightfall FX
Avatar

Send message
Joined: 19 Sep 07
Posts: 1
Credit: 483,331
RAC: 114
United States
Message 1374282 - Posted: 31 May 2013, 14:10:43 UTC - in response to Message 1373641.  
Last modified: 31 May 2013, 14:11:18 UTC

Thanks! I was wondering what happened. When AVG 2013 asks for permission to allow BOINC, and you select 'allow', it will freeze up AVG to where you need to shut it down through processes.
ID: 1374282 · Report as offensive
S@NL - JBG

Send message
Joined: 26 Jan 00
Posts: 11
Credit: 14,309,189
RAC: 22
Netherlands
Message 1374355 - Posted: 31 May 2013, 15:33:22 UTC - in response to Message 1373693.  

Both downloaded, and both NO AVG message during downloading

Also NO message during a scan

Using... AVG version 2012.0.2242 with db version 3184/5871

If you're willing, could you please download http://boinc2.ssl.berkeley.edu/beta/download/setiathome_7.00_windows_intelx86_unpacked.exe
and scan it with your virus scanner to see if it reports a problem with the uncompressed file?

And if that checks out, try to scan a recompressed version, just to be sure. http://boinc2.ssl.berkeley.edu/beta/download/setiathome_7.00_windows_intelx86_repacked.exe


ID: 1374355 · Report as offensive
Profile VDS_TYPE_12

Send message
Joined: 27 May 01
Posts: 1
Credit: 110,799
RAC: 96
United States
Message 1374389 - Posted: 31 May 2013, 16:23:48 UTC - in response to Message 1373693.  

FYI,
Comodo Internet Security Premiuim's Comodo Antivirus doesn't report anything on the two packed and unpacked versions.

Comodo Internet Security Premiuim Version 5.12.256249.2599
Virus Signature DB Version 16350
ID: 1374389 · Report as offensive
Juice

Send message
Joined: 19 Oct 11
Posts: 1
Credit: 755,370
RAC: 11
United States
Message 1374410 - Posted: 31 May 2013, 16:55:37 UTC

"doesn't not"
ID: 1374410 · Report as offensive
Eric KorpelaProject Donor
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 3 Apr 99
Posts: 1203
Credit: 17,415,039
RAC: 7,142
United States
Message 1374417 - Posted: 31 May 2013, 17:01:16 UTC

The circumstances under which the alert is triggered are becoming more clear. It seems to only happen with the "resident shield" component, and only with specific versions of AVG 2012 and AVG 2013, possibly only the paid version.

If anyone has contrary info please let me know.
@SETIEric

ID: 1374417 · Report as offensive
Babaganoosh

Send message
Joined: 11 Jan 13
Posts: 1
Credit: 135,402
RAC: 1,236
Canada
Message 1374422 - Posted: 31 May 2013, 17:06:33 UTC - in response to Message 1373693.  

Scanned both versions with Avast and Malwarebytes, no problem with either of them.
ID: 1374422 · Report as offensive
rob smithProject Donor
Volunteer tester

Send message
Joined: 7 Mar 03
Posts: 13338
Credit: 154,962,946
RAC: 118,084
United Kingdom
Message 1374435 - Posted: 31 May 2013, 17:22:10 UTC

I had a couple of reports that I was attempting to execute a suspect program with the free version 2013.0.334, with virus db 3184/6370(30May 2013).
I chose to ignore the warnings, and the affected programs were added to the exclusions list automagically.
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?
ID: 1374435 · Report as offensive
Profile Michel448a
Volunteer tester
Avatar

Send message
Joined: 27 Oct 00
Posts: 1201
Credit: 2,891,635
RAC: 0
Canada
Message 1374490 - Posted: 31 May 2013, 19:22:32 UTC - in response to Message 1374422.  

Scanned both versions with Avast and Malwarebytes, no problem with either of them.


same
ID: 1374490 · Report as offensive
Frank Hudson

Send message
Joined: 20 May 99
Posts: 1
Credit: 3,477,107
RAC: 531
United States
Message 1374577 - Posted: 31 May 2013, 23:34:56 UTC - in response to Message 1374355.  

I tried to download the package last evening. McAfee Internet Security blocked it saying it had a virus.
ID: 1374577 · Report as offensive
Profile S@NL Blue Angel
Avatar

Send message
Joined: 11 May 03
Posts: 271
Credit: 4,553,017
RAC: 0
Netherlands
Message 1374588 - Posted: 1 Jun 2013, 0:18:27 UTC

Hello Eric,

In a mean while I have no work the whole evening
and there is nothing coming this way.
Is there also a problem with sending new task?
ID: 1374588 · Report as offensive
Eric KorpelaProject Donor
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar

Send message
Joined: 3 Apr 99
Posts: 1203
Credit: 17,415,039
RAC: 7,142
United States
Message 1374594 - Posted: 1 Jun 2013, 1:14:49 UTC - in response to Message 1374588.  

I haven't seen any problems. It's probably because your app_info.xml for your anonymous platform use doesn't contain any applications for setiathome v7.
@SETIEric

ID: 1374594 · Report as offensive
SockGap

Send message
Joined: 16 Apr 07
Posts: 14
Credit: 7,313,386
RAC: 2,668
Australia
Message 1374597 - Posted: 1 Jun 2013, 1:18:45 UTC - in response to Message 1374588.  

Hello Eric,

In a mean while I have no work the whole evening
and there is nothing coming this way.
Is there also a problem with sending new task?


Hi Blue Angel

If you're running the optimised apps then, as per Jason_Gee's post here, you'll need to do the following:
- Set No New tasks
- Wait until tasks all complete, upload & report
- delete app_info.xml from the project directory
- reset the project
- Allow New tasks

Although from what I've ready around the place there's been varying degrees of success with the above steps.

Or wait until whenever the new installers for the optimised apps are released.

Cheers
Jeff

ID: 1374597 · Report as offensive
Anibal

Send message
Joined: 29 Dec 11
Posts: 1
Credit: 45,176
RAC: 0
Nicaragua
Message 1374747 - Posted: 1 Jun 2013, 13:14:21 UTC - in response to Message 1373641.  

gracias por la informacion, es util.
ID: 1374747 · Report as offensive
Profile S@NL Blue Angel
Avatar

Send message
Joined: 11 May 03
Posts: 271
Credit: 4,553,017
RAC: 0
Netherlands
Message 1374748 - Posted: 1 Jun 2013, 13:19:56 UTC - in response to Message 1374597.  

Hello Eric,

In a mean while I have no work the whole evening
and there is nothing coming this way.
Is there also a problem with sending new task?


Hi Blue Angel

If you're running the optimised apps then, as per Jason_Gee's post here, you'll need to do the following:
- Set No New tasks
- Wait until tasks all complete, upload & report
- delete app_info.xml from the project directory
- reset the project
- Allow New tasks

Although from what I've ready around the place there's been varying degrees of success with the above steps.

Or wait until whenever the new installers for the optimised apps are released.

Cheers
Jeff


Jeff,

Pierre(XP_Freak) my husband did all that, still no work
and I do the same minutes ago, put it on no task and then
ask for task again, but nothing apear over here on my computer.
Is there something more that I overlook'd maybe??

ID: 1374748 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 7 · Next

Message boards : News : AVG 2013 virus scanner false positive on SETI@home 7 for Windows


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.