Panic Mode On (84) Server Problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (84) Server Problems?

Previous · 1 . . . 10 · 11 · 12 · 13 · 14 · 15 · 16 . . . 22 · Next
Author Message
Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2326
Credit: 8,868,786
RAC: 781
United States
Message 1383228 - Posted: 20 Jun 2013, 23:01:49 UTC

I have noticed I'm getting a lot of not _0 or _1 tasks in the past 24 hours.

Such as..

wu1266348384
wu1266363116
wu1266367979
wu1266475608
wu1266597583

Just to name a few. I would say they're all related.. looks to be all ATI errors.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5917
Credit: 61,706,111
RAC: 21,272
Australia
Message 1383280 - Posted: 21 Jun 2013, 6:29:38 UTC - in response to Message 1383228.
Last modified: 21 Jun 2013, 6:31:21 UTC

Once again, the PFB splitters have fallen over.
Server status page shows green, but they're not producing any work (1.5/s doesn't count) even though there's plenty of data ready to be split. Ready-to-send buffer continues to shrink.
____________
Grant
Darwin NT.

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 7920
Credit: 98,327,650
RAC: 28,391
Australia
Message 1383284 - Posted: 21 Jun 2013, 6:46:52 UTC - in response to Message 1382869.

I wonder if the creation rate could be related to file 20jn12ac as it has been in its current state for way longer than is usual.

I see that this file is still stuck in the splitters. :-(

Cheers.

jravin
Send message
Joined: 25 Mar 02
Posts: 968
Credit: 104,810,039
RAC: 43,131
United States
Message 1383535 - Posted: 22 Jun 2013, 0:49:42 UTC

Server status page frozen as of 1650 UTC; that's about 8 hours now.
Didn't anyone notice?

Waiting for the Marines....
____________

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4213
Credit: 34,475,932
RAC: 15,368
United Kingdom
Message 1383536 - Posted: 22 Jun 2013, 0:53:42 UTC - in response to Message 1383535.

Server status page frozen as of 1650 UTC; that's about 8 hours now.
Didn't anyone notice?

Waiting for the Marines....

That's strange, it says [As of 22 Jun 2013, 0:50:04 UTC] here.

Claggy

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3684
Credit: 21,181,042
RAC: 6,015
Sweden
Message 1383658 - Posted: 22 Jun 2013, 13:24:53 UTC

My RAC is falling like a rock. Must be CreditNew's fault. That I haven't crunched anything for almost a week, could not have anything to do with it, I'm sure.

LOL
____________

WezH
Volunteer tester
Send message
Joined: 19 Aug 99
Posts: 200
Credit: 5,263,965
RAC: 20,318
Finland
Message 1384249 - Posted: 24 Jun 2013, 16:32:30 UTC - in response to Message 1382869.

I wonder if the creation rate could be related to file 20jn12ac as it has been in its current state for way longer than is usual.


That file is still in SSP.


____________
"Please keep Your signature under four lines so Internet traffic doesn't go up too much"

- In 1992 when I had my first e-mail address -

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 7920
Credit: 98,327,650
RAC: 28,391
Australia
Message 1384327 - Posted: 24 Jun 2013, 19:28:16 UTC - in response to Message 1384258.

I wonder if the creation rate could be related to file 20jn12ac as it has been in its current state for way longer than is usual.


That file is still in SSP.


I sent a message to Eric asking about it, but have not received a response as of yet.

Looks like they re-kicked that file as it's back down to 13 from 14 but whether that will help it....

Cheers.

Profile Fred E.Project donor
Volunteer tester
Send message
Joined: 22 Jul 99
Posts: 768
Credit: 24,139,004
RAC: 0
United States
Message 1384411 - Posted: 25 Jun 2013, 0:35:36 UTC

Anyone else having problems getting work? Plenty of Multibeam work shows on the Server Status Page, but I've only got 1 plus 4 Astropulse tasks in the last 14 work requests. The others resulted in "no tasks available". I wonder if the feeder is working right.
____________
Another Fred
Support SETI@home when you search the Web with GoodSearch or shop online with GoodShop.

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 7920
Credit: 98,327,650
RAC: 28,391
Australia
Message 1384412 - Posted: 25 Jun 2013, 0:38:08 UTC - in response to Message 1384411.

Anyone else having problems getting work? Plenty of Multibeam work shows on the Server Status Page, but I've only got 1 plus 4 Astropulse tasks in the last 14 work requests. The others resulted in "no tasks available". I wonder if the feeder is working right.

There maybe another VLAR storm happening again.

Cheers.

jravin
Send message
Joined: 25 Mar 02
Posts: 968
Credit: 104,810,039
RAC: 43,131
United States
Message 1384419 - Posted: 25 Jun 2013, 1:55:22 UTC

OK, so I'm not getting any work either.

What's broken now?

According to the server page, everything is OK.

Do you believe that? I don't. So at the very least, the server status is broken.

Bah!
____________

Profile Gary CharpentierProject donor
Volunteer tester
Avatar
Send message
Joined: 25 Dec 00
Posts: 12992
Credit: 7,664,698
RAC: 7,131
United States
Message 1384425 - Posted: 25 Jun 2013, 2:45:35 UTC - in response to Message 1384419.

OK, so I'm not getting any work either.

What's broken now?

According to the server page, everything is OK.

Do you believe that? I don't. So at the very least, the server status is broken.

Bah!

2 of your computers are getting work, just one isn't. Look to it to make sure it is asking for work.


____________

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 7920
Credit: 98,327,650
RAC: 28,391
Australia
Message 1384451 - Posted: 25 Jun 2013, 5:06:07 UTC - in response to Message 1384425.

Definitely something wrong somewhere, my 660's are already doing backup projects and my 550Ti's are about to do the same.

A feeder issue maybe?

Cheers.

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5917
Credit: 61,706,111
RAC: 21,272
Australia
Message 1384455 - Posted: 25 Jun 2013, 5:14:55 UTC - in response to Message 1384451.
Last modified: 25 Jun 2013, 5:16:02 UTC

To add to the difficulty in getting work, there won't be any to get anyway- the splitters have stopped splitting again.
Even though the server staus page shows themn running & tonnes of data ready to be split.
____________
Grant
Darwin NT.

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3684
Credit: 21,181,042
RAC: 6,015
Sweden
Message 1384457 - Posted: 25 Jun 2013, 5:19:42 UTC - in response to Message 1384455.

To add to the difficulty in getting work, there won't be any to get anyway- the splitters have stopped splitting again.
Even though the server staus page shows themn running & tonnes of data ready to be split.


Oh, this is truly panic. Now I will get gastric problems, including flatulence, belching, abdominal bloating and pain, headache, pain, indigestion and dizziness.

Please for the sake of all that is holy, make the splitters produce work again.
____________

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5917
Credit: 61,706,111
RAC: 21,272
Australia
Message 1384460 - Posted: 25 Jun 2013, 5:28:02 UTC - in response to Message 1384457.

Now I will get gastric problems, including flatulence, belching, abdominal bloating and pain, headache, pain, indigestion and dizziness.

I should hope so.

____________
Grant
Darwin NT.

tbretProject donor
Volunteer tester
Avatar
Send message
Joined: 28 May 99
Posts: 2897
Credit: 218,381,557
RAC: 26,949
United States
Message 1384485 - Posted: 25 Jun 2013, 6:53:10 UTC - in response to Message 1384460.

Now I will get gastric problems, including flatulence, belching, abdominal bloating and pain, headache, pain, indigestion and dizziness.

I should hope so.

With all of that going-on, I'm just glad he's in Sweden and not at my house.

Previous · 1 . . . 10 · 11 · 12 · 13 · 14 · 15 · 16 . . . 22 · Next

Message boards : Number crunching : Panic Mode On (84) Server Problems?

Copyright © 2014 University of California