what is going on with seti


log in

Advanced search

Message boards : Number crunching : what is going on with seti

Author Message
Profile makosky
Volunteer tester
Send message
Joined: 7 Jul 00
Posts: 56
Credit: 3,908,782
RAC: 11
United States
Message 1365755 - Posted: 8 May 2013, 15:00:18 UTC

i just got a new pc 28 may set up seti at home everything worked fine .. on 5 may it started going to crap ..opencl did not work on this pc..... was getting ap downloads but aborted by user seti did not clear 7 may for some season ... 8 may today... i went to latest downloadf for seti .. wanted to hit repair .. i get notice that this version does not work on this pc.. had to install previous year ago version ... what is going on with seti anyone know thanks

____________

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,432,110
RAC: 163
Korea, North
Message 1365758 - Posted: 8 May 2013, 15:16:25 UTC

I'm not always a big fan of punctuation or making sense. However, it is very difficult to determine what you are asking or have done.
I assume you went to the future and installed BOINC on your computer on may 28 but something borked it up?

I'm betting this is the problem... 201 (0xc9) EXIT_MISSING_COPROC

You probably installed AMD/ATI drivers through Windows or not at all. You'll need to uninstall any AMD/ATI driver you have installed and reinstall ATI/AMD drivers.

However, you won't want the current drivers because they OpenCL is broken.

If this is your Windows 8 box, you'll need to find out the oldest available drivers. Currently, Windows 7 works Seti@home using the 12.8 drivers. if you are daring you can install 13.1 and over write the SDK/OpenCL from the 12.8 drivers.

In the mean time please attempt to clarify what exactly you want, on which PC, etc... in a coherent manner which those that understand English can interpret. We have quite a few International folks(read English as a second/third language) that use English well enough when a thought is presented clearly. Sorry for the dressing down but We really want to help but you need to help yourself for us to help you.
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Profile James Sotherden
Avatar
Send message
Joined: 16 May 99
Posts: 7867
Credit: 26,702,698
RAC: 29,530
United States
Message 1365767 - Posted: 8 May 2013, 15:55:31 UTC

Skildude, I wonder if he upgraded to the 7.0.64 with out emptying his Cache? I run Nvidia and dont know if ATI cards would act the same.
____________

Profile Mike
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 22371
Credit: 29,284,071
RAC: 23,889
Germany
Message 1365768 - Posted: 8 May 2013, 15:57:01 UTC

I guess James is right.
I fear its a Boinc 7 issue.

____________

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,432,110
RAC: 163
Korea, North
Message 1365772 - Posted: 8 May 2013, 16:26:48 UTC - in response to Message 1365768.

it really is hard to tell since his sentences wander around. He didn't mention what PC it was or what driver source is. He didn't exactly explain himself very well.
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Profile James Sotherden
Avatar
Send message
Joined: 16 May 99
Posts: 7867
Credit: 26,702,698
RAC: 29,530
United States
Message 1365773 - Posted: 8 May 2013, 16:36:00 UTC

Im assumeing its his win 8 I7 3770. The one with tons of aborted by user with the ATI_ open cl app.
____________

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,432,110
RAC: 163
Korea, North
Message 1365779 - Posted: 8 May 2013, 16:47:20 UTC

He's PM'ed me and I explained that using the 13.1 drivers,which he appears to be using, only works if he uses the OpenCL/SDK from the 12.8 drivers. Otherwise he needs to uninstall his drivers and reinstall using the 13.1 without the OpenCL and then install the OpenCL from the 12.8 drivers.

Mike has mentioned this several times here that through his experiments that you can use the 13.1 but not with its OpenCL.

Also if he "bought" the PC from Dell or HP or other manufacturers and used their drivers they would be unlikely to add the OpenCl.
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Profile Mike
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 22371
Credit: 29,284,071
RAC: 23,889
Germany
Message 1365787 - Posted: 8 May 2013, 16:55:00 UTC

He has a validated AP on his PC from may 1 using 12.8 drivers.
If he hasn`t changed the driver its not the problem.

Evenso Cat 13.1 is not really a problem with astropulse only MB.
Not to mix things up.

I still think he upgraded boinc.

____________

Profile James Sotherden
Avatar
Send message
Joined: 16 May 99
Posts: 7867
Credit: 26,702,698
RAC: 29,530
United States
Message 1365789 - Posted: 8 May 2013, 16:59:28 UTC

His other computer is running 7.0.28 its an AMD phenon running driver 1.4.1741 the same as his Win 8 I7 is running. .
____________

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,432,110
RAC: 163
Korea, North
Message 1365812 - Posted: 8 May 2013, 17:55:09 UTC

He sent me a PM with his messages. heres the big deal without giving any personal info

5/8/2013 11:12:16 AM | | App version needs OpenCL but GPU doesn't support it
5/8/2013 11:12:16 AM | Einstein@Home | Application uses missing ATI GPU
5/8/2013 11:12:16 AM | Einstein@Home | Missing coprocessor for task p2030.20121126.G175.89-00.21.N.b2s0g0.00000_104_2

I have to assume he is using the Drivers from the manufacturer.
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Claggy
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 3963
Credit: 31,829,930
RAC: 10,488
United Kingdom
Message 1365826 - Posted: 8 May 2013, 18:58:54 UTC - in response to Message 1365755.

i just got a new pc 28 may set up seti at home everything worked fine .. on 5 may it started going to crap ..opencl did not work on this pc..... was getting ap downloads but aborted by user seti did not clear 7 may for some season ... 8 may today... i went to latest downloadf for seti .. wanted to hit repair .. i get notice that this version does not work on this pc.. had to install previous year ago version ... what is going on with seti anyone know thanks

Can you post your Boinc startup messages from the Event log please, the first 20 to 30 line will do.

Claggy

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,432,110
RAC: 163
Korea, North
Message 1365852 - Posted: 8 May 2013, 20:54:08 UTC

From the PM he sent me

5/8/2013 11:12:16 AM | | No config file found - using defaults
5/8/2013 11:12:16 AM | | Starting BOINC client version 7.0.64 for windows_x86_64
5/8/2013 11:12:16 AM | | log flags: file_xfer, sched_ops, task
5/8/2013 11:12:16 AM | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
5/8/2013 11:12:16 AM | | Data directory: C:\ProgramData\BOINC
5/8/2013 11:12:16 AM | | Running under account Walter
5/8/2013 11:12:16 AM | | Processor: 8 GenuineIntel Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz [Family 6 Model 58 Stepping 9]
5/8/2013 11:12:16 AM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt aes nx lm vmx smx tm2 pbe
5/8/2013 11:12:16 AM | | OS: Microsoft Windows 8: Core x64 Edition, (06.02.9200.00)
5/8/2013 11:12:16 AM | | Memory: 11.94 GB physical, 13.63 GB virtual
5/8/2013 11:12:16 AM | | Disk: 911.72 GB total, 816.96 GB free
5/8/2013 11:12:16 AM | | Local time is UTC -4 hours
5/8/2013 11:12:16 AM | | CAL: ATI GPU 0: AMD Radeon HD 6570/6670/7570/7670 series (Turks) (CAL version 1.4.1741, 2048MB, 2015MB available, 1248 GFLOPS peak)
5/8/2013 11:12:16 AM | | App version needs OpenCL but GPU doesn't support it
5/8/2013 11:12:16 AM | Einstein@Home | Application uses missing ATI GPU
5/8/2013 11:12:16 AM | Einstein@Home | Missing coprocessor for task p2030.20121126.G175.89-00.21.N.b2s0g0.00000_104_2
5/8/2013 11:12:16 AM | Einstein@Home | Missing coprocessor for task p2030.20121126.G176.42-03.27.C.b4s0g0.00000_1144_1
5/8/2013 11:12:16 AM | Einstein@Home | Missing coprocessor for task p2030.20121125.G203.09+01.47.S.b3s0g0.00000_2960_0
5/8/2013 11:12:16 AM | Einstein@Home | Missing coprocessor for task p2030.20121125.G203.09+01.47.S.b4s0g0.00000_1128_0
5/8/2013 11:12:16 AM | Einstein@Home | Missing coprocessor for task p2030.20121125.G203.21+01.70.C.b2s0g0.00000_576_0
5/8/2013 11:12:16 AM | Einstein@Home | Missing coprocessor for task p2030.20121125.G203.09+01.47.S.b5s0g0.00000_240_0
5/8/2013 11:12:16 AM | Einstein@Home | Missing coprocessor for task p2030.20121125.G203.09+01.47.S.b6s0g0.00000_568_1
5/8/2013 11:12:16 AM | Einstein@Home | Missing coprocessor for task p2030.20121125.G203.21+01.70.C.b5s0g0.00000_152_0

____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Claggy
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 3963
Credit: 31,829,930
RAC: 10,488
United Kingdom
Message 1365857 - Posted: 8 May 2013, 21:06:18 UTC - in response to Message 1365852.
Last modified: 8 May 2013, 21:16:19 UTC

From the PM he sent me

5/8/2013 11:12:16 AM | | No config file found - using defaults
5/8/2013 11:12:16 AM | | Starting BOINC client version 7.0.64 for windows_x86_64
5/8/2013 11:12:16 AM | | log flags: file_xfer, sched_ops, task
5/8/2013 11:12:16 AM | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
5/8/2013 11:12:16 AM | | Data directory: C:\ProgramData\BOINC
5/8/2013 11:12:16 AM | | Running under account Walter
5/8/2013 11:12:16 AM | | Processor: 8 GenuineIntel Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz [Family 6 Model 58 Stepping 9]
5/8/2013 11:12:16 AM | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt aes nx lm vmx smx tm2 pbe
5/8/2013 11:12:16 AM | | OS: Microsoft Windows 8: Core x64 Edition, (06.02.9200.00)
5/8/2013 11:12:16 AM | | Memory: 11.94 GB physical, 13.63 GB virtual
5/8/2013 11:12:16 AM | | Disk: 911.72 GB total, 816.96 GB free
5/8/2013 11:12:16 AM | | Local time is UTC -4 hours
5/8/2013 11:12:16 AM | | CAL: ATI GPU 0: AMD Radeon HD 6570/6670/7570/7670 series (Turks) (CAL version 1.4.1741, 2048MB, 2015MB available, 1248 GFLOPS peak)
5/8/2013 11:12:16 AM | | App version needs OpenCL but GPU doesn't support it
5/8/2013 11:12:16 AM | Einstein@Home | Application uses missing ATI GPU
5/8/2013 11:12:16 AM | Einstein@Home | Missing coprocessor for task p2030.20121126.G175.89-00.21.N.b2s0g0.00000_104_2

CAL support is there, But AMD/ATI OpenCL support is missing, it is not possible to run any AMD/ATI OpenCL apps, a driver with OpenCL support will need to be installed,

with the 6.04 (ati_opencl_100) and 6.04 (opencl_ati_100) apps it has to be Cat 13.1/APP runtime 1084.4 or earlier,

if you wait (hopefully only) a couple a weeks a new version will be released that allows the compilations to be done under Cat 13.2 and later/APP runtime 1124.2

Claggy

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,432,110
RAC: 163
Korea, North
Message 1365859 - Posted: 8 May 2013, 21:13:51 UTC
Last modified: 8 May 2013, 21:14:58 UTC

From looking at the GPU's I see the first 3 mentioned do support 1.1 . Refresh my memory doesn't he need 1.2 for Seti...

I'm also beginning to think that this is a Laptop. I also noticed that his windows 8 doesnt have a GPU attached to it anymore.
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Profile Mike
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 22371
Credit: 29,284,071
RAC: 23,889
Germany
Message 1365862 - Posted: 8 May 2013, 21:29:50 UTC - in response to Message 1365859.

From looking at the GPU's I see the first 3 mentioned do support 1.1 . Refresh my memory doesn't he need 1.2 for Seti...

I'm also beginning to think that this is a Laptop. I also noticed that his windows 8 doesnt have a GPU attached to it anymore.


No all apps are OpenCL 1.0 compatible.

From the run time on his last finnished AP i would agree.
Seems to be a laptop.


____________

Message boards : Number crunching : what is going on with seti

Copyright © 2014 University of California