Tasks getting "Timed out - no response" errors


log in

Advanced search

Message boards : Number crunching : Tasks getting "Timed out - no response" errors

1 · 2 · Next
Author Message
ACP
Send message
Joined: 28 Mar 13
Posts: 24
Credit: 116,739
RAC: 0
United States
Message 1363883 - Posted: 3 May 2013, 11:32:14 UTC

More of a question than the need for help but it's all good. I've got a lot of tasks that's been done that is timing out.. showing up in the Tasks errors. They upload and report just fine but that is when they stall, they come back as timed out.

Can some one explain, help me out to understand this? is it the servers? otherwise my PC is doing work for nothing. Apologies if this is the wrong place for this thread.

Profile Glenn savill
Avatar
Send message
Joined: 20 Aug 99
Posts: 2181
Credit: 3,024,999
RAC: 35,842
Australia
Message 1363897 - Posted: 3 May 2013, 11:54:36 UTC - in response to Message 1363883.

All sweet right place to ask sounds like you may have a prob with your connection i'm having no prob's uploading and servers are ok can you post the log file so we can see what might be problem as others have had simular problems and usually it's the I.S.P or connection ,Routor or proxy
____________

ACP
Send message
Joined: 28 Mar 13
Posts: 24
Credit: 116,739
RAC: 0
United States
Message 1363912 - Posted: 3 May 2013, 12:21:12 UTC - in response to Message 1363897.

Pretty much the rest of the log is the same, it's very, very long since I have my pc on 24/7


5/2/2013 3:01:57 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.60_0_0
5/2/2013 3:01:57 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.91_0_0
5/2/2013 3:01:57 AM | SETI@home | Restarting task 02mr13ad.17618.5805.15.11.249_1 using setiathome_enhanced version 610 (cuda_fermi) in slot 0
5/2/2013 3:02:08 AM | | Suspending computation - CPU is busy
5/2/2013 3:02:21 AM | SETI@home | Temporarily failed upload of 02mr13ac.30945.10706.12.11.91_0_0: connect() failed
5/2/2013 3:02:21 AM | SETI@home | Backing off 7 min 18 sec on upload of 02mr13ac.30945.10706.12.11.91_0_0
5/2/2013 3:02:21 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.54_0_0
5/2/2013 3:02:21 AM | SETI@home | Temporarily failed upload of 02mr13ac.30945.10706.12.11.60_0_0: connect() failed
5/2/2013 3:02:21 AM | SETI@home | Backing off 6 min 56 sec on upload of 02mr13ac.30945.10706.12.11.60_0_0
5/2/2013 3:02:21 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.78_0_0
5/2/2013 3:02:27 AM | | Project communication failed: attempting access to reference site
5/2/2013 3:02:28 AM | | Internet access OK - project servers may be temporarily down.
5/2/2013 3:02:34 AM | SETI@home | Finished upload of 02mr13ac.30945.10706.12.11.54_0_0
5/2/2013 3:02:34 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.84_0_0
5/2/2013 3:02:46 AM | SETI@home | Finished upload of 02mr13ac.30945.10706.12.11.78_0_0
5/2/2013 3:02:46 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.74_0_0
5/2/2013 3:03:06 AM | SETI@home | Temporarily failed upload of 02mr13ac.30945.10706.12.11.74_0_0: transient HTTP error
5/2/2013 3:03:06 AM | SETI@home | Backing off 3 min 51 sec on upload of 02mr13ac.30945.10706.12.11.74_0_0
5/2/2013 3:03:06 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.80_0_0
5/2/2013 3:03:08 AM | | Resuming computation
5/2/2013 3:03:09 AM | | Project communication failed: attempting access to reference site
5/2/2013 3:03:10 AM | | Internet access OK - project servers may be temporarily down.
5/2/2013 3:03:12 AM | SETI@home | Finished upload of 02mr13ac.30945.10706.12.11.80_0_0
5/2/2013 3:03:12 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.96_0_0
5/2/2013 3:03:16 AM | SETI@home | Temporarily failed upload of 02mr13ac.30945.10706.12.11.84_0_0: connect() failed
5/2/2013 3:03:16 AM | SETI@home | Backing off 5 min 1 sec on upload of 02mr13ac.30945.10706.12.11.84_0_0
5/2/2013 3:03:16 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.86_0_0
5/2/2013 3:03:18 AM | | Suspending computation - CPU is busy
5/2/2013 3:03:31 AM | | Project communication failed: attempting access to reference site
5/2/2013 3:03:32 AM | | Internet access OK - project servers may be temporarily down.
5/2/2013 3:03:34 AM | SETI@home | Finished upload of 02mr13ac.30945.10706.12.11.86_0_0
5/2/2013 3:03:34 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.92_0_0
5/2/2013 3:03:38 AM | | Resuming computation
5/2/2013 3:03:40 AM | SETI@home | Finished upload of 02mr13ac.30945.10706.12.11.92_0_0
5/2/2013 3:03:40 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.98_0_0
5/2/2013 3:03:41 AM | SETI@home | Temporarily failed upload of 02mr13ac.30945.10706.12.11.96_0_0: connect() failed
5/2/2013 3:03:41 AM | SETI@home | Backing off 7 min 59 sec on upload of 02mr13ac.30945.10706.12.11.96_0_0
5/2/2013 3:03:41 AM | SETI@home | Started upload of 02mr13ac.30945.10706.12.11.104_0_0
5/2/2013 3:03:45 AM | | Project communication failed: attempting access to reference site
5/2/2013 3:03:46 AM | | Internet access OK - project servers may be temporarily down.

Profile Glenn savill
Avatar
Send message
Joined: 20 Aug 99
Posts: 2181
Credit: 3,024,999
RAC: 35,842
Australia
Message 1363917 - Posted: 3 May 2013, 12:32:18 UTC - in response to Message 1363912.
Last modified: 3 May 2013, 12:34:17 UTC

5/2/2013 3:03:06 AM | SETI@home | Temporarily failed upload of 02mr13ac.30945.10706.12.11.74_0_0: transient HTTP error

This line tells us it's probably your I.S.P others have had exact same problem call them and ask them to fix your connection
____________

Profile WilliamProject donor
Volunteer tester
Avatar
Send message
Joined: 14 Feb 13
Posts: 1594
Credit: 9,468,608
RAC: 575
Message 1363919 - Posted: 3 May 2013, 12:35:40 UTC

See here

If you look at one of the timed out tasks and check the other replication, you'll see that the deadine isn't May but June.

That's not a problem - you never got the tasks in question in the frist place, so you didn't lose crunching.

Your upload problems are a different kettle of fish.
In those cases BOINC will just keep trying - but if too many uploads are stuck, you won't be able to fetch new work.

Failed connects used to be pretty common before the server relocation, that you are seeing so many now is unusual. The reference site (google) can be conatcted just fine and most of your uploads do go through on the first attempt. Maybe you have a slightly flaky connection - I'm no network expert.

'suspending computation- CPU is busy' - do you really want to suspend crunnching that often? a higher value for 'Suspend work when non-BOINC CPU usage is above' perhaps?
____________
A person who won't read has no advantage over one who can't read. (Mark Twain)

Profile Glenn savill
Avatar
Send message
Joined: 20 Aug 99
Posts: 2181
Credit: 3,024,999
RAC: 35,842
Australia
Message 1363920 - Posted: 3 May 2013, 12:38:54 UTC

You maybe able to surf net but that doesn't mean there is nothing wrong with your connection as that also happened others where able to go to other places but they still had problems with there I.S.P and connecting to Seti .
you could look at any firewalls you may have also
____________

ACP
Send message
Joined: 28 Mar 13
Posts: 24
Credit: 116,739
RAC: 0
United States
Message 1363921 - Posted: 3 May 2013, 12:41:44 UTC - in response to Message 1363917.
Last modified: 3 May 2013, 12:50:08 UTC

I've not had any connection failures though, websites load just fine and all the apps running have not had any failed connections so far. I looked at the log yesterday and seen that it showed the failure but I dont get why. If i call them out to do it and fix my lines when i have good internet connection It'll cost me a lot. Their not going to do that unless it's out for many hours.

I use my pc for many things as anyone would do and it will stop/suspend the work, should i just stop the Boinc Manager completely and run it while asleep, I sometimes turn it off to save power. high bills lol. I feel like i keep running into one problem after another anymore. It's becoming very irritating to say the least. My friend has most the same habits i have and he rarely has any issues like this. I am starting to think its my Pc getting old..very old.

Profile Glenn savill
Avatar
Send message
Joined: 20 Aug 99
Posts: 2181
Credit: 3,024,999
RAC: 35,842
Australia
Message 1363924 - Posted: 3 May 2013, 12:49:18 UTC - in response to Message 1363921.

cancel the uploads and try again I had 1 unit that got stuck , I accidently hit the rety button and then wouldn't upload . I then cancelled the first upload and the other one went through ok and have had no prob's . Other than that all I can think of is maybe your using a routor and there is a problem with that otherwise it will be your I.S.P
____________

ACP
Send message
Joined: 28 Mar 13
Posts: 24
Credit: 116,739
RAC: 0
United States
Message 1363925 - Posted: 3 May 2013, 12:52:49 UTC - in response to Message 1363924.
Last modified: 3 May 2013, 13:02:02 UTC

I have no router, hmm It's my I.S.P then and I can't do anything about it if that is the case. it feels like work is wasted is all. But as said before since the servers have been relocated and this is a "new" thing for now.. I'll be a bit more patient about it and see what happens.

Profile Glenn savill
Avatar
Send message
Joined: 20 Aug 99
Posts: 2181
Credit: 3,024,999
RAC: 35,842
Australia
Message 1363932 - Posted: 3 May 2013, 13:07:08 UTC - in response to Message 1363925.

did you try cancelling the first unit that is trying to upload it mite fix it and the rest mite upload .............
____________

Profile Glenn savill
Avatar
Send message
Joined: 20 Aug 99
Posts: 2181
Credit: 3,024,999
RAC: 35,842
Australia
Message 1363935 - Posted: 3 May 2013, 13:14:32 UTC

You could also join another project I do seti@home and Einstein@home
Other people that had this type of prob where able to use other projects like Einstein@home till they got there i.s.p to fix the connection

Other project's are not all based in the states so probly why they where able to connect to them
____________

Profile James SotherdenProject donor
Avatar
Send message
Joined: 16 May 99
Posts: 8804
Credit: 34,389,055
RAC: 61,241
United States
Message 1363962 - Posted: 3 May 2013, 14:49:44 UTC

William makes a point in asking how you have your preferances set up for processor usage.

Suspend work while computer is in use- I have mine no.

Suspend GPU work while computer is in use- I have that no also.

Suspend work when non BOINC CPU usage is above- I have mine set at 95% And I havent had any problems and all my computers are set the same.


Dont worry about the -12's. I get them every once in a while. I think lunatics 41xg tends to stop most of them but William can tell you better about that.

And as for the time outs. I get them in batches myself. Not your fault.

Tells us how your preferences are set. I think that would help the folks in the know whats going on with your crunching.



____________

Old James

ACP
Send message
Joined: 28 Mar 13
Posts: 24
Credit: 116,739
RAC: 0
United States
Message 1364768 - Posted: 5 May 2013, 14:01:51 UTC - in response to Message 1363962.
Last modified: 5 May 2013, 14:08:22 UTC

I pretty much do the same thing. It's the default setting



------------
Suspend work while computer is on battery power?
Matters only for portable computers yes

Suspend work while computer is in use? no

Suspend GPU work while computer is in use?
Enforced by version 6.6.21+ no

'In use' means mouse/keyboard activity in last 1 minutes
Suspend work if no mouse/keyboard activity in last

Needed to enter low-power mode on some computers --- minutes
Suspend work when non-BOINC CPU usage is above
0 means no restriction

Enforced by version 6.10.30+ 25%
Do work only between the hours of
No restriction if equal ---

Leave tasks in memory while suspended?
Suspended tasks will consume swap space if 'yes' yes

Switch between tasks every
Recommended: 60 minutes 60 minutes

On multiprocessors, use at most --- processors

On multiprocessors, use at most
Enforced by version 6.1+ 100% of the processors
Use at most

Can be used to reduce CPU heat 100% of CPU time

Disk and memory usage
Disk: use at most 75 GB

Disk: leave free at least

Values smaller than 0.001 are ignored 0.1 GB
Disk: use at most 90% of total

Tasks checkpoint to disk at most every 60 seconds
Swap space: use at most 75% of total

Memory: when computer is in use, use at most 50% of total
Memory: when computer is not in use, use at most 90% of total

ACP
Send message
Joined: 28 Mar 13
Posts: 24
Credit: 116,739
RAC: 0
United States
Message 1364770 - Posted: 5 May 2013, 14:16:08 UTC - in response to Message 1363935.

I've had others running when i first started running BOINC manager, My friend is the one who told me about it so i got very interested in this since. When i had other projects running those started to take presidents over SETI@home. None of the tasks for Seti was running due to the others.. So i dropped them. When i have a new High end PC that I'm planning on building in the near future I'll have more than enough GPU & CPU power to run SETI and several others at once but until then it's SETI for me.

ACP
Send message
Joined: 28 Mar 13
Posts: 24
Credit: 116,739
RAC: 0
United States
Message 1364778 - Posted: 5 May 2013, 14:26:17 UTC - in response to Message 1363919.
Last modified: 5 May 2013, 14:26:38 UTC

Ever since i redone windows 7 Ultimate i have not used lunatic anymore.

ACP
Send message
Joined: 28 Mar 13
Posts: 24
Credit: 116,739
RAC: 0
United States
Message 1364783 - Posted: 5 May 2013, 14:30:52 UTC

this is also an added issue included but have not said anything about it for AstroPulse v6 v6.04 (opencl_nvidia_100).. evry time this runs ( which has no issues) when it's uploading then ready to report it errors out every time.. Can i get a bit of help on it but without having to downgrade my GPU driver to do it.

rob smithProject donor
Volunteer tester
Send message
Joined: 7 Mar 03
Posts: 8398
Credit: 56,817,820
RAC: 77,928
United Kingdom
Message 1364795 - Posted: 5 May 2013, 15:16:31 UTC

This might help - its the section from my app_info file for my cruncher with a GTX460
I am running the latest Nvidia driver (314.22), which is newer than the version you are running.
(Before anyone says anything - I know I haven't got it fully optimised by adding a command line string, its in the "It ain't broke so I ain't fixing it" category)


<app_version>
<app_name>astropulse_v6</app_name>
<version_num>604</version_num>
<platform>windows_intelx86</platform>
<avg_ncpus>0.04</avg_ncpus>
<max_ncpus>0.2</max_ncpus>
<plan_class>cuda_opencl_100</plan_class>
<cmdline></cmdline>
<coproc>
<type>CUDA</type>
<count>0.5</count>
</coproc>
<file_ref>
<file_name>AP6_win_x86_SSE2_OpenCL_NV_r1761.exe</file_name>
<main_program/>
</file_ref>
<file_ref>
<file_name>libfftw3f-3.dll</file_name>
</file_ref>
<file_ref>
<file_name>ap_cmdline_win_x86_SSE2_OpenCL_NV.txt</file_name>
<open_name>ap_cmdline.txt</open_name>
</file_ref>
</app_version>



____________
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?

Profile Fred E.Project donor
Volunteer tester
Send message
Joined: 22 Jul 99
Posts: 768
Credit: 24,139,004
RAC: 30
United States
Message 1364806 - Posted: 5 May 2013, 15:38:32 UTC

Ever since i redone windows 7 Ultimate i have not used lunatic anymore
Don't understand why you returned to running stock? You'll get more gpu errors this way.

this is also an added issue included but have not said anything about it for AstroPulse v6 v6.04 (opencl_nvidia_100).. evry time this runs ( which has no issues) when it's uploading then ready to report it errors out every time.. Can i get a bit of help on it but without having to downgrade my GPU driver to do it.

This might help - its the section from my app_info file for my cruncher with a GTX460
I am running the latest Nvidia driver (314.22), which is newer than the version you are running.
(Before anyone says anything - I know I haven't got it fully optimised by adding a command line string, its in the "It ain't broke so I ain't fixing it" category) --Rob Smith

Rob, ACP is now running the stock r1316 app, so the app_info section for r1761 won't help. And, by the way, the command line parameters cut my run time in half for that app.
@ACP: I echo Rob's suggestion to upgrade to a WHQL driver. That 311.06 driver has bugs.

You only have one AP result in error status that hasn't purged, and it is an access error. Are you talking about the two that are shown in progress? If so, do they run to completion? Or did you have some that have purged?
____________
Another Fred
Support SETI@home when you search the Web with GoodSearch or shop online with GoodShop.

ACP
Send message
Joined: 28 Mar 13
Posts: 24
Credit: 116,739
RAC: 0
United States
Message 1364841 - Posted: 5 May 2013, 17:15:33 UTC
Last modified: 5 May 2013, 17:18:51 UTC

I was not aware there was an update version for my GPU I just updated it. And about the Lunatic's program. I know some people don't have issues with it where as others may have, ever since i installed that program i had problems with BOINC Manager one after another. As it is right now i am doing just fine without the program, better even.


Are you talking about the two that are shown in progress? If so, do they run to completion?


It was ALL the tasks that was downloaded to do.. It was right after reinstalling Boinc Manager after the reinstall of Windows 7

AstroPulse issue is i get this every time it finish's the task. Was it due to the outdated GPU driver?

Error while computing 7,051.12 848.97 --- AstroPulse v6 v6.04 (opencl_nvidia_100)

Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 26 May 99
Posts: 6974
Credit: 26,410,019
RAC: 33,321
United Kingdom
Message 1364845 - Posted: 5 May 2013, 17:21:40 UTC
Last modified: 5 May 2013, 17:22:17 UTC

I was not aware there was an update version for my GPU I just updated it


Where do you download it from. The Nvidia site has the latest drivers.

Nvidia Drivers 314.22
____________


Today is life, the only life we're sure of. Make the most of today.

1 · 2 · Next

Message boards : Number crunching : Tasks getting "Timed out - no response" errors

Copyright © 2014 University of California