new user, cannot get graph to display


log in

Advanced search

Questions and Answers : Windows : new user, cannot get graph to display

Author Message
Bryan Hubbard
Send message
Joined: 20 Apr 13
Posts: 2
Credit: 7,099
RAC: 0
United States
Message 1362698 - Posted: 29 Apr 2013, 21:07:46 UTC

Hello, I have an i3-2100, with the latest drivers from intel (9.17.10.3062).

I would like to get the lower graph to display like it does on my other boxes.

Do I need to dl a different openGL driver?

Please forgive my ignorance as I have been lurking here for a week and have tried (I think) everything suggested to fix this to no avail. Thank you!

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12393
Credit: 2,666,220
RAC: 958
Netherlands
Message 1362712 - Posted: 29 Apr 2013, 21:41:11 UTC - in response to Message 1362698.

It's a glitch in the OpenGL graphics. Normally it can be fixed by exiting the graphics/screen saver and starting them again.

But it can also happen if you set the "switch between screen savers" time too stringent. Allow for enough minutes between switches, so the OpenGL driver can initiate correctly.

And know that the graphics and screen saver are just pretty pictures, They're not required to run Seti or Milkyway@Home.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Bryan Hubbard
Send message
Joined: 20 Apr 13
Posts: 2
Credit: 7,099
RAC: 0
United States
Message 1362727 - Posted: 29 Apr 2013, 23:53:16 UTC - in response to Message 1362712.

@Ageless

Thank you sir for the reply!

I have been running seti@home for a few weeks now and have never once seen the graph on this particular box, but my other boxes (older) work just fine.

Exiting then starting does nothing. I have the setting to switch between screensavers at the default of one hour I believe.

I realize the graph is just a pretty picture, but thats why I want it! My 5 year old nephew loves watching it lulz :)

Thank you!

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12393
Credit: 2,666,220
RAC: 958
Netherlands
Message 1362841 - Posted: 30 Apr 2013, 8:53:31 UTC - in response to Message 1362727.

Well, that was all the advice I could offer. You see the rest of the graphics, which means that OpenGL must work correctly. Just the graphics app that doesn't seem to work correctly.

I wonder what happens if someone builds it against a newer OpenGL API.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Questions and Answers : Windows : new user, cannot get graph to display

Copyright © 2014 University of California