Getting 6.08 ver cuda instead of ver 6.10


log in

Advanced search

Questions and Answers : GPU applications : Getting 6.08 ver cuda instead of ver 6.10

Author Message
Tcarey
Send message
Joined: 20 Aug 99
Posts: 26
Credit: 27,394,161
RAC: 20,675
United States
Message 1357372 - Posted: 15 Apr 2013, 23:56:26 UTC

I'm now getting ver 6.08 Cuda units instead of ver 6.10 that I was getting. Anybody know what's up with that. My other machine is still getting ver 6.10 cuda units.

The 6.08 units are running OK so it's not a problem, it just seems odd.

Tom

Profile Gatekeeper
Avatar
Send message
Joined: 14 Jul 04
Posts: 887
Credit: 176,366,876
RAC: 1,026
United States
Message 1357397 - Posted: 16 Apr 2013, 1:49:35 UTC - in response to Message 1357372.
Last modified: 16 Apr 2013, 1:49:47 UTC

Since you're running "anonymous platform", I gather you're using the Lunatics opti apps and an app_info.xml file. In that case, both the 6.08 and 6.10 designations refer to the same program. Whichever is listed first in your app_info file will appear as the running version.
____________

Tcarey
Send message
Joined: 20 Aug 99
Posts: 26
Credit: 27,394,161
RAC: 20,675
United States
Message 1357415 - Posted: 16 Apr 2013, 3:23:29 UTC - in response to Message 1357397.
Last modified: 16 Apr 2013, 3:24:09 UTC

True that all of the cuda ver refer to the same program. The order of the versions info in the app_info file is 6.10, 6.09, 6.08. I have not changed my app_info file in months.

I noticed the versions were different when I found that only one cuda unit was running. I have the ver 6.10 set up for .5 count. That is what caused me to take a closer look to see why I was running only 1. I had not changed the count in ver 6.08 since I hadn't seen in ver 6.08 units in a long time.
I notice that I am getting 6.10 units downloaded now.

Thanks for taking the time to reply.

Tcarey
Send message
Joined: 20 Aug 99
Posts: 26
Credit: 27,394,161
RAC: 20,675
United States
Message 1357669 - Posted: 17 Apr 2013, 4:31:51 UTC

Whatever was going on that caused the cuda units to be seen as ver 6.08 has gone away. All units coming down now are classified as ver 6.10. I made no changes to anything.

Very strange.

Questions and Answers : GPU applications : Getting 6.08 ver cuda instead of ver 6.10

Copyright © 2014 University of California