Issue with Astropulse

Message boards : Number crunching : Issue with Astropulse

To post messages, you must log in.

AuthorMessage
Pushtrak

Send message
Joined: 20 Aug 12
Posts: 3
Credit: 237,791
RAC: 0
Ireland
Message 1351010 - Posted: 26 Mar 2013, 23:15:21 UTC

This is my first post here, and looks to be the right place to post. Apologies if I'm wrong on that. Anyway, I was looking at what projects were being worked on, and noticed at 35 hours that work on Astropulse V6 6.01 was at 0.135%. It's at 53 hours now, and the amount of time remaining has increased. I can't recall exactly what it was at before, but it is up to 160 hours remaining. Should I suspend tasks and hope to get another one that'll actually work on something else or what?
ID: 1351010 · Report as offensive
Mike Davis
Volunteer tester

Send message
Joined: 17 May 99
Posts: 238
Credit: 5,371,812
RAC: 10
Isle of Man
Message 1351022 - Posted: 26 Mar 2013, 23:57:39 UTC

First, try a reboot
ID: 1351022 · Report as offensive
Pushtrak

Send message
Joined: 20 Aug 12
Posts: 3
Credit: 237,791
RAC: 0
Ireland
Message 1351027 - Posted: 27 Mar 2013, 0:07:55 UTC - in response to Message 1351022.  

Thanks, Mike. That did the trick. It restarted it, and will be done in a bit shy under 19 hours. Oh, and if my PC could talk, it is probable it would like to thank you... though, in such a scenario, it would probably petition for a night off :P
ID: 1351027 · Report as offensive
Profile William
Volunteer tester
Avatar

Send message
Joined: 14 Feb 13
Posts: 2037
Credit: 14,576,156
RAC: 10,042
Message 1351118 - Posted: 27 Mar 2013, 10:20:27 UTC

You didn't specify if it was the host with AP on CPU or the host with AP on ATi GPU that got stuck. Makes a vast difference.

It sometimes helps just to suspend and unsuspend the stuck task to get it running again.
A person who won't read has no advantage over one who can't read. (Mark Twain)
ID: 1351118 · Report as offensive
Pushtrak

Send message
Joined: 20 Aug 12
Posts: 3
Credit: 237,791
RAC: 0
Ireland
Message 1351121 - Posted: 27 Mar 2013, 11:12:53 UTC - in response to Message 1351118.  

On my PC, it just says "Running" when on my laptop it will have running, or running with CPU and/or ATI GPU. If anything like this happens again, my first thing to try will be rebooting. After that, if no luck, I'll suspend it.
ID: 1351121 · Report as offensive

Message boards : Number crunching : Issue with Astropulse


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.