computation error with Seti@home enhanced 6.10


log in

Advanced search

Questions and Answers : Windows : computation error with Seti@home enhanced 6.10

Author Message
Manu
Send message
Joined: 11 Mar 13
Posts: 3
Credit: 2,877
RAC: 0
United States
Message 1346333 - Posted: 13 Mar 2013, 22:18:37 UTC

Hi guys,
I am new to seti, installed it 2 days ago, and I find that all the units running
with 6.10 are giving computation error.
The others, running with 6.03 are o.k.
I have windows7 on a laptop, allowing only 50% of the load because of temp issues
at higher rates.
Any idea?

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12298
Credit: 2,591,785
RAC: 909
Netherlands
Message 1346352 - Posted: 14 Mar 2013, 0:26:20 UTC - in response to Message 1346333.

See part 2 of http://setiathome.berkeley.edu/forum_thread.php?id=69857#1300486 (sticky thread in the GPU forum), where it says:

2) Kepler cards unsupported

Drivers affected: All drivers from 304.48 (BETA) onwards.
Hardware affected: nVidia 'Kepler' - GT 6xx and GTX 6xx cards.

Symptom: All tasks end in errors when using the stock v6.10 'cuda_fermi' application.

Solution/workround:
a) Use an optimised Cuda application, where available.
b) Downgrade to the 301.42 driver - only possible on GTX 670/680/690 cards, not on newer releases like the 650/660 or their Ti variants.
c) Set an environment variable, as shown below.

The environment variable to use is

CUDA_GRID_SIZE_COMPAT

and it needs to have the value 1 (one)

You need to be running in Administrator mode, and you need to be running at least driver 306.02 (BETA) or 306.23 (WHQL)

____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Manu
Send message
Joined: 11 Mar 13
Posts: 3
Credit: 2,877
RAC: 0
United States
Message 1346354 - Posted: 14 Mar 2013, 0:30:49 UTC - in response to Message 1346352.

Thanks for the reply but that seems to be for the GPU...and I am using only the CPU on this laptop.

Profile Gatekeeper
Avatar
Send message
Joined: 14 Jul 04
Posts: 887
Credit: 176,479,616
RAC: 0
United States
Message 1346355 - Posted: 14 Mar 2013, 0:35:12 UTC - in response to Message 1346354.

Thanks for the reply but that seems to be for the GPU...and I am using only the CPU on this laptop.


No, at least initially, you were receiving work for both CPU and GPU. 6.10 units are for GPU only. And the answer to your problem was outlined in the previous post.
____________

Manu
Send message
Joined: 11 Mar 13
Posts: 3
Credit: 2,877
RAC: 0
United States
Message 1346367 - Posted: 14 Mar 2013, 2:02:33 UTC - in response to Message 1346355.

O.K, I got it now, thanks for your helps guys.

Questions and Answers : Windows : computation error with Seti@home enhanced 6.10

Copyright © 2014 University of California