Lunatics NVidia OpenCL AstroPulse 6.04 not getting tasks


log in

Advanced search

Message boards : Number crunching : Lunatics NVidia OpenCL AstroPulse 6.04 not getting tasks

Author Message
Profile Mr. KevvyProject donor
Volunteer tester
Avatar
Send message
Joined: 15 May 99
Posts: 690
Credit: 72,552,833
RAC: 71,964
Canada
Message 1339528 - Posted: 20 Feb 2013, 3:23:20 UTC
Last modified: 20 Feb 2013, 3:38:29 UTC

I installed it as follows but don't seem to be getting these tasks. Was getting them running "stock" before installing Lunatics_Win32_v0.40. I followed the directions as best as I could. :^p

1) Downloaded AP6_win_x86_SSE2_OpenCL_NV_r1761

2) Extracted all files with extensions to the SAH directory, in my case C:\ProgramData\BOINC\projects\setiathome.berkeley.edu

3) As per AstroPulse_OpenCL_ReadMe.txt, created a file ap_cmdline.txt in this same folder and containing the "For NV GPU" code block from the readme. No need to add it here too.

Did I miss anything? I still only get AP 6.01, SAH 6.03 and CUDA 6.10 WUs as on all my other machines (checked it for days to ensure it wasn't working.) Thanks. :^)
____________
“Never doubt that a small group of thoughtful, committed citizens can change the world; indeed, it's the only thing that ever has.”
--- Margaret Mead

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 357,953
RAC: 37
Germany
Message 1339584 - Posted: 20 Feb 2013, 6:12:05 UTC - in response to Message 1339528.

Did you add an entry for AP6_win_x86_SSE2_OpenCL_NV_r1761 in your app_info.xml file?

Gruß,
Gundolf

Profile Mr. KevvyProject donor
Volunteer tester
Avatar
Send message
Joined: 15 May 99
Posts: 690
Credit: 72,552,833
RAC: 71,964
Canada
Message 1339653 - Posted: 20 Feb 2013, 12:12:22 UTC - in response to Message 1339584.

Did you add an entry for AP6_win_x86_SSE2_OpenCL_NV_r1761 in your app_info.xml file?


That was it. I re-read the directions and realized that they made it sound that the entry could be put into ap_cmdline.txt instead (which I preferred as was afraid of messing up app_info) but that was for the parameters only... heh. Finally downloading some 6.04 work. Haven't run any yet but I bet it will work. :^)

Thanks!
____________
“Never doubt that a small group of thoughtful, committed citizens can change the world; indeed, it's the only thing that ever has.”
--- Margaret Mead

Profile Raistmer
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 16 Jun 01
Posts: 3397
Credit: 46,362,873
RAC: 9,886
Russia
Message 1339699 - Posted: 20 Feb 2013, 15:47:11 UTC - in response to Message 1339653.
Last modified: 20 Feb 2013, 15:48:07 UTC


3) As per AstroPulse_OpenCL_ReadMe.txt, created a file ap_cmdline.txt in this same folder and containing the "For NV GPU" code block from the readme. No need to add it here too.



That was it. I re-read the directions and realized that they made it sound that the entry could be put into ap_cmdline.txt instead (which I preferred as was afraid of messing up app_info) but that was for the parameters only... heh.


Sorry, such art of misreading beyond my abilities %)
Readme was proof-read at least 2 native language carries so I doubt that "they made it sound" that way indeed.
____________

Profile Mr. KevvyProject donor
Volunteer tester
Avatar
Send message
Joined: 15 May 99
Posts: 690
Credit: 72,552,833
RAC: 71,964
Canada
Message 1339713 - Posted: 20 Feb 2013, 16:29:33 UTC

Oh, I can misread just about anything. ;^)
____________
“Never doubt that a small group of thoughtful, committed citizens can change the world; indeed, it's the only thing that ever has.”
--- Margaret Mead

Message boards : Number crunching : Lunatics NVidia OpenCL AstroPulse 6.04 not getting tasks

Copyright © 2014 University of California