Astropulse CPU vs GPU?


log in

Advanced search

Message boards : Number crunching : Astropulse CPU vs GPU?

Previous · 1 · 2 · 3
Author Message
TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1177
Credit: 41,746,196
RAC: 113,552
United States
Message 1338925 - Posted: 16 Feb 2013, 18:45:47 UTC - in response to Message 1338813.

Here you are, I'll point out exactly where the preferences are broken from the log. The log times are local, +5 hour to see UTC. The 1st nVidia AP was sent at 18:54:55 UTC. Note these particular events;

13:21:40 [SETI@home] General prefs: no separate prefs for home; using your defaults
13:22:44 [SETI@home] Requesting new tasks for NVIDIA and ATI
There are separate prefs for home, there are also separate prefs for work. For some reason, Scheduler is saying it is not reading the correct Preferences. But, you will see that it is in fact reading from the preferences, as it sees fit. The default prefs ask for NVIDIA and ATI, but wait;
13:35:23 [SETI@home] Requesting new tasks for NVIDIA and ATI
13:35:25 [SETI@home] New computer location: work
13:35:25 [SETI@home] General prefs: no separate prefs for work; using your defaults
13:35:30 [SETI@home] Requesting new tasks for NVIDIA

It is saying there aren't any separate prefs for work yet it has to be reading from work as default & home asked for NVIDIA and ATI, only Work asks for only nVidia SETI@home Enhanced at that time. It appears to be confused as to what it is reading. It continues;
13:46:54 [---] Exit requested by user
13:49:18 [SETI@home] Computer location: work
13:49:18 [SETI@home] General prefs: no separate prefs for work; using your defaults
This is when it starts sending nVidia APs from default prefs, but wait,
14:07:45 [SETI@home] Requesting new tasks for NVIDIA

It can't be reading from Default as Default asks for NVIDIA and ATI, it is reading at least partly from Work.
14:18:23 [SETI@home] Requesting new tasks for NVIDIA
14:40:32 [SETI@home] Requesting new tasks for NVIDIA
No where during this period does it asks for anything other than NVIDIA, it has to be reading at least partly from Work, but wait,

17:27:08 [SETI@home] Computer location: work
17:27:08 [SETI@home] General prefs: no separate prefs for work; using your defaults
It insists that Work doesn't exist, that it is reading from Default, yet, Default asks for NVIDIA and ATI, NOT just NVIDIA. Scheduler Lies!
17:31:27 [SETI@home] Computer location: work
17:31:27 [SETI@home] General prefs: no separate prefs for work; using your defaults
17:40:14 [SETI@home] Requesting new tasks for NVIDIA
17:40:19 [SETI@home] Computer location: work
17:40:19 [---] General prefs: using separate prefs for work

Finally! It realizes there ARE separate prefs for work. Why did it insist there weren't for so long? Note the time, add 5 hours, 22:40 UTC. Note the time of the last Aborted nVidia AP;
22:20:21 UTC - Aborted by user
There were not any sent after Scheduler started reading from the correct preferences.

Yes, I know which Preferences I was using, unfortunately, the program said those Preferences didn't Exist. Until it finally did.
Broken...

Previous · 1 · 2 · 3

Message boards : Number crunching : Astropulse CPU vs GPU?

Copyright © 2014 University of California