Credit Count Not Going Up


log in

Advanced search

Message boards : Number crunching : Credit Count Not Going Up

1 · 2 · Next
Author Message
Profile Jim Piszar
Send message
Joined: 2 Apr 05
Posts: 19
Credit: 634,467
RAC: 642
United States
Message 1334398 - Posted: 3 Feb 2013, 20:10:05 UTC

Hi, I'm not sure I posted this in the right section. For the past couple of weeks, I've been performing and updating work. My credit count however hasn't moved in a long time. Is my work not being uploaded to SETI?

Please Help!

Thanks!

____________
Jim

rob smithProject donor
Volunteer tester
Send message
Joined: 7 Mar 03
Posts: 8296
Credit: 54,998,890
RAC: 74,880
United Kingdom
Message 1334430 - Posted: 3 Feb 2013, 21:41:45 UTC
Last modified: 3 Feb 2013, 21:49:52 UTC

You are quite right - posted in the wrong place - I've moved it to a better location for you.

There have been some very substantial problems with getting new work form the servers, but with your computers hidden its not possible to see if your problem is related to that or some other problem.

(un-hiding your computers only lets people see how they are configured, not gain access to them)
____________
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?

Profile Jim Piszar
Send message
Joined: 2 Apr 05
Posts: 19
Credit: 634,467
RAC: 642
United States
Message 1334455 - Posted: 3 Feb 2013, 23:29:26 UTC - in response to Message 1334430.

Thanks for the tip, I didn't even know my computer was hidden. I've looked in all the account settings and couldn't see how to "unhide" my computer.

Thanks for your help.
____________
Jim

msattlerProject donor
Volunteer tester
Avatar
Send message
Joined: 9 Jul 00
Posts: 38853
Credit: 577,032,258
RAC: 522,694
United States
Message 1334456 - Posted: 3 Feb 2013, 23:48:51 UTC - in response to Message 1334455.
Last modified: 3 Feb 2013, 23:49:56 UTC

Thanks for the tip, I didn't even know my computer was hidden. I've looked in all the account settings and couldn't see how to "unhide" my computer.

Thanks for your help.

It's in the SETI@home preferences link on your main account page.

Should SETI@home show your computers on its web site?
____________
*********************************************
Embrace your inner kitty...ya know ya wanna!

I have met a few friends in my life.
Most were cats.

Profile Jim Piszar
Send message
Joined: 2 Apr 05
Posts: 19
Credit: 634,467
RAC: 642
United States
Message 1334464 - Posted: 4 Feb 2013, 0:20:54 UTC - in response to Message 1334456.

Thanks, computer now unhidden.
____________
Jim

msattlerProject donor
Volunteer tester
Avatar
Send message
Joined: 9 Jul 00
Posts: 38853
Credit: 577,032,258
RAC: 522,694
United States
Message 1334465 - Posted: 4 Feb 2013, 0:23:50 UTC - in response to Message 1334464.

Thanks, computer now unhidden.

Not yet....
Did you remember to hit the update button after making the change?
____________
*********************************************
Embrace your inner kitty...ya know ya wanna!

I have met a few friends in my life.
Most were cats.

Profile Jim Piszar
Send message
Joined: 2 Apr 05
Posts: 19
Credit: 634,467
RAC: 642
United States
Message 1334467 - Posted: 4 Feb 2013, 0:29:35 UTC - in response to Message 1334465.
Last modified: 4 Feb 2013, 0:31:21 UTC

I did hit the update button. When I went back to check, it said "Yes" next to the show computer question. Is it possible it could take a while to update? I logged off and than back on.
____________
Jim

msattlerProject donor
Volunteer tester
Avatar
Send message
Joined: 9 Jul 00
Posts: 38853
Credit: 577,032,258
RAC: 522,694
United States
Message 1334468 - Posted: 4 Feb 2013, 0:32:17 UTC - in response to Message 1334467.

I did hit the update button. When I went back to check, it said "Yes" next to the show computer question. Is it possible it could take a while to update? I logged off and than back on.

That is possible....if you verified the change, it should take effect fairly soon, I would think.
____________
*********************************************
Embrace your inner kitty...ya know ya wanna!

I have met a few friends in my life.
Most were cats.

Profile Jim Piszar
Send message
Joined: 2 Apr 05
Posts: 19
Credit: 634,467
RAC: 642
United States
Message 1334469 - Posted: 4 Feb 2013, 0:38:27 UTC - in response to Message 1334468.

Thanks for being patient with me!
____________
Jim

juan BFBProject donor
Volunteer tester
Avatar
Send message
Joined: 16 Mar 07
Posts: 5217
Credit: 283,513,559
RAC: 451,159
Brazil
Message 1334470 - Posted: 4 Feb 2013, 0:38:32 UTC
Last modified: 4 Feb 2013, 0:39:16 UTC

Mark try the direct link, it´s working:

http://setiathome.berkeley.edu/hosts_user.php?userid=8084251
____________

bill
Send message
Joined: 16 Jun 99
Posts: 859
Credit: 22,898,474
RAC: 21,000
United States
Message 1334474 - Posted: 4 Feb 2013, 0:55:03 UTC

I'm thinking something has happened
to change your account ID.

Just a guess.

msattlerProject donor
Volunteer tester
Avatar
Send message
Joined: 9 Jul 00
Posts: 38853
Credit: 577,032,258
RAC: 522,694
United States
Message 1334477 - Posted: 4 Feb 2013, 1:02:38 UTC
Last modified: 4 Feb 2013, 1:03:01 UTC

Well, something is not well with that computer. The only valid task it shows is an AP returned the middle of last year.

And the computer is now unhidden.
____________
*********************************************
Embrace your inner kitty...ya know ya wanna!

I have met a few friends in my life.
Most were cats.

Profile Jim Piszar
Send message
Joined: 2 Apr 05
Posts: 19
Credit: 634,467
RAC: 642
United States
Message 1334482 - Posted: 4 Feb 2013, 1:07:46 UTC - in response to Message 1334477.

My statistics screen shows credit recording until 25 Jan 13. After that if just flat lined.
____________
Jim

Josef W. SegurProject donor
Volunteer developer
Volunteer tester
Send message
Joined: 30 Oct 99
Posts: 4227
Credit: 1,042,262
RAC: 350
United States
Message 1334521 - Posted: 4 Feb 2013, 5:58:37 UTC

On 25 Jan 2013, 17:53:52 UTC all the work was marked as Abandoned but the host didn't know and continued crunching those WUs.

That status is supposed to only happen when a user Removes a project then Adds it back (Detach/Attach in older versions of BOINC). The Remove/Detach deletes the project folder (and thereby all tasks) and all project-specific info in BOINC's client_state. Then the Add/Attach causes the usual initial work fetch request to a new project. But the code which handles the request has a special function which checks the host's Cross-Project ID and recognizes that it's not a new host. That assumes the tasks have been deleted on the client and marks them Abandoned. There's a comment noting they guess the detach/reattach sequence may be because the user didn't like the tasks, so they're not resent.

However, there have been several users who have had tasks Abandoned recently without going through that sequence. Since the tasks were not deleted client side the host can end up doing a lot of work which cannot get credit because it's already "finished". How it happens is obscure, but I guess it's related to some of the other server problems we've seen.

Joe

Profile Jim Piszar
Send message
Joined: 2 Apr 05
Posts: 19
Credit: 634,467
RAC: 642
United States
Message 1334563 - Posted: 4 Feb 2013, 10:55:34 UTC - in response to Message 1334521.

How do I determine if that's what happened to my account, and if so how do I fix it?

Thanks
____________
Jim

Profile James SotherdenProject donor
Avatar
Send message
Joined: 16 May 99
Posts: 8679
Credit: 32,992,635
RAC: 55,568
United States
Message 1334575 - Posted: 4 Feb 2013, 13:21:11 UTC - in response to Message 1334563.
Last modified: 4 Feb 2013, 13:28:43 UTC

How do I determine if that's what happened to my account, and if so how do I fix it?

Thanks

I was going to suggest that you download a new version of Boinc. But I see that you have 7.0.31. and have 45 tasks. Hopefully that cured your problem.

Edit- Did you download a new version?
____________

Old James

Profile Jim Piszar
Send message
Joined: 2 Apr 05
Posts: 19
Credit: 634,467
RAC: 642
United States
Message 1334591 - Posted: 4 Feb 2013, 14:53:16 UTC - in response to Message 1334575.

I downloaded 7.0.31 when I noticed I was having a problem. I thought that might take care of it.

I think I should probably clarify a bit, it's my work units that are not recording after I send in an update.

____________
Jim

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4066
Credit: 32,868,893
RAC: 6,820
United Kingdom
Message 1334633 - Posted: 4 Feb 2013, 17:29:05 UTC - in response to Message 1334563.

How do I determine if that's what happened to my account, and if so how do I fix it?

Thanks

Try Resetting Setiathome on your host, the project will resend only the tasks that aren't marked up as abandoned,

Claggy

Profile Jim Piszar
Send message
Joined: 2 Apr 05
Posts: 19
Credit: 634,467
RAC: 642
United States
Message 1336482 - Posted: 10 Feb 2013, 2:03:59 UTC - in response to Message 1334633.



I reset Seti@home. All my tasks went away, and none have downloaded since.

____________
Jim

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4066
Credit: 32,868,893
RAC: 6,820
United Kingdom
Message 1336562 - Posted: 10 Feb 2013, 9:34:33 UTC - in response to Message 1336482.



I reset Seti@home. All my tasks went away, and none have downloaded since.

That comment was ment for you do to on the 4th Feb, so your host doesn't waste time doing abandoned work, not almost a week later,

Seems you have reset the project while it is is down, see the Panic thread, until it comes back up you can't contact the scheduler, let alone download any work,

You have completed and reported at least task since last week, strange that it's run time is a lot bigger than it's CPU time, do you run any other computationally intensive tasks on that host?

http://setiathome.berkeley.edu/result.php?resultid=2828856710

Run time 7,879.67 CPU time 4,391.65


Claggy

1 · 2 · Next

Message boards : Number crunching : Credit Count Not Going Up

Copyright © 2014 University of California