Opencl Computation Error

Message boards : Number crunching : Opencl Computation Error

To post messages, you must log in.

AuthorMessage
Profile Cliff Harding
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 18 Aug 99
Posts: 1265
Credit: 73,291,587
RAC: 20,143
United States
Message 1333628 - Posted: 1 Feb 2013, 19:28:34 UTC

Got 12 nVidia Opencl tasks yesterday and all received the same error overnight. Any suggestions?

http://setiathome.berkeley.edu/result.php?resultid=2818483923




I don't buy computers, I build them!!

ID: 1333628 · Report as offensive
ClaggyProject Donor
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4622
Credit: 46,337,052
RAC: 2,686
United Kingdom
Message 1333630 - Posted: 1 Feb 2013, 19:34:16 UTC - in response to Message 1333628.
Last modified: 1 Feb 2013, 19:34:24 UTC

Make sure libfftw3f-3.dll is in your project directory,

Claggy

ID: 1333630 · Report as offensive
Profile Cliff Harding
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 18 Aug 99
Posts: 1265
Credit: 73,291,587
RAC: 20,143
United States
Message 1333636 - Posted: 1 Feb 2013, 19:50:24 UTC - in response to Message 1333630.

Make sure libfftw3f-3.dll is in your project directory,

Claggy


It is, I reinstalled it yesterday morning prior to the d/l's.


I don't buy computers, I build them!!

ID: 1333636 · Report as offensive
Profile Sarge
Volunteer tester

Send message
Joined: 25 Aug 99
Posts: 10774
Credit: 3,057,383
RAC: 2,924
United States
Message 1334489 - Posted: 4 Feb 2013, 1:51:51 UTC - in response to Message 1333630.

Make sure libfftw3f-3.dll is in your project directory,

Claggy


I believe this may be the reason for the problem I described in this thread (in the News area.
I could see a .dll file downloading at the same time as a AstroPulse v6 v6.04 (opencl_ati_100) WU. As far as I can tell, download of the WU finished before the download of the .dll file.
I have since completed other AstroPulse v6 v6.04 (opencl_ati_100) WUs. I'm waiting to see what kind of credit I get, but I have yet to see an Error message except for the very first AstroPulse v6 v6.04 (opencl_ati_100) WU.

http://setiathome.berkeley.edu/results.php?hostid=6838776&offset=0&show_names=0&state=0&appid=12

ID: 1334489 · Report as offensive
Profile Sarge
Volunteer tester

Send message
Joined: 25 Aug 99
Posts: 10774
Credit: 3,057,383
RAC: 2,924
United States
Message 1335316 - Posted: 7 Feb 2013, 0:41:45 UTC

Bump.

ID: 1335316 · Report as offensive
Profile Cliff Harding
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 18 Aug 99
Posts: 1265
Credit: 73,291,587
RAC: 20,143
United States
Message 1335327 - Posted: 7 Feb 2013, 1:17:39 UTC

Don't know if it had any thing to do with the errors, but I upgraded the Opencl from _r1363 to _r1761 and no more errors.




I don't buy computers, I build them!!

ID: 1335327 · Report as offensive
Profile Sarge
Volunteer tester

Send message
Joined: 25 Aug 99
Posts: 10774
Credit: 3,057,383
RAC: 2,924
United States
Message 1335625 - Posted: 7 Feb 2013, 22:37:25 UTC

What about being marked "Invalid" or "Validation Inconclusive"?
I've had 1 error out, 1 marked as valid, and am waiting on the final results of 3 that are marked inconclusive.

ID: 1335625 · Report as offensive
ClaggyProject Donor
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4622
Credit: 46,337,052
RAC: 2,686
United Kingdom
Message 1335637 - Posted: 7 Feb 2013, 23:04:45 UTC - in response to Message 1335625.
Last modified: 7 Feb 2013, 23:05:03 UTC

What about being marked "Invalid" or "Validation Inconclusive"?
I've had 1 error out, 1 marked as valid, and am waiting on the final results of 3 that are marked inconclusive.

Your host's AP Wu's are overflowing with 'repetitive pulses: 30' while your wingmen aren't.

Claggy

ID: 1335637 · Report as offensive
Profile Sarge
Volunteer tester

Send message
Joined: 25 Aug 99
Posts: 10774
Credit: 3,057,383
RAC: 2,924
United States
Message 1335654 - Posted: 8 Feb 2013, 0:37:56 UTC - in response to Message 1335637.

What about being marked "Invalid" or "Validation Inconclusive"?
I've had 1 error out, 1 marked as valid, and am waiting on the final results of 3 that are marked inconclusive.

Your host's AP Wu's are overflowing with 'repetitive pulses: 30' while your wingmen aren't.

Claggy


OK, so, now that I've taken this here to number crunching (instead of news) and in a pre-existing thread that I think is an appropriate place ... what do I do? I seem to have an acceptable version of CCC and driver for the GPU. Could this still be the problem? If not, what other troubleshooting can I do?

ID: 1335654 · Report as offensive
Profile Cliff Harding
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 18 Aug 99
Posts: 1265
Credit: 73,291,587
RAC: 20,143
United States
Message 1335669 - Posted: 8 Feb 2013, 2:27:45 UTC - in response to Message 1335654.

What about being marked "Invalid" or "Validation Inconclusive"?
I've had 1 error out, 1 marked as valid, and am waiting on the final results of 3 that are marked inconclusive.

Your host's AP Wu's are overflowing with 'repetitive pulses: 30' while your wingmen aren't.

Claggy


OK, so, now that I've taken this here to number crunching (instead of news) and in a pre-existing thread that I think is an appropriate place ... what do I do? I seem to have an acceptable version of CCC and driver for the GPU. Could this still be the problem? If not, what other troubleshooting can I do?


Nothing to do, it is all part of normal processing. People get these all of the time,just hang in there.


I don't buy computers, I build them!!

ID: 1335669 · Report as offensive
TBar
Volunteer tester

Send message
Joined: 22 May 99
Posts: 3059
Credit: 122,259,461
RAC: 90,802
United States
Message 1335670 - Posted: 8 Feb 2013, 2:52:03 UTC - in response to Message 1335654.

What about being marked "Invalid" or "Validation Inconclusive"?
I've had 1 error out, 1 marked as valid, and am waiting on the final results of 3 that are marked inconclusive.

Your host's AP Wu's are overflowing with 'repetitive pulses: 30' while your wingmen aren't.

Claggy


OK, so, now that I've taken this here to number crunching (instead of news) and in a pre-existing thread that I think is an appropriate place ... what do I do? I seem to have an acceptable version of CCC and driver for the GPU. Could this still be the problem? If not, what other troubleshooting can I do?

Are you sure your Cedar driver is acceptable? According to your Computer page, it is rather old, AMD ATI Radeon HD 5x00 series (Cedar) (512MB) driver: 1.4.1016. Compare it here, ATI Driver Version Cheat Sheet. Might as well update it to the last version XP can use...

ID: 1335670 · Report as offensive
Profile Sarge
Volunteer tester

Send message
Joined: 25 Aug 99
Posts: 10774
Credit: 3,057,383
RAC: 2,924
United States
Message 1335673 - Posted: 8 Feb 2013, 3:17:03 UTC - in response to Message 1335669.

What about being marked "Invalid" or "Validation Inconclusive"?
I've had 1 error out, 1 marked as valid, and am waiting on the final results of 3 that are marked inconclusive.

Your host's AP Wu's are overflowing with 'repetitive pulses: 30' while your wingmen aren't.

Claggy


OK, so, now that I've taken this here to number crunching (instead of news) and in a pre-existing thread that I think is an appropriate place ... what do I do? I seem to have an acceptable version of CCC and driver for the GPU. Could this still be the problem? If not, what other troubleshooting can I do?


Nothing to do, it is all part of normal processing. People get these all of the time,just hang in there.


Hoping that's all it is.

ID: 1335673 · Report as offensive
Profile Raistmer
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 16 Jun 01
Posts: 5417
Credit: 66,353,345
RAC: 12,818
Russia
Message 1337600 - Posted: 13 Feb 2013, 3:04:11 UTC - in response to Message 1335673.
Last modified: 13 Feb 2013, 3:04:33 UTC

Windows x86 rev 1316, V6 match, by Raistmer with support of Lunatics.kwsn.net team. SSE2

Update to latest app. It's 17xx revision.
Also, your GPU has workgroup size of 128 instead of usual 256. At some point possible issues with that were fixed for HD5xxx, but I'm not sure that 1316 has that fix.
SETI apps news
We're not gonna fight them. We're gonna transcend them.

ID: 1337600 · Report as offensive

Message boards : Number crunching : Opencl Computation Error


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.