Panic Mode on (80) is reporting malware in Chrome !


log in

Advanced search

Message boards : Number crunching : Panic Mode on (80) is reporting malware in Chrome !

Author Message
Gone
Send message
Joined: 31 May 99
Posts: 150
Credit: 125,774,760
RAC: 2
United Kingdom
Message 1332584 - Posted: 29 Jan 2013, 22:59:59 UTC

I am getting this when I try to access the thread.
Anybody else seeing malware there ?


Google Chrome has blocked access to this page on setiathome.berkeley.edu.
Content from valid.canardpc.com, a known malware distributor, has been inserted into this web page. Visiting this page now is very likely to infect your computer with malware.
____________

Richard HaselgroveProject donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8497
Credit: 49,889,598
RAC: 50,922
United Kingdom
Message 1332589 - Posted: 29 Jan 2013, 23:17:32 UTC - in response to Message 1332584.
Last modified: 29 Jan 2013, 23:23:18 UTC

I am getting this when I try to access the thread.
Anybody else seeing malware there ?


Google Chrome has blocked access to this page on setiathome.berkeley.edu.
Content from valid.canardpc.com, a known malware distributor, has been inserted into this web page. Visiting this page now is very likely to infect your computer with malware.

I'm using Google Chrome, and I'm getting no warnings when either reading or posting in that thread.

I have user signatures disabled via community preferences - they are the most likely vector for any malware on this board.

Edit - yes, I get warnings too when I turn user signatures back on.

Gone
Send message
Joined: 31 May 99
Posts: 150
Credit: 125,774,760
RAC: 2
United Kingdom
Message 1332590 - Posted: 29 Jan 2013, 23:25:14 UTC - in response to Message 1332589.

Yes, it stops when I disable signatures too.

I wonder who has the fancy malware enabled signature block ?

Profile Zapped SparkyProject donor
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 30 Aug 08
Posts: 7717
Credit: 1,261,778
RAC: 1,226
United Kingdom
Message 1332591 - Posted: 29 Jan 2013, 23:29:54 UTC

I have show images as links and get no warning, if I switch that off I get the warning.
____________
In an alternate universe, it was a ZX81 that asked for clothes, boots and motorcycle.

Client error 418: I'm a teapot

Tropical Goldfish Fish 15: Squeaky bras 'R us

Illusions of normality sufferer

Richard HaselgroveProject donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8497
Credit: 49,889,598
RAC: 50,922
United Kingdom
Message 1332592 - Posted: 29 Jan 2013, 23:45:13 UTC - in response to Message 1332590.

Yes, it stops when I disable signatures too.

I wonder who has the fancy malware enabled signature block ?

By setting one message per page, and stepping through:

I got the first warning on a message by Siran d'Vel'nahr.

Gone
Send message
Joined: 31 May 99
Posts: 150
Credit: 125,774,760
RAC: 2
United Kingdom
Message 1332593 - Posted: 29 Jan 2013, 23:47:31 UTC - in response to Message 1332591.

My Spock-like logic has deduced that it is an externally linked image in a signature block.

That narrows it down a bit. lol

Gone
Send message
Joined: 31 May 99
Posts: 150
Credit: 125,774,760
RAC: 2
United Kingdom
Message 1332594 - Posted: 29 Jan 2013, 23:49:45 UTC - in response to Message 1332592.

CMDR Siran d'Vel'nahr XO USS Vre'kasht NCC-33187 ?

A Vulcan in the Federation, posting malware ?
____________

Richard HaselgroveProject donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8497
Credit: 49,889,598
RAC: 50,922
United Kingdom
Message 1332595 - Posted: 29 Jan 2013, 23:51:12 UTC - in response to Message 1332593.

My Spock-like logic has deduced that it is an externally linked image in a signature block.

That narrows it down a bit. lol

Siran has "http://valid.canardpc.com/cache/banner/1662584.png" in his signature block - that's the hosting site in the Chrome warning. His other image (his personal website) doesn't cause any warnings in Chrome.

Gone
Send message
Joined: 31 May 99
Posts: 150
Credit: 125,774,760
RAC: 2
United Kingdom
Message 1332596 - Posted: 29 Jan 2013, 23:58:51 UTC - in response to Message 1332595.

Well tracked Richard.
I don't think a .png can have any active content in it, it must be that canardpc.com are a very naughty bunch..

French Duck computers....

Profile j mercer
Avatar
Send message
Joined: 3 Jun 99
Posts: 1446
Credit: 11,646,111
RAC: 243
United States
Message 1332599 - Posted: 30 Jan 2013, 0:16:48 UTC

The png is a 'CPU-Z' validation of his computer.
____________
...

N9JFE David SProject donor
Volunteer tester
Avatar
Send message
Joined: 4 Oct 99
Posts: 11481
Credit: 14,231,905
RAC: 14,506
United States
Message 1332653 - Posted: 30 Jan 2013, 4:16:40 UTC

Earlier today at work the Panic Mode thread just stalled while loading. This happened on both Explorer and Firefox. I suspect our firewall was choking on something, possibly that same image, but it wasn't sticking at that point or simply refusing to load the image like you might expect.

A few weeks ago the whole page was getting blocked by the firewall, but it cleared when the thread grew to a new page. This time it was different. And right now, I'm using Chrome at home and not getting a problem, with signatures fully enabled.

____________
David
Sitting on my butt while others boldly go,
Waiting for a message from a small furry creature from Alpha Centauri.


Profile Siran d'Vel'nahr
Volunteer tester
Avatar
Send message
Joined: 23 May 99
Posts: 5689
Credit: 4,704,928
RAC: 2,789
United States
Message 1332762 - Posted: 30 Jan 2013, 12:55:56 UTC
Last modified: 30 Jan 2013, 13:05:11 UTC

Greetings guys,

This is a total surprise to me. I have had that link in my sig for years with no problem until now. I have removed the link from my sig. My guess is that the server has been hit. I experienced this same thing in the club I am in; a website was no longer accessible because Google had it blocked as an attack site.

My apologies for this. I am not one for advocating the spread of malware.

Keep on BOINCing...! :)

[edit]
I do not use Chrome myself, do not really care for it personally. I use, and have used, Firefox since the early days. I have received no warning from going into a thread here that I have posted in. Strange, strange indeed. :/
[/edit]
____________
CAPT Siran d'Vel'nahr XO
USS Vre'kasht NCC-33187

Siran's website: [ ONLINE! ]

Profile Ex
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 12 Mar 12
Posts: 2895
Credit: 1,757,176
RAC: 1,365
United States
Message 1332808 - Posted: 30 Jan 2013, 15:27:02 UTC

What a nice guy! Everyone appreciates it.

It's not the first time someone's sig, or a posted link/pic here has triggered anti-malware software. Sometimes it just happens.
____________
-Dave #2

3.2.0-33

Profile James SotherdenProject donor
Avatar
Send message
Joined: 16 May 99
Posts: 8804
Credit: 34,350,857
RAC: 62,053
United States
Message 1332831 - Posted: 30 Jan 2013, 16:43:05 UTC

Now that the problem is resolved I will lock this thread so as not to confuse posters in to thinking that this is a new panic thread.
____________

Old James

Message boards : Number crunching : Panic Mode on (80) is reporting malware in Chrome !

Copyright © 2014 University of California