I have a problem. FIXED!

Message boards : Number crunching : I have a problem. FIXED!

To post messages, you must log in.

AuthorMessage
Profile Wiggo "Socialist"
Avatar

Send message
Joined: 24 Jan 00
Posts: 10524
Credit: 135,305,262
RAC: 37,320
Australia
Message 1331745 - Posted: 26 Jan 2013, 22:41:06 UTC
Last modified: 26 Jan 2013, 23:37:26 UTC

Ok for some reason the GTX550Ti's on my Q6600 have suddenly stopped crunching.

The tasks running at the time become suspended and no matter how many restarts that I do I can't get the GPU's to start crunching again, here's my start up log.

27/01/2013 9:28:48 AM		Starting BOINC client version 6.10.60 for windows_intelx86
27/01/2013 9:28:48 AM		log flags: file_xfer, sched_ops, task
27/01/2013 9:28:48 AM		Libraries: libcurl/7.19.7 OpenSSL/0.9.8l zlib/1.2.3
27/01/2013 9:28:48 AM		Data directory: C:\ProgramData\BOINC
27/01/2013 9:28:48 AM		Running under account Wiggo
27/01/2013 9:28:48 AM		Processor: 4 GenuineIntel Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz [Family 6 Model 15 Stepping 11]
27/01/2013 9:28:48 AM		Processor: 4.00 MB cache
27/01/2013 9:28:48 AM		Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 nx lm vmx tm2 pbe
27/01/2013 9:28:48 AM		OS: Microsoft Windows 7: Home Premium x86 Edition, Service Pack 1, (06.01.7601.00)
27/01/2013 9:28:48 AM		Memory: 2.00 GB physical, 4.00 GB virtual
27/01/2013 9:28:48 AM		Disk: 97.66 GB total, 70.85 GB free
27/01/2013 9:28:48 AM		Local time is UTC +11 hours
27/01/2013 9:28:48 AM		NVIDIA GPU 0: GeForce GTX 550 Ti (driver version 28562, CUDA version 4010, compute capability 2.1, 1024MB, 461 GFLOPS peak)
27/01/2013 9:28:48 AM		NVIDIA GPU 1: GeForce GTX 550 Ti (driver version 28562, CUDA version 4010, compute capability 2.1, 1024MB, 461 GFLOPS peak)
27/01/2013 9:28:48 AM	SETI@home	Found app_info.xml; using anonymous platform
27/01/2013 9:28:48 AM	rosetta@home	URL http://boinc.bakerlab.org/rosetta/; Computer ID 1255215; resource share 0
27/01/2013 9:28:48 AM	Collatz Conjecture	URL http://boinc.thesonntags.com/collatz/; Computer ID 46178; resource share 0
27/01/2013 9:28:48 AM	Einstein@Home	URL http://einstein.phys.uwm.edu/; Computer ID 3626550; resource share 0
27/01/2013 9:28:48 AM	SETI@home	URL http://setiathome.berkeley.edu/; Computer ID 5712423; resource share 100
27/01/2013 9:28:48 AM	SETI@home	General prefs: from SETI@home (last modified 21-May-2012 15:36:53)
27/01/2013 9:28:48 AM	SETI@home	Computer location: school
27/01/2013 9:28:48 AM	SETI@home	General prefs: no separate prefs for school; using your defaults
27/01/2013 9:28:48 AM		Reading preferences override file
27/01/2013 9:28:48 AM		Preferences:
27/01/2013 9:28:48 AM		   max memory usage when active: 1535.33MB
27/01/2013 9:28:48 AM		   max memory usage when idle: 1842.40MB
27/01/2013 9:28:48 AM		   max disk usage: 48.83GB
27/01/2013 9:28:48 AM		   (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
27/01/2013 9:28:48 AM		Using proxy info from GUI
27/01/2013 9:28:48 AM		Not using a proxy
27/01/2013 9:28:48 AM	SETI@home	Restarting task 30no12ab.4495.18646.3.10.121_0 using setiathome_enhanced version 603
27/01/2013 9:28:48 AM	SETI@home	Restarting task 30no12ab.4495.18646.3.10.111_0 using setiathome_enhanced version 603
27/01/2013 9:28:48 AM	SETI@home	Restarting task 30no12ab.4495.18646.3.10.105_0 using setiathome_enhanced version 603
27/01/2013 9:28:48 AM	SETI@home	Restarting task 30no12ab.4495.18646.3.10.101_1 using setiathome_enhanced version 603
27/01/2013 9:29:53 AM	SETI@home	Sending scheduler request: To fetch work.
27/01/2013 9:29:53 AM	SETI@home	Requesting new tasks for CPU and GPU
27/01/2013 9:30:15 AM		Project communication failed: attempting access to reference site
27/01/2013 9:30:15 AM	SETI@home	Scheduler request failed: Couldn't connect to server
27/01/2013 9:30:19 AM		Internet access OK - project servers may be temporarily down.
27/01/2013 9:34:41 AM	SETI@home	Sending scheduler request: To fetch work.
27/01/2013 9:34:41 AM	SETI@home	Requesting new tasks for CPU and GPU
27/01/2013 9:35:04 AM		Project communication failed: attempting access to reference site
27/01/2013 9:35:04 AM	SETI@home	Scheduler request failed: Couldn't connect to server
27/01/2013 9:35:05 AM		Internet access OK - project servers may be temporarily down.

I hope that someone can come up with something that I havn't thought of.

Cheers.

ID: 1331745 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 7481
Credit: 91,030,605
RAC: 45,922
Australia
Message 1331754 - Posted: 26 Jan 2013, 22:50:23 UTC - in response to Message 1331745.


Tripple check that "Use GPU while computer is in use" is ticked on your local preferences?


Grant
Darwin NT

ID: 1331754 · Report as offensive
Profile Wiggo "Socialist"
Avatar

Send message
Joined: 24 Jan 00
Posts: 10524
Credit: 135,305,262
RAC: 37,320
Australia
Message 1331756 - Posted: 26 Jan 2013, 22:55:53 UTC - in response to Message 1331754.


Tripple check that "Use GPU while computer is in use" is ticked on your local preferences?

It most certainly is ticked.

The strange part is that it just stopped using the GPU's mid crunch.

Cheers.



ID: 1331756 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 7481
Credit: 91,030,605
RAC: 45,922
Australia
Message 1331766 - Posted: 26 Jan 2013, 23:18:50 UTC - in response to Message 1331756.


Your AV programme hasn't clobbered any of the GPU files?
Double checked your app_info file isn't corrupted concerning the GPU settings? (although i can't see that killing things mid crunch).
You don't have anything set to update automatically?


Grant
Darwin NT

ID: 1331766 · Report as offensive
ClaggyProject Donor
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4623
Credit: 46,343,886
RAC: 2,866
United Kingdom
Message 1331768 - Posted: 26 Jan 2013, 23:27:36 UTC - in response to Message 1331756.

Have you checked the Activity menu?

Claggy

ID: 1331768 · Report as offensive
Profile Wiggo "Socialist"
Avatar

Send message
Joined: 24 Jan 00
Posts: 10524
Credit: 135,305,262
RAC: 37,320
Australia
Message 1331774 - Posted: 26 Jan 2013, 23:36:57 UTC - in response to Message 1331768.

Well after checking out everything that I could I just bit the bullet and reinstalled drivers, BOINC & opp app's so both GPU's are working fine again but it has me stumped what went wrong.

Thanks for the assistance anyway.

Cheers.


ID: 1331774 · Report as offensive

Message boards : Number crunching : I have a problem. FIXED!


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.