Missing coprocessor


log in

Advanced search

Message boards : Number crunching : Missing coprocessor

Author Message
Andrew Tapp
Send message
Joined: 26 Jan 02
Posts: 11
Credit: 27,241,004
RAC: 7,052
United Kingdom
Message 1330093 - Posted: 22 Jan 2013, 8:40:00 UTC

I have an issue with one of my three crunchers http://setiathome.berkeley.edu/show_host_detail.php?hostid=6633956 .

It is quite happy running CUDA tasks on nVidia driver v301.42 as per this extract from the log file.
22/01/2013 07:58:02 | | No config file found - using defaults
22/01/2013 07:58:02 | | Starting BOINC client version 7.0.28 for windows_intelx86
22/01/2013 07:58:02 | | log flags: file_xfer, sched_ops, task
22/01/2013 07:58:02 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
22/01/2013 07:58:02 | | Data directory: C:\ProgramData\BOINC
22/01/2013 07:58:02 | | Running under account Andrew Tapp
22/01/2013 07:58:02 | | Processor: 2 GenuineIntel Intel(R) Pentium(R) III CPU - S 1400MHz [Family 6 Model 11 Stepping 4]
22/01/2013 07:58:02 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse
22/01/2013 07:58:02 | | OS: Microsoft Windows 7: Ultimate x86 Edition, Service Pack 1, (06.01.7601.00)
22/01/2013 07:58:02 | | Memory: 1023.55 MB physical, 2.56 GB virtual
22/01/2013 07:58:02 | | Disk: 232.79 GB total, 209.07 GB free
22/01/2013 07:58:02 | | Local time is UTC +0 hours
22/01/2013 07:58:02 | | NVIDIA GPU 0: GeForce 8400 GS (driver version 301.42, CUDA version 4.20, compute capability 1.1, 512MB, 487MB available, 34 GFLOPS peak)
22/01/2013 07:58:02 | | NVIDIA GPU 1: GeForce 8400 GS (driver version 301.42, CUDA version 4.20, compute capability 1.1, 512MB, 478MB available, 34 GFLOPS peak)
22/01/2013 07:58:02 | | NVIDIA GPU 2: GeForce 8400 GS (driver version 301.42, CUDA version 4.20, compute capability 1.1, 512MB, 487MB available, 34 GFLOPS peak)
22/01/2013 07:58:02 | | NVIDIA GPU 3: GeForce 8400 GS (driver version 301.42, CUDA version 4.20, compute capability 1.1, 512MB, 487MB available, 34 GFLOPS peak)
22/01/2013 07:58:02 | | OpenCL: NVIDIA GPU 0: GeForce 8400 GS (driver version 301.42, device version OpenCL 1.0 CUDA, 512MB, 487MB available)
22/01/2013 07:58:02 | | OpenCL: NVIDIA GPU 1: GeForce 8400 GS (driver version 301.42, device version OpenCL 1.0 CUDA, 512MB, 478MB available)
22/01/2013 07:58:02 | | OpenCL: NVIDIA GPU 2: GeForce 8400 GS (driver version 301.42, device version OpenCL 1.0 CUDA, 512MB, 487MB available)
22/01/2013 07:58:02 | | OpenCL: NVIDIA GPU 3: GeForce 8400 GS (driver version 301.42, device version OpenCL 1.0 CUDA, 512MB, 487MB available)
22/01/2013 07:58:02 | SETI@home | Found app_info.xml; using anonymous platform
22/01/2013 07:58:02 | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 6633956; resource share 100
22/01/2013 07:58:02 | SETI@home | General prefs: from SETI@home (last modified 04-Apr-2012 17:13:21)
22/01/2013 07:58:02 | SETI@home | Computer location: home
22/01/2013 07:58:02 | SETI@home | General prefs: no separate prefs for home; using your defaults
22/01/2013 07:58:02 | | Preferences:
22/01/2013 07:58:02 | | max memory usage when active: 511.78MB
22/01/2013 07:58:02 | | max memory usage when idle: 921.20MB
22/01/2013 07:58:02 | | max disk usage: 5.00GB
22/01/2013 07:58:02 | | max download rate: 2560000 bytes/sec
22/01/2013 07:58:02 | | max upload rate: 768000 bytes/sec
22/01/2013 07:58:02 | | (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
22/01/2013 07:58:02 | | Not using a proxy
22/01/2013 07:58:06 | SETI@home | Restarting task 10oc12ab.1828.55912.16.10.94_1 using setiathome_enhanced version 603 in slot 7
22/01/2013 07:58:06 | SETI@home | Restarting task 30no12ac.22428.19290.13.10.23_1 using setiathome_enhanced version 603 in slot 8
22/01/2013 07:58:06 | SETI@home | Restarting task 25jl12ad.20267.276783.10.10.120_1 using setiathome_enhanced version 610 (cuda_fermi) in slot 0
22/01/2013 07:58:06 | SETI@home | Restarting task 25jl12ad.20267.276783.10.10.116_1 using setiathome_enhanced version 610 (cuda_fermi) in slot 3
22/01/2013 07:58:06 | SETI@home | Restarting task 30oc12aa.28767.16840.11.10.33_1 using setiathome_enhanced version 610 (cuda_fermi) in slot 4
22/01/2013 07:58:06 | SETI@home | Restarting task 25jl12ad.29593.267990.11.10.23_1 using setiathome_enhanced version 610 (cuda_fermi) in slot 2


However if I install any later version (in this example v310.90) BOINC complians that no coprocessors (GeForce 8400GS) can be found.
22/01/2013 08:13:49 | | No config file found - using defaults
22/01/2013 08:13:49 | | Starting BOINC client version 7.0.28 for windows_intelx86
22/01/2013 08:13:49 | | log flags: file_xfer, sched_ops, task
22/01/2013 08:13:49 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
22/01/2013 08:13:49 | | Data directory: C:\ProgramData\BOINC
22/01/2013 08:13:49 | | Running under account Andrew Tapp
22/01/2013 08:13:49 | | Processor: 2 GenuineIntel Intel(R) Pentium(R) III CPU - S 1400MHz [Family 6 Model 11 Stepping 4]
22/01/2013 08:13:49 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse
22/01/2013 08:13:49 | | OS: Microsoft Windows 7: Ultimate x86 Edition, Service Pack 1, (06.01.7601.00)
22/01/2013 08:13:49 | | Memory: 1023.55 MB physical, 2.56 GB virtual
22/01/2013 08:13:49 | | Disk: 232.79 GB total, 208.23 GB free
22/01/2013 08:13:49 | | Local time is UTC +0 hours
22/01/2013 08:13:49 | | No usable GPUs found
22/01/2013 08:13:49 | SETI@home | Found app_info.xml; using anonymous platform
22/01/2013 08:13:49 | SETI@home | Missing coprocessor for task 25jl12ad.20267.276783.10.10.120_1
22/01/2013 08:13:49 | SETI@home | Missing coprocessor for task 25jl12ad.20267.276783.10.10.116_1
22/01/2013 08:13:49 | SETI@home | Missing coprocessor for task 30oc12aa.28767.16840.11.10.33_1
22/01/2013 08:13:49 | SETI@home | Missing coprocessor for task 25jl12ad.29593.267990.11.10.23_1
...
22/01/2013 08:13:49 | SETI@home | Missing coprocessor for task 06oc12ad.21828.83158.7.10.45_0
22/01/2013 08:13:49 | SETI@home | Missing coprocessor for task 07oc12aa.2972.3441.5.10.58_0
22/01/2013 08:13:49 | SETI@home | Missing coprocessor for task 03dc12ad.5147.67.10.10.45_1
22/01/2013 08:13:49 | SETI@home | Missing coprocessor for task 03dc12ad.5147.40780.10.10.78_0
22/01/2013 08:13:49 | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID 6633956; resource share 100
22/01/2013 08:13:49 | SETI@home | General prefs: from SETI@home (last modified 04-Apr-2012 17:13:21)
22/01/2013 08:13:49 | SETI@home | Computer location: home
22/01/2013 08:13:49 | SETI@home | General prefs: no separate prefs for home; using your defaults
22/01/2013 08:13:49 | | Preferences:
22/01/2013 08:13:49 | | max memory usage when active: 511.78MB
22/01/2013 08:13:49 | | max memory usage when idle: 921.20MB
22/01/2013 08:13:49 | | max disk usage: 5.00GB
22/01/2013 08:13:49 | | max download rate: 2560000 bytes/sec
22/01/2013 08:13:49 | | max upload rate: 768000 bytes/sec
22/01/2013 08:13:49 | | (to change preferences, visit the web site of an attached project, or select Preferences in the Manager)
22/01/2013 08:13:49 | | Not using a proxy
22/01/2013 08:13:50 | SETI@home | Restarting task 10oc12ab.1828.55912.16.10.94_1 using setiathome_enhanced version 603 in slot 7
22/01/2013 08:13:50 | SETI@home | Restarting task 30no12ac.22428.19290.13.10.23_1 using setiathome_enhanced version 603 in slot 8
22/01/2013 08:15:11 | SETI@home | Task 10oc12ab.1828.55912.16.10.94_1 exited with zero status but no 'finished' file
22/01/2013 08:15:11 | SETI@home | If this happens repeatedly you may need to reset the project.
22/01/2013 08:15:11 | SETI@home | Task 30no12ac.22428.19290.13.10.23_1 exited with zero status but no 'finished' file
22/01/2013 08:15:11 | SETI@home | If this happens repeatedly you may need to reset the project.
22/01/2013 08:15:11 | SETI@home | Restarting task 10oc12ab.1828.55912.16.10.94_1 using setiathome_enhanced version 603 in slot 7
22/01/2013 08:15:11 | SETI@home | Restarting task 30no12ac.22428.19290.13.10.23_1 using setiathome_enhanced version 603 in slot 8


I have now reverted back to v301.42 and all is well.

Any help would be appreciated.
____________

Profile Cliff Harding
Volunteer tester
Avatar
Send message
Joined: 18 Aug 99
Posts: 825
Credit: 46,521,397
RAC: 13,389
United States
Message 1330146 - Posted: 22 Jan 2013, 13:32:58 UTC - in response to Message 1330093.

Have you tried any of the beta versions? The current one is 7.0.44 along with the current version of nVidia.
____________


I don't buy computers, I build them!!

Andrew Tapp
Send message
Joined: 26 Jan 02
Posts: 11
Credit: 27,241,004
RAC: 7,052
United Kingdom
Message 1330162 - Posted: 22 Jan 2013, 14:48:04 UTC

Many thanks for your reply.

I installed the latest BOINC beta v7.0.44, together with nVidia drivers v310.90 and still get exactly the same problem "missing coprocessor" for the 4 Geforce 8400GS's.

Reverting back to nVidia drivers v301.42 corrects the problem.

Any other ideas?
____________

andybutt
Volunteer tester
Avatar
Send message
Joined: 18 Mar 03
Posts: 251
Credit: 100,117,409
RAC: 98,120
United Kingdom
Message 1330166 - Posted: 22 Jan 2013, 15:30:06 UTC - in response to Message 1330162.

Try putting this line in cc_config file

<use_all_gpus>1</use_all_gpus>

Andy
____________

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12128
Credit: 2,522,551
RAC: 484
Netherlands
Message 1330167 - Posted: 22 Jan 2013, 15:31:32 UTC - in response to Message 1330166.

That only helps for when the GPUs are actually detected but not used, not when they're not detected. BOINC can't go use all of something it hasn't detected.

____________
Jord

Loving awareness is free.

Profile Tim
Volunteer tester
Avatar
Send message
Joined: 19 May 99
Posts: 193
Credit: 220,439,446
RAC: 129,385
Greece
Message 1330171 - Posted: 22 Jan 2013, 15:56:02 UTC - in response to Message 1330167.
Last modified: 22 Jan 2013, 15:56:32 UTC

Maybe a clean installation of Nvidia driver? :-(

Tim
____________

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 354,976
RAC: 22
Germany
Message 1330175 - Posted: 22 Jan 2013, 16:35:09 UTC - in response to Message 1330162.

It seems those Geforce 8400GS's aren't the newest models. Perhaps they are no longer supported by the newest drivers (just guessing;-).

Gruß,
Gundolf

Profile Bernie Vine
Volunteer tester
Avatar
Send message
Joined: 26 May 99
Posts: 6610
Credit: 22,427,137
RAC: 14,435
United Kingdom
Message 1330201 - Posted: 22 Jan 2013, 20:20:17 UTC - in response to Message 1330175.

It seems those Geforce 8400GS's aren't the newest models. Perhaps they are no longer supported by the newest drivers (just guessing;-).

Gruß,
Gundolf

They are according to the Nvidia website.
____________


Today is life, the only life we're sure of. Make the most of today.

Andrew Tapp
Send message
Joined: 26 Jan 02
Posts: 11
Credit: 27,241,004
RAC: 7,052
United Kingdom
Message 1330330 - Posted: 23 Jan 2013, 8:34:41 UTC

Many thanks for your replies & comments.

I've tried clean installs of the new nVidia drivers with no success.

As Bernie states the 8400GS is listed as a supported product under the v310.90 WHQL documentation.

Any others suggestions would be appreciated.
____________

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 354,976
RAC: 22
Germany
Message 1330336 - Posted: 23 Jan 2013, 11:27:00 UTC - in response to Message 1330330.

Did you try the new driver with less than 4 cards at once?

Gruß,
Gundolf

Claggy
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 3964
Credit: 31,876,387
RAC: 11,045
United Kingdom
Message 1330361 - Posted: 23 Jan 2013, 13:47:15 UTC - in response to Message 1330330.

What was the filename of the latest Installer that didn't work?

Claggy

Andrew Tapp
Send message
Joined: 26 Jan 02
Posts: 11
Credit: 27,241,004
RAC: 7,052
United Kingdom
Message 1330364 - Posted: 23 Jan 2013, 14:01:22 UTC

Claggy

The filename is "310.90-desktop-win8-win7-winvista-32bit-international-whql.exe", the one that works is "301.42-desktop-win7-winvista-32bit-international-whql.exe".

Andrew
____________

Claggy
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 3964
Credit: 31,876,387
RAC: 11,045
United Kingdom
Message 1330366 - Posted: 23 Jan 2013, 14:17:17 UTC - in response to Message 1330364.
Last modified: 23 Jan 2013, 14:21:09 UTC

Claggy

The filename is "310.90-desktop-win8-win7-winvista-32bit-international-whql.exe", the one that works is "301.42-desktop-win7-winvista-32bit-international-whql.exe".

Andrew

Does GPUCapsViewer detect the 8400 GS's as Cuda and OpenCL devices?

I have a PCI 8400 GS, it normally sits in my XP3200+ Win XP host, but i can put it in my other hosts, install later drivers and see if it is detected.

It is also time i did some benches on it of the latest x41zc apps, and see if the legacy GPU slowdown with 306.xx and later drivers effects it too,

Claggy

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1077
Credit: 30,714,283
RAC: 79,827
United States
Message 1330407 - Posted: 23 Jan 2013, 16:52:57 UTC

That's a pretty old CPU. Maybe nVidia did something to the Cuda 5 drivers that breaks BOINC with PIIIs. I looked, but didn't see any CPU requirements for Cuda 5. Just a thought.

Andrew Tapp
Send message
Joined: 26 Jan 02
Posts: 11
Credit: 27,241,004
RAC: 7,052
United Kingdom
Message 1330417 - Posted: 23 Jan 2013, 17:14:57 UTC

TBar, that may well be the answer, the drivers after v301.42 include CUDA 5, so it may well be an incompatibility with the processors Intel(R) Pentium(R) III CPU - S 1400MHz [Family 6 Model 11 Stepping 4] (2 processors) and CUDA 5, although as you say there is no mention of CPU requirements.

Claggy, I've not been able to run GPUCapsViewer as it crashes out each time I attempt to run it. However I've run GPU-Z against the v301.42 drivers and it reports CUDA & OpenCL as available. I've lost the connection to the computer (VNC) before trying it with v310.90, and won't be able to restore the connection until Friday when I can get to the computer in person!!

Many thanks for your help so far.
____________

Profile Vipin Palazhi
Avatar
Send message
Joined: 29 Feb 08
Posts: 247
Credit: 95,648,431
RAC: 78,636
India
Message 1330696 - Posted: 24 Jan 2013, 12:51:09 UTC

I have had similar issues when I tried upgrading the boinc version on my rig from 6.10.60 to 7.0.28. I have been running nVidia driver 306.81 for a while now. Plus the issue is certainly not due to the processor as I have the newer AMD Phenom II X6 1055T. I have now reverted to 6.10.60 and all is well.

Claggy
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 3964
Credit: 31,876,387
RAC: 11,045
United Kingdom
Message 1330897 - Posted: 24 Jan 2013, 20:51:13 UTC - in response to Message 1330093.

I have an issue with one of my three crunchers http://setiathome.berkeley.edu/show_host_detail.php?hostid=6633956 .

It is quite happy running CUDA tasks on nVidia driver v301.42 as per this extract from the log file.
22/01/2013 07:58:02 | | No config file found - using defaults
22/01/2013 07:58:02 | | Starting BOINC client version 7.0.28 for windows_intelx86
22/01/2013 07:58:02 | | log flags: file_xfer, sched_ops, task
22/01/2013 07:58:02 | | Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
22/01/2013 07:58:02 | | Data directory: C:\ProgramData\BOINC
22/01/2013 07:58:02 | | Running under account Andrew Tapp
22/01/2013 07:58:02 | | Processor: 2 GenuineIntel Intel(R) Pentium(R) III CPU - S 1400MHz [Family 6 Model 11 Stepping 4]
22/01/2013 07:58:02 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse
22/01/2013 07:58:02 | | OS: Microsoft Windows 7: Ultimate x86 Edition, Service Pack 1, (06.01.7601.00)
22/01/2013 07:58:02 | | Memory: 1023.55 MB physical, 2.56 GB virtual
22/01/2013 07:58:02 | | Disk: 232.79 GB total, 209.07 GB free
22/01/2013 07:58:02 | | Local time is UTC +0 hours
22/01/2013 07:58:02 | | NVIDIA GPU 0: GeForce 8400 GS (driver version 301.42, CUDA version 4.20, compute capability 1.1, 512MB, 487MB available, 34 GFLOPS peak)
22/01/2013 07:58:02 | | NVIDIA GPU 1: GeForce 8400 GS (driver version 301.42, CUDA version 4.20, compute capability 1.1, 512MB, 478MB available, 34 GFLOPS peak)
22/01/2013 07:58:02 | | NVIDIA GPU 2: GeForce 8400 GS (driver version 301.42, CUDA version 4.20, compute capability 1.1, 512MB, 487MB available, 34 GFLOPS peak)
22/01/2013 07:58:02 | | NVIDIA GPU 3: GeForce 8400 GS (driver version 301.42, CUDA version 4.20, compute capability 1.1, 512MB, 487MB available, 34 GFLOPS peak)
22/01/2013 07:58:02 | | OpenCL: NVIDIA GPU 0: GeForce 8400 GS (driver version 301.42, device version OpenCL 1.0 CUDA, 512MB, 487MB available)
22/01/2013 07:58:02 | | OpenCL: NVIDIA GPU 1: GeForce 8400 GS (driver version 301.42, device version OpenCL 1.0 CUDA, 512MB, 478MB available)
22/01/2013 07:58:02 | | OpenCL: NVIDIA GPU 2: GeForce 8400 GS (driver version 301.42, device version OpenCL 1.0 CUDA, 512MB, 487MB available)
22/01/2013 07:58:02 | | OpenCL: NVIDIA GPU 3: GeForce 8400 GS (driver version 301.42, device version OpenCL 1.0 CUDA, 512MB, 487MB available)


I have now reverted back to v301.42 and all is well.

Any help would be appreciated.


You might want to Stick to 301.42, my testing of 306.xx and later drivers on my 9800GTX+ showed a slowdown on the different x41zc Cuda apps, with the exception of the Cuda23 and Cuda22 apps,
In the meantime i've got my XP3200+/AGP4650/PCI8400GS running, and done some MB v6 benches, as you can see the Cuda23 x41zc app is fastest on most of the Wu's, so no need to upgrade drivers further:
(Note: the x41zc_Cuda22 times are misleading because it was run with Cuda23 dll's, normally it would be a lot slower.)

24/01/2013 19:35:03 | | CUDA: NVIDIA GPU 0: GeForce 8400 GS (driver version 301.42, CUDA version 4.20, compute capability 1.1, 512MB, 490MB available, 34 GFLOPS peak)
24/01/2013 19:35:03 | | CAL: ATI GPU 0: ATI Radeon HD 4600 series (R730) (CAL version 1.4.900, 1024MB, 1016MB available, 774 GFLOPS peak)
24/01/2013 19:35:03 | | OpenCL: NVIDIA GPU 0: GeForce 8400 GS (driver version 301.42, device version OpenCL 1.0 CUDA, 512MB, 490MB available, 34 GFLOPS peak)

------------
Quick timetable

WU : PG0009.wu
setiathome_6.03_windows_intelx86.exe -verb -nog :
Elapsed 1665.156 secs
CPU 1615.984 secs
setiathome_6.08_windows_intelx86__cuda.exe -verb -nog :
Elapsed 3097.733 secs
CPU 37.484 secs
Lunatics_x41g_win32_cuda32.exe -verb -nog :
Elapsed 1568.063 secs, speedup: 49.38% ratio: 1.98x
CPU 23.391 secs, speedup: 37.60% ratio: 1.60x
Lunatics_x41zc_win32_cuda22.exe -verb -nog :
Elapsed 1502.547 secs, speedup: 51.50% ratio: 2.06x
CPU 21.719 secs, speedup: 42.06% ratio: 1.73x
Lunatics_x41zc_win32_cuda23.exe -verb -nog :
Elapsed 1500.750 secs, speedup: 51.55% ratio: 2.06x
CPU 21.813 secs, speedup: 41.81% ratio: 1.72x
Lunatics_x41zc_win32_cuda32.exe -verb -nog :
Elapsed 1510.813 secs, speedup: 51.23% ratio: 2.05x
CPU 22.516 secs, speedup: 39.93% ratio: 1.66x
Lunatics_x41zc_win32_cuda42.exe -verb -nog :
Elapsed 1534.594 secs, speedup: 50.46% ratio: 2.02x
CPU 21.156 secs, speedup: 43.56% ratio: 1.77x
setiathome_6.09_windows_intelx86__cuda23.exe -verb -nog :
Elapsed 1564.906 secs, speedup: 49.48% ratio: 1.98x
CPU 33.703 secs, speedup: 10.09% ratio: 1.11x

WU : PG0395.wu
setiathome_6.03_windows_intelx86.exe -verb -nog :
Elapsed 1926.403 secs
CPU 1899.719 secs
setiathome_6.08_windows_intelx86__cuda.exe -verb -nog :
Elapsed 1219.625 secs
CPU 54.547 secs
Lunatics_x41g_win32_cuda32.exe -verb -nog :
Elapsed 898.922 secs, speedup: 26.30% ratio: 1.36x
CPU 30.938 secs, speedup: 43.28% ratio: 1.76x
Lunatics_x41zc_win32_cuda22.exe -verb -nog :
Elapsed 834.359 secs, speedup: 31.59% ratio: 1.46x
CPU 24.516 secs, speedup: 55.06% ratio: 2.22x
Lunatics_x41zc_win32_cuda23.exe -verb -nog :
Elapsed 834.234 secs, speedup: 31.60% ratio: 1.46x
CPU 24.359 secs, speedup: 55.34% ratio: 2.24x
Lunatics_x41zc_win32_cuda32.exe -verb -nog :
Elapsed 846.047 secs, speedup: 30.63% ratio: 1.44x
CPU 25.359 secs, speedup: 53.51% ratio: 2.15x
Lunatics_x41zc_win32_cuda42.exe -verb -nog :
Elapsed 881.891 secs, speedup: 27.69% ratio: 1.38x
CPU 24.359 secs, speedup: 55.34% ratio: 2.24x
setiathome_6.09_windows_intelx86__cuda23.exe -verb -nog :
Elapsed 860.734 secs, speedup: 29.43% ratio: 1.42x
CPU 37.563 secs, speedup: 31.14% ratio: 1.45x

WU : PG0444.wu
setiathome_6.03_windows_intelx86.exe -verb -nog :
Elapsed 1684.516 secs
CPU 1661.891 secs
setiathome_6.08_windows_intelx86__cuda.exe -verb -nog :
Elapsed 1063.813 secs
CPU 52.266 secs
Lunatics_x41g_win32_cuda32.exe -verb -nog :
Elapsed 777.109 secs, speedup: 26.95% ratio: 1.37x
CPU 29.828 secs, speedup: 42.93% ratio: 1.75x
Lunatics_x41zc_win32_cuda22.exe -verb -nog :
Elapsed 713.875 secs, speedup: 32.89% ratio: 1.49x
CPU 23.906 secs, speedup: 54.26% ratio: 2.19x
Lunatics_x41zc_win32_cuda23.exe -verb -nog :
Elapsed 713.625 secs, speedup: 32.92% ratio: 1.49x
CPU 23.641 secs, speedup: 54.77% ratio: 2.21x
Lunatics_x41zc_win32_cuda32.exe -verb -nog :
Elapsed 725.641 secs, speedup: 31.79% ratio: 1.47x
CPU 24.547 secs, speedup: 53.03% ratio: 2.13x
Lunatics_x41zc_win32_cuda42.exe -verb -nog :
Elapsed 755.016 secs, speedup: 29.03% ratio: 1.41x
CPU 23.172 secs, speedup: 55.67% ratio: 2.26x
setiathome_6.09_windows_intelx86__cuda23.exe -verb -nog :
Elapsed 727.000 secs, speedup: 31.66% ratio: 1.46x
CPU 36.516 secs, speedup: 30.13% ratio: 1.43x

WU : PG1327.wu
setiathome_6.03_windows_intelx86.exe -verb -nog :
Elapsed 1481.500 secs
CPU 1461.859 secs
setiathome_6.08_windows_intelx86__cuda.exe -verb -nog :
Elapsed 827.984 secs
CPU 45.922 secs
Lunatics_x41g_win32_cuda32.exe -verb -nog :
Elapsed 452.672 secs, speedup: 45.33% ratio: 1.83x
CPU 27.172 secs, speedup: 40.83% ratio: 1.69x
Lunatics_x41zc_win32_cuda22.exe -verb -nog :
Elapsed 424.234 secs, speedup: 48.76% ratio: 1.95x
CPU 21.234 secs, speedup: 53.76% ratio: 2.16x
Lunatics_x41zc_win32_cuda23.exe -verb -nog :
Elapsed 425.109 secs, speedup: 48.66% ratio: 1.95x
CPU 21.266 secs, speedup: 53.69% ratio: 2.16x
Lunatics_x41zc_win32_cuda32.exe -verb -nog :
Elapsed 445.766 secs, speedup: 46.16% ratio: 1.86x
CPU 22.672 secs, speedup: 50.63% ratio: 2.03x
Lunatics_x41zc_win32_cuda42.exe -verb -nog :
Elapsed 463.875 secs, speedup: 43.98% ratio: 1.78x
CPU 20.922 secs, speedup: 54.44% ratio: 2.19x
setiathome_6.09_windows_intelx86__cuda23.exe -verb -nog :
Elapsed 417.406 secs, speedup: 49.59% ratio: 1.98x
CPU 33.844 secs, speedup: 26.30% ratio: 1.36x

------------

Claggy

Message boards : Number crunching : Missing coprocessor

Copyright © 2014 University of California