Multiple seti issues since updating BOINC Mgr


log in

Advanced search

Message boards : Number crunching : Multiple seti issues since updating BOINC Mgr

Author Message
FarmerDon
Send message
Joined: 2 Mar 00
Posts: 2
Credit: 144,794
RAC: 0
United States
Message 1326539 - Posted: 11 Jan 2013, 3:30:05 UTC

Hello All,

I updated BOINC Manager to v 7.0.28 (x64) a few days ago, and ever since, I've been experiencing multiple issues with Seti@Home...

* When changing my Seti Preferences via ( http://setiathome.berkeley.edu/prefs.php?subset=project ), and then clicking Update in BOINC Manager, the prefs are not being updated locally, in BOINC Manager. Specifically, I unchecked "Use ATI GPU", "Use NVIDIA GPU", and changed the "Resource Share" value... since seti doesn't seem to read my Local Prefs regarding the use of the GPU (frown).

None of these changes have been updated locally, even after multiple edits online and multiple attempts of clicking the Update button while the seti project is selected -- both over a multi-day period. I have five other projects running in BOINC Manager and they all update just fine.

* My seti Stats page lists two work units from November but nothing from December or January. Not even the work unit my machine is currently running!

* The current seti work unit is producing thousands of "Restarting task" messages in the main BOINC Log, with each entry being only seconds from the last one...

1/10/2013 7:03:00 PM | SETI@home | Restarting task ap_12my12aa_B0_P0_00161_20130104_10065.wu_0 using astropulse_v6 version 604 (opencl_ati_100) in slot 1
1/10/2013 7:03:12 PM | SETI@home | Restarting task ap_12my12aa_B0_P0_00161_20130104_10065.wu_0 using astropulse_v6 version 604 (opencl_ati_100) in slot 1
1/10/2013 7:03:31 PM | SETI@home | Restarting task ap_12my12aa_B0_P0_00161_20130104_10065.wu_0 using astropulse_v6 version 604 (opencl_ati_100) in slot 1
1/10/2013 7:03:32 PM | SETI@home | Restarting task ap_12my12aa_B0_P0_00161_20130104_10065.wu_0 using astropulse_v6 version 604 (opencl_ati_100) in slot 1
1/10/2013 7:03:45 PM | SETI@home | Restarting task ap_12my12aa_B0_P0_00161_20130104_10065.wu_0 using astropulse_v6 version 604 (opencl_ati_100) in slot 1
1/10/2013 7:03:47 PM | SETI@home | Restarting task ap_12my12aa_B0_P0_00161_20130104_10065.wu_0 using astropulse_v6 version 604 (opencl_ati_100) in slot 1
1/10/2013 7:03:54 PM | SETI@home | Restarting task ap_12my12aa_B0_P0_00161_20130104_10065.wu_0 using astropulse_v6 version 604 (opencl_ati_100) in slot 1

Most likely due to seti NOT reading my Local Prefs regarding the use of the GPU (frown). My Local BOINC Preferences for the GPU are:
- Use GPU while computer is in use: UNchecked
- Only after computer idle for: 10.00 minutes

So ... I will let the current seti work unit complete and then Remove the seti Project, wait a day or so, and then add it back in.

Any other ideas?

Profile Donald L. Johnson
Avatar
Send message
Joined: 5 Aug 02
Posts: 6006
Credit: 632,418
RAC: 945
United States
Message 1326613 - Posted: 11 Jan 2013, 7:50:30 UTC - in response to Message 1326539.

Hello All,

I updated BOINC Manager to v 7.0.28 (x64) a few days ago, and ever since, I've been experiencing multiple issues with Seti@Home...

* When changing my Seti Preferences via ( http://setiathome.berkeley.edu/prefs.php?subset=project ), and then clicking Update in BOINC Manager, the prefs are not being updated locally, in BOINC Manager. Specifically, I unchecked "Use ATI GPU", "Use NVIDIA GPU", and changed the "Resource Share" value... since seti doesn't seem to read my Local Prefs regarding the use of the GPU (frown).

None of these changes have been updated locally, even after multiple edits online and multiple attempts of clicking the Update button while the seti project is selected -- both over a multi-day period. I have five other projects running in BOINC Manager and they all update just fine.

Right. Changing preferences on the website does NOT change the local BOINC Manager preferences. And since the Local preferences over-ride the online/website preferences, changing the website preferences and then doing an "update" from BOINC Manager just reinstates the local preferences. If you want to change the local preferences, you have to go to your BOINC Manager and open Tools/Computing Preferences and change things there.

Also, changing the things on the website preferences which are NOT over-ridden by the Local preferences will NOT affect work already on your local machine, only new work assignments from the Scheduler. So "unchecking" the "Use GPUs" items on the website will only block new work assignments, it will not affect Work Units already assigned and downloaded to your machine.

I don't have GPUs on any of my computers, so someone else will have to answer your question about all the Work Unit Restarts.
____________
Donald
Infernal Optimist / Submariner, retired

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12258
Credit: 2,552,418
RAC: 812
Netherlands
Message 1326632 - Posted: 11 Jan 2013, 8:34:27 UTC
Last modified: 11 Jan 2013, 8:34:44 UTC

Anyone wondering, FarmerDon posts with one account, but runs work with another. His computer and tasks are here.

I don't know why the OpenCL app keeps restarting, but apparently it doesn't harm either as the tasks end normally and are validated OK. I just wonder about the credit you managed to get, 701.90 for one AP? Must've been a very special one... ;-)
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Profile Fred J. Verster
Volunteer tester
Avatar
Send message
Joined: 21 Apr 04
Posts: 3232
Credit: 31,585,541
RAC: 0
Netherlands
Message 1326644 - Posted: 11 Jan 2013, 10:41:00 UTC - in response to Message 1326632.
Last modified: 11 Jan 2013, 10:51:44 UTC

Anyone wondering, FarmerDon posts with one account, but runs work with another. His computer and tasks are here.

I don't know why the OpenCL app keeps restarting, but apparently it doesn't harm either as the tasks end normally and are validated OK. I just wonder about the credit you managed to get, 701.90 for one AP? Must've been a very special one... ;-)


AstroPulse v6.
ATI host,
in case first link isn't reachable?!

IIRC, this is/was the credit-rate for an AstroPulse WU, with 'normal' output,
i.e. no Infomation Overflow and blanking whithin 2.5%-50%.
\Which has little influence in Credit, but affects CPU-time, higher blanking =
higher CPU-time.

I see 1 host in FarmerDon's account, the setting: Use GPU when idle 10 minutes, can result in lots of shutdowns and restarts.
Just like the :
Stop Computing when non-BOINC load exceeds xx%
, setting.
____________


Knight Who Says Ni N!, OUT numbered.................

Claggy
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4048
Credit: 32,693,129
RAC: 604
United Kingdom
Message 1326657 - Posted: 11 Jan 2013, 13:32:22 UTC - in response to Message 1326632.

I just wonder about the credit you managed to get, 701.90 for one AP? Must've been a very special one... ;-)

That's perfectly normal for NewCredit, for Astropulse we normally get between 600 and 800 Credit nowadays,
(in the old days we used to get between 700 and 800 Credits depending on what the normalisation script was doing)

Claggy

FarmerDon
Send message
Joined: 2 Mar 00
Posts: 2
Credit: 144,794
RAC: 0
United States
Message 1326841 - Posted: 11 Jan 2013, 21:47:52 UTC - in response to Message 1326632.

Anyone wondering, FarmerDon posts with one account, but runs work with another. His computer and tasks are here.

Ageless, you hit the nail on the head. When re-adding my projects after updating BOINC Manager, I entered the wrong account information.

Is there any way to consolidate multiple accounts into one? At one point, I had two PCs doing BOINC projects. Now only one.

Thank you for unknowingly posting the answer to my question.

-Don

____________

Message boards : Number crunching : Multiple seti issues since updating BOINC Mgr

Copyright © 2014 University of California