Panic Mode On (80) Server Problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (80) Server Problems?

Previous · 1 . . . 5 · 6 · 7 · 8 · 9 · 10 · 11 . . . 25 · Next
Author Message
Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5911
Credit: 61,688,117
RAC: 34,825
Australia
Message 1324054 - Posted: 3 Jan 2013, 9:53:42 UTC - in response to Message 1324052.


I've been getting a mix of GPU & CPU work. Naturally the one with the faster GPU is struggling to get GPU work, the one with the faster CPU struggling to get CPU work.
Probably getting work with every 20-30 requests.


Certainly seems like the feeder is the culprit- plenty of work there, just none available.
I suspect they might have tweaked a few things after the last outage- Scheduler responses are coming within 3-5 seconds. Before the outage, if it didn't timeout, it was a minute or 3.
____________
Grant
Darwin NT.

.clair.
Volunteer moderator
Send message
Joined: 4 Nov 04
Posts: 1300
Credit: 23,080,144
RAC: 879
United Kingdom
Message 1324062 - Posted: 3 Jan 2013, 11:48:40 UTC

My retry button is going to sue me for abuse, though i finaly got
03/01/2013 11:36:58 | SETI@home | Scheduler request completed: got 87 new tasks
that will not last the day out, at least its somthing.

fscheel
Send message
Joined: 13 Apr 12
Posts: 73
Credit: 11,135,641
RAC: 0
United States
Message 1324070 - Posted: 3 Jan 2013, 12:02:48 UTC

For th last two days I have two pc's that are unable to report completed tasks.

Rampage

364 SETI@home 1/3/2013 5:59:04 AM Scheduler request failed: Couldn't connect to server

any one else getting this or now what might be causing it?

Frank

fscheel
Send message
Joined: 13 Apr 12
Posts: 73
Credit: 11,135,641
RAC: 0
United States
Message 1324109 - Posted: 3 Jan 2013, 14:07:38 UTC - in response to Message 1324070.

Solved..... turned off the proxy and it resumed working.

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1494
Credit: 52,983,984
RAC: 52,457
United States
Message 1324252 - Posted: 3 Jan 2013, 17:51:37 UTC
Last modified: 3 Jan 2013, 17:56:47 UTC

Something's definitely going on. When the Servers came back up yesterday I had 24 AstroPulses remaining. I've only received a handful since yesterday. I'm down to my last 3 at present. You can look around and see I'm not alone. Most of the computers I saw were out or only had a couple, one had 14. All I get is "Project has no tasks available" when asking for APs, even though the server page lists 25,000 ready to send.

The last one finished in 12 minutes, now I have 2...

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1494
Credit: 52,983,984
RAC: 52,457
United States
Message 1324255 - Posted: 3 Jan 2013, 18:04:50 UTC - in response to Message 1324253.

Something's definitely going on. When the Servers came back up yesterday I had 24 AstroPulses remaining. I've only received a handful since yesterday. I'm down to my last 3 at present. You can look around and see I'm not alone. Most of the computers I saw were out or only had a couple, one had 14. All I get is "Project has no tasks available" when asking for APs, even though the server page lists 25,000 ready to send.

Yeah, either something is not working quite right, or they deliberately changed some settings.
Even though there is beaucoup work ready to send, the bandwidth is not being fully utilized. It would appear to me that perhaps the scheduler/feeder combo might not be up to speed.

I just received 2 more. If those go as fast as the last dozen or so, I'm good for about an hour. When looking around I also noticed quite a few people were below the 200 task limit. I'm well below 200 because I'm saving space for those elusive APs.

Profile MikeProject donor
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 24847
Credit: 34,401,224
RAC: 15,508
Germany
Message 1324256 - Posted: 3 Jan 2013, 18:13:16 UTC

I just got 100 units in less than 30 minutes.
Download speed was ~150 KB/sec.
But also every second retry gave me no tasks available.

____________

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1494
Credit: 52,983,984
RAC: 52,457
United States
Message 1324272 - Posted: 3 Jan 2013, 18:42:59 UTC - in response to Message 1324256.
Last modified: 3 Jan 2013, 18:47:20 UTC

I just got 100 units in less than 30 minutes.
Download speed was ~150 KB/sec.
But also every second retry gave me no tasks available.

I see 3 completed, a long time ago. This is you right?
All AstroPulse v6 tasks for computer 5735690

The other one shows 3 in progress, I have 3 waiting.
All AstroPulse v6 tasks for computer 359

mikeej42
Send message
Joined: 26 Oct 00
Posts: 109
Credit: 790,754,350
RAC: 449
United States
Message 1324286 - Posted: 3 Jan 2013, 19:12:54 UTC - in response to Message 1324256.

I just got 100 units in less than 30 minutes.
Download speed was ~150 KB/sec.
But also every second retry gave me no tasks available.

If you ever get some assigned they download very fast here, even APs.

I have 20 machines over 90, most are between 20-75 tasks, and still have 10 machines at 0.
____________

Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 26 May 99
Posts: 7117
Credit: 28,477,883
RAC: 30,166
United Kingdom
Message 1324290 - Posted: 3 Jan 2013, 19:18:40 UTC

Yes the downloads are some of the fastest I have seen peaking at 350k here.

Still have not received any GPU tasks, plenty of CPU!
____________


Today is life, the only life we're sure of. Make the most of today.

Profile HAL9000
Volunteer tester
Avatar
Send message
Joined: 11 Sep 99
Posts: 4582
Credit: 121,493,689
RAC: 61,369
United States
Message 1324312 - Posted: 3 Jan 2013, 19:44:27 UTC - in response to Message 1324253.

Something's definitely going on. When the Servers came back up yesterday I had 24 AstroPulses remaining. I've only received a handful since yesterday. I'm down to my last 3 at present. You can look around and see I'm not alone. Most of the computers I saw were out or only had a couple, one had 14. All I get is "Project has no tasks available" when asking for APs, even though the server page lists 25,000 ready to send.

Yeah, either something is not working quite right, or they deliberately changed some settings.
Even though there is beaucoup work ready to send, the bandwidth is not being fully utilized. It would appear to me that perhaps the scheduler/feeder combo might not be up to speed.

Perhaps they turned it down a bit to relieve some stress on the backend network. I think Matt hand mentioned there might be some issues going on there in his last news post.

____________
SETI@home classic workunits: 93,865 CPU time: 863,447 hours

Join the BP6/VP6 User Group today!

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1494
Credit: 52,983,984
RAC: 52,457
United States
Message 1324361 - Posted: 3 Jan 2013, 20:30:34 UTC

I'm on my last AstroPulse task, and all I get is;

1/3/2013 3:19:13 PM | SETI@home | Sending scheduler request: To fetch work. 1/3/2013 3:19:13 PM | SETI@home | Reporting 1 completed tasks, requesting new tasks for ATI 1/3/2013 3:19:16 PM | SETI@home | Scheduler request completed: got 0 new tasks 1/3/2013 3:19:16 PM | SETI@home | Project has no tasks available 1/3/2013 3:22:57 PM | SETI@home | Computation for task ap_10oc12aa_B1_P0_00386_20130101_03214.wu_1 finished 1/3/2013 3:22:57 PM | SETI@home | Starting task ap_09oc12ad_B4_P0_00164_20121231_10201.wu_0 using astropulse_v6 version 604 (ati_opencl_100) in slot 1 1/3/2013 3:22:59 PM | SETI@home | Started upload of ap_10oc12aa_B1_P0_00386_20130101_03214.wu_1_0 1/3/2013 3:23:02 PM | SETI@home | Finished upload of ap_10oc12aa_B1_P0_00386_20130101_03214.wu_1_0 1/3/2013 3:24:21 PM | SETI@home | Sending scheduler request: To fetch work. 1/3/2013 3:24:21 PM | SETI@home | Reporting 1 completed tasks, requesting new tasks for ATI 1/3/2013 3:24:24 PM | SETI@home | Scheduler request completed: got 0 new tasks 1/3/2013 3:24:24 PM | SETI@home | Project has no tasks available


Meanwhile, Results ready to send: 25,240

Is it time to go back to MultiBeams on the AMD?

Rolf
Send message
Joined: 16 Jun 09
Posts: 114
Credit: 7,817,146
RAC: 0
Switzerland
Message 1324372 - Posted: 3 Jan 2013, 21:19:40 UTC - in response to Message 1324361.

Is it time to go back to MultiBeams on the AMD?

Not necessarily. You will get the same answer:
03.01.2013 21:33:58 | SETI@home | Requesting new tasks for CPU
03.01.2013 21:34:01 | SETI@home | Scheduler request completed: got 0 new tasks
03.01.2013 21:34:01 | SETI@home | Project has no tasks available

N.B. times are UTC+1

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1494
Credit: 52,983,984
RAC: 52,457
United States
Message 1324377 - Posted: 3 Jan 2013, 21:36:05 UTC - in response to Message 1324372.

Is it time to go back to MultiBeams on the AMD?

Not necessarily. You will get the same answer:
03.01.2013 21:33:58 | SETI@home | Requesting new tasks for CPU
03.01.2013 21:34:01 | SETI@home | Scheduler request completed: got 0 new tasks
03.01.2013 21:34:01 | SETI@home | Project has no tasks available

N.B. times are UTC+1

They threw me a bone immediately. See if they follow through.
1/3/2013 4:32:17 PM | SETI@home | Sending scheduler request: To fetch work. 1/3/2013 4:32:17 PM | SETI@home | Requesting new tasks for ATI 1/3/2013 4:32:19 PM | SETI@home | Scheduler request completed: got 5 new tasks 1/3/2013 4:32:21 PM | SETI@home | Started download of 10oc12aa.9900.14791.15.10.250 1/3/2013 4:32:21 PM | SETI@home | Started download of 10oc12aa.9900.14791.15.10.239 1/3/2013 4:32:21 PM | SETI@home | Started download of 10oc12ae.9640.16124.5.10.72 1/3/2013 4:32:21 PM | SETI@home | Started download of 10oc12aa.9900.14791.15.10.251 1/3/2013 4:32:24 PM | SETI@home | Finished download of 10oc12aa.9900.14791.15.10.250 1/3/2013 4:32:24 PM | SETI@home | Finished download of 10oc12aa.9900.14791.15.10.239 1/3/2013 4:32:24 PM | SETI@home | Finished download of 10oc12ae.9640.16124.5.10.72 1/3/2013 4:32:24 PM | SETI@home | Started download of 10oc12ae.9640.16124.5.10.169 1/3/2013 4:32:24 PM | SETI@home | Starting task 10oc12ae.9640.16124.5.10.72_1 using setiathome_enhanced version 610 (ati13ati) in slot 2

Profile MikeProject donor
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 24847
Credit: 34,401,224
RAC: 15,508
Germany
Message 1324384 - Posted: 3 Jan 2013, 22:02:04 UTC - in response to Message 1324272.
Last modified: 3 Jan 2013, 22:02:47 UTC

I just got 100 units in less than 30 minutes.
Download speed was ~150 KB/sec.
But also every second retry gave me no tasks available.

I see 3 completed, a long time ago. This is you right?
All AstroPulse v6 tasks for computer 5735690

The other one shows 3 in progress, I have 3 waiting.
All AstroPulse v6 tasks for computer 359


I wasn`t talking about astropulses.
Just about work in generell.
____________

Kevin Benfield
Send message
Joined: 29 Dec 03
Posts: 39
Credit: 16,622,450
RAC: 7,680
United Kingdom
Message 1324399 - Posted: 3 Jan 2013, 22:47:06 UTC

Hi, I have not been able to get any units either for cpu or gpu, and ran out completely a day or two ago, is there anyway I can give it a prop to get some units, there appear plenty available although I just get the message project has no tasks available.

____________

TBar
Volunteer tester
Send message
Joined: 22 May 99
Posts: 1494
Credit: 52,983,984
RAC: 52,457
United States
Message 1324406 - Posted: 3 Jan 2013, 22:59:22 UTC - in response to Message 1324384.
Last modified: 3 Jan 2013, 23:07:29 UTC

I just got 100 units in less than 30 minutes.
Download speed was ~150 KB/sec.
But also every second retry gave me no tasks available.

I see 3 completed, a long time ago. This is you right?
All AstroPulse v6 tasks for computer 5735690

The other one shows 3 in progress, I have 3 waiting.
All AstroPulse v6 tasks for computer 359


I wasn`t talking about astropulses.
Just about work in generell.

I kinda thought you were...

I gave up on waiting for APs and asked for anything. I still haven't received anymore ATI tasks but just received 11 Cuda 609s. I'm once again on my last ATI task.

Woah, jackpot. 62 ATI MBs all at once;
1/3/2013 6:03:13 PM | SETI@home | Sending scheduler request: Requested by user. 1/3/2013 6:03:13 PM | SETI@home | Requesting new tasks for CPU and NVIDIA and ATI 1/3/2013 6:03:17 PM | SETI@home | Scheduler request completed: got 62 new tasks

Just in time. I suppose the APs are hopeless right now.

Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 26 May 99
Posts: 7117
Credit: 28,477,883
RAC: 30,166
United Kingdom
Message 1324420 - Posted: 3 Jan 2013, 23:17:28 UTC

Seems from around 21:13 UTC started downloading GPU tasks, filled right up to 100!!
____________


Today is life, the only life we're sure of. Make the most of today.

N9JFE David SProject donor
Volunteer tester
Avatar
Send message
Joined: 4 Oct 99
Posts: 12429
Credit: 14,819,983
RAC: 5,386
United States
Message 1324452 - Posted: 4 Jan 2013, 2:02:14 UTC

I just took a peek at the SSP. Isn't 1,764 kinda high for Master database queries/second?

____________
David
Sitting on my butt while others boldly go,
Waiting for a message from a small furry creature from Alpha Centauri.


Previous · 1 . . . 5 · 6 · 7 · 8 · 9 · 10 · 11 . . . 25 · Next

Message boards : Number crunching : Panic Mode On (80) Server Problems?

Copyright © 2014 University of California