Servers are back on line after Monday's outage


log in

Advanced search

Message boards : News : Servers are back on line after Monday's outage

Previous · 1 . . . 4 · 5 · 6 · 7
Author Message
Profile bj
Send message
Joined: 11 Oct 00
Posts: 163
Credit: 50,429,507
RAC: 0
United States
Message 1329712 - Posted: 21 Jan 2013, 3:05:43 UTC - in response to Message 1329625.

Count me in too.

bj
____________

tbretProject donor
Volunteer tester
Avatar
Send message
Joined: 28 May 99
Posts: 2897
Credit: 218,381,557
RAC: 26,949
United States
Message 1330085 - Posted: 22 Jan 2013, 6:57:38 UTC - in response to Message 1329625.

So Grateful For Whatever We Get





____________

Profile BakCompat
Avatar
Send message
Joined: 30 Jun 00
Posts: 7
Credit: 4,810,059
RAC: 437
United States
Message 1330293 - Posted: 23 Jan 2013, 3:43:36 UTC

Just a confirmation on WUs. I just completed receiving 20 of them right now. Speed was roughly 20K/sec as the gigE graph still shows 100% utilization. However, they are being fed out! So stay in line and you will get some eventually. :)
____________

Profile CornhuskerProject donor
Send message
Joined: 20 Apr 09
Posts: 18
Credit: 17,697,426
RAC: 8,008
United States
Message 1330322 - Posted: 23 Jan 2013, 7:45:01 UTC

Here it is Wednesday morning (Jan 23) and for the first time since the air conditioner outage 10 days ago I have no WUs trying to download.

It was a frustrating 10 days as so many of these posts have noted -- and I'll admit I didn't think I'd ever get back to a "normal" work cache and was pretty sure the usual Tuesday outage would back things up even more.

So, congratulations on whatever you guys did abd keep up the good work.

Profile EclipseSkye
Send message
Joined: 16 Jan 13
Posts: 1
Credit: 174,863
RAC: 1
Malaysia
Message 1330432 - Posted: 23 Jan 2013, 17:55:09 UTC

Question: Is it perfectly normal for transfer speeds to be around 5kbps and a maximum of 2 concurrent transfer at the same time?

Richard HaselgroveProject donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8763
Credit: 52,714,842
RAC: 18,915
United Kingdom
Message 1330435 - Posted: 23 Jan 2013, 18:06:03 UTC - in response to Message 1330432.

Question: Is it perfectly normal for transfer speeds to be around 5kbps and a maximum of 2 concurrent transfer at the same time?

'concurrent' is user configurable, but 2 is the default.

Transfer speed is whatever the server can send when overloaded - 5kbs sounds about right for the SETI project, most of the time.

But please ask questions in one of the discussion fora, not a news thread - unless it directly relates to the subject of the news post.

Profile KWSN THE Holy Hand Grenade!
Volunteer tester
Avatar
Send message
Joined: 20 Dec 05
Posts: 1991
Credit: 10,992,927
RAC: 10,708
United States
Message 1330737 - Posted: 24 Jan 2013, 16:26:14 UTC

I hate to make more work for the staff, but I think the scheduler is having one of it's snits again, as I write... I've tried to update on three different computers and get "Scheduler request failed: Failure when receiving data from the peer" each time, whether the computer is just reporting completed tasks or is also requesting new tasks...

____________
.

Norman L Brown
Send message
Joined: 23 Sep 04
Posts: 3
Credit: 1,007,635
RAC: 585
United States
Message 1330890 - Posted: 24 Jan 2013, 20:35:45 UTC

I think the SETI project needs a complete equipment and/or program overhaul. This "works one day and not the next" is getting out of hand.
____________

TPCBF
Send message
Joined: 18 May 99
Posts: 53
Credit: 1,273,911
RAC: 1,655
United States
Message 1330920 - Posted: 24 Jan 2013, 21:50:21 UTC - in response to Message 1330737.

I hate to make more work for the staff, but I think the scheduler is having one of it's snits again, as I write... I've tried to update on three different computers and get "Scheduler request failed: Failure when receiving data from the peer" each time, whether the computer is just reporting completed tasks or is also requesting new tasks...
Yup, the same here... :-(

rob smithProject donor
Volunteer tester
Send message
Joined: 7 Mar 03
Posts: 8748
Credit: 61,649,671
RAC: 37,987
United Kingdom
Message 1330933 - Posted: 24 Jan 2013, 22:01:32 UTC

Ladies and Gents,
The place to discuss the current performance of the servers is in "number crunching", not a news thread relating to an event of a few weeks back.
____________
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?

S@NL - JBGProject donor
Send message
Joined: 26 Jan 00
Posts: 11
Credit: 12,210,678
RAC: 2,742
Netherlands
Message 1330984 - Posted: 25 Jan 2013, 0:46:15 UTC - in response to Message 1328670.

(With an estimate of 2.5 minutes, you must have high-end nVidia Keppler(s)!)


The same overhere:
My card is a GTX690 it could crunch per 24h upto 4600 WUs
Per WU aprox 2,5min workingtime // setup to crunch 8 WUs simultaneous.
To not waist GPU time iam using as backup Collatz Conjecture for the time i dont get S@H work..

____________

Profile UliProject donor
Volunteer tester
Avatar
Send message
Joined: 6 Feb 00
Posts: 10024
Credit: 5,470,340
RAC: 115
Germany
Message 1331466 - Posted: 26 Jan 2013, 5:59:19 UTC - in response to Message 1329625.

And behold one of my computer just got one Astroplulse WU to chew on ;-)

There is still hope for mankind. :-)


Well there you go. Perhaps you were a bit hasty earlier?

Bill W and I, and many others, are around for the long term, despite all the ups and downs that Seti has. You either fundamentally believe in this project or you don't. If you aren't prepared to ride the waves, then we all wish you well if you wish to crunch elsewhere.

Yes, we are grateful for what we do get, as well as being satisfied. Doesn't mean we wouldn't like more though :-)


+1 Chris!
____________
Pluto will always be a planet to me.
Order your 15th Seti Anniversary Shirt today. Just PM me for details.
Cash Donation Specialist

Seti Ambassador

Profile S@NL Blue Angel
Avatar
Send message
Joined: 11 May 03
Posts: 224
Credit: 4,545,031
RAC: 19
Netherlands
Message 1335173 - Posted: 6 Feb 2013, 17:49:20 UTC
Last modified: 6 Feb 2013, 17:56:24 UTC

My account on seti@home says I have 60 work units to run
but sorry 4 are running near the end, and then I still
have 3 works left..and then my seti@home guff is empty.
I do see that allot of splitters are not working..?
May I ask why and what the problem is?

Thank you

Greetings Blue Angel


____________

rob smithProject donor
Volunteer tester
Send message
Joined: 7 Mar 03
Posts: 8748
Credit: 61,649,671
RAC: 37,987
United Kingdom
Message 1335179 - Posted: 6 Feb 2013, 18:11:12 UTC

Head off to number crunching where you will find a thread about the current server behaviour.
____________
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?

Previous · 1 . . . 4 · 5 · 6 · 7

Message boards : News : Servers are back on line after Monday's outage

Copyright © 2014 University of California