Message from server: Your app_info.xml file doesn't have a usable version of Astropulse v6


log in

Advanced search

Questions and Answers : Unix/Linux : Message from server: Your app_info.xml file doesn't have a usable version of Astropulse v6

Author Message
Jon Rook
Send message
Joined: 9 Jan 02
Posts: 29
Credit: 4,547,354
RAC: 3,598
United States
Message 1317137 - Posted: 19 Dec 2012, 15:15:39 UTC

Hi,

I got this message in my event log when I did an update a little while ago. Where can I find a 'usable version of Astropulse v6'?

I am running x64 Linux.

Thanks in advance,
Jon
____________

Profile arkayn
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3594
Credit: 47,338,244
RAC: 328
United States
Message 1317165 - Posted: 19 Dec 2012, 16:29:52 UTC - in response to Message 1317137.

http://lunatics.kwsn.net/index.php?module=Downloads;catd=34

Urs released an optimized app in March.
____________

Jon Rook
Send message
Joined: 9 Jan 02
Posts: 29
Credit: 4,547,354
RAC: 3,598
United States
Message 1317286 - Posted: 19 Dec 2012, 19:37:22 UTC

Arkayn,

Thank you for your reply. One additional question though. There are x64 apps for AVX, SSE3, and SSE2. What are the differences between these and how do I tell which one(s) I want?

Thanks
J
____________

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,274
RAC: 0
Korea, North
Message 1317315 - Posted: 19 Dec 2012, 20:57:26 UTC - in response to Message 1317286.

your AMD athlon II will run the SSE3 apps
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Jon Rook
Send message
Joined: 9 Jan 02
Posts: 29
Credit: 4,547,354
RAC: 3,598
United States
Message 1318441 - Posted: 21 Dec 2012, 21:28:27 UTC

OK, Thanks.
I downloaded the SSE3 file and I think I've correctly updated the app_info file. We'll see if I start processing AP tasks.

Thanks again!
J
____________

Questions and Answers : Unix/Linux : Message from server: Your app_info.xml file doesn't have a usable version of Astropulse v6

Copyright © 2014 University of California