Panic Mode On (79) Server Problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (79) Server Problems?

Previous · 1 . . . 10 · 11 · 12 · 13 · 14 · 15 · 16 . . . 23 · Next
Author Message
jravin
Send message
Joined: 25 Mar 02
Posts: 905
Credit: 86,122,797
RAC: 86,724
United States
Message 1311416 - Posted: 5 Dec 2012, 19:41:32 UTC
Last modified: 5 Dec 2012, 19:45:26 UTC

Glad we are back up, but all I'm getting from the Berkeley Boyz now is

Scheduler Request Failed: Error 403

Any idea what that means?
____________

Profile Alex Storey
Volunteer tester
Avatar
Send message
Joined: 14 Jun 04
Posts: 533
Credit: 1,575,368
RAC: 475
Greece
Message 1311421 - Posted: 5 Dec 2012, 19:46:07 UTC - in response to Message 1311409.

Looks like my home machine managed to get allocated 97 GPU WUs -- but the response never got through so the ghost population just increased. Continue to get "Project communication failed":


Good catch there Ivan. After you posted that I noticed I had 51 ghosts that weren't there a while ago. I just set to No New Tasks...

Profile Vipin Palazhi
Avatar
Send message
Joined: 29 Feb 08
Posts: 247
Credit: 95,522,920
RAC: 77,632
India
Message 1311429 - Posted: 5 Dec 2012, 19:52:19 UTC
Last modified: 5 Dec 2012, 19:54:09 UTC

All my crunchers ran out of work during the outage and I switched them all off except one. If others too have done the same, then I guess the electricity consumption all over the world might have seen a dip during these days.

Good to see that things are up and running, however, all I am seeing is - Scheduler request failed: Failure when receiving data from the peer, and Scheduler request failed: Timeout was reached.

Profile Anthony Arbuzoff
Volunteer tester
Avatar
Send message
Joined: 6 Apr 00
Posts: 204
Credit: 2,090,774
RAC: 3,085
Russia
Message 1311433 - Posted: 5 Dec 2012, 19:54:06 UTC

I can't remember how to set limit for reporting completed tasks, cause if you have a lot of them, you can't report them at once...
____________

WezH
Volunteer tester
Send message
Joined: 19 Aug 99
Posts: 78
Credit: 2,941,508
RAC: 14,077
Finland
Message 1311435 - Posted: 5 Dec 2012, 19:56:36 UTC - in response to Message 1311421.
Last modified: 5 Dec 2012, 20:14:54 UTC

Looks like my home machine managed to get allocated 97 GPU WUs -- but the response never got through so the ghost population just increased. Continue to get "Project communication failed":


Good catch there Ivan. After you posted that I noticed I had 51 ghosts that weren't there a while ago. I just set to No New Tasks...


Well, all of my task "In progress" are sent 29 Nov 2012.... No of them are in my hosts...

So now we are having Major ghost unit problem in hand.....

ETA: Wrong info, now it all looks correct.

Profile ivan
Volunteer tester
Avatar
Send message
Joined: 5 Mar 01
Posts: 553
Credit: 120,245,324
RAC: 87,228
United Kingdom
Message 1311439 - Posted: 5 Dec 2012, 19:58:03 UTC - in response to Message 1311433.
Last modified: 5 Dec 2012, 20:04:05 UTC

I can't remember how to set limit for reporting completed tasks, cause if you have a lot of them, you can't report them at once...


$ cat cc_config.xml
<cc_config>
<options>
<max_tasks_reported>200</max_tasks_reported>
</options>
</cc_config>


Just to be pessimistic, there are 22,000 AP tasks waiting to be allocated. At 8 MB each, that's 180,000 MB. Let's be generous and call the 94 Mb/s download limit 10 MB/s. So that's 18,000 secs or 5 hours to download just those, never mind however many have already been allocated but not downloaded, plus the MB load. We'll be seeing timeouts for a while...
____________

Profile Anthony Arbuzoff
Volunteer tester
Avatar
Send message
Joined: 6 Apr 00
Posts: 204
Credit: 2,090,774
RAC: 3,085
Russia
Message 1311450 - Posted: 5 Dec 2012, 20:14:29 UTC - in response to Message 1311439.

I can't remember how to set limit for reporting completed tasks, cause if you have a lot of them, you can't report them at once...


$ cat cc_config.xml





Thanks! As it doesn't help for now, looks like scheduler really under user's attack.
____________

zoom314
Avatar
Send message
Joined: 30 Nov 03
Posts: 44552
Credit: 35,416,872
RAC: 9,098
Message 1311457 - Posted: 5 Dec 2012, 20:21:53 UTC - in response to Message 1311416.
Last modified: 5 Dec 2012, 20:23:40 UTC

Glad we are back up, but all I'm getting from the Berkeley Boyz now is

Scheduler Request Failed: Error 403

Any idea what that means?

Probably forbidden, I could be wrong...

I juts get this:

GALACTICA

5110 12/5/2012 12:19:42 PM Project communication failed: attempting access to reference site
5111 SETI@home 12/5/2012 12:19:42 PM Scheduler request failed: Failure when receiving data from the peer
5112 12/5/2012 12:19:43 PM Internet access OK - project servers may be temporarily down.
5113 SETI@home 12/5/2012 12:20:42 PM Fetching scheduler list
5114 SETI@home 12/5/2012 12:20:47 PM Master file download succeeded
5115 SETI@home 12/5/2012 12:20:53 PM Sending scheduler request: To report completed tasks.
5116 SETI@home 12/5/2012 12:20:53 PM Reporting 100 completed tasks, requesting new tasks for GPU

So I'm still going to do Einstein tonight I guess...
____________

rob smith
Volunteer moderator
Send message
Joined: 7 Mar 03
Posts: 7674
Credit: 44,828,734
RAC: 75,880
United Kingdom
Message 1311458 - Posted: 5 Dec 2012, 20:22:43 UTC

Situation normal for recovering from an outage - everything maxed out and lots of re-tries. Given the duration of the outage its going to be a few days before "normal" services are resumed.
Sit tight and enjoy the ride...
____________
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?

rob smith
Volunteer moderator
Send message
Joined: 7 Mar 03
Posts: 7674
Credit: 44,828,734
RAC: 75,880
United Kingdom
Message 1311467 - Posted: 5 Dec 2012, 20:42:22 UTC

Just spotted something strange on the server status page "Lando" appears to have gained an "x" in his name to become "Xlando". Was he a casualty of the recent woes, or is this part of a planned move to retire him gracefully?
____________
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?

Claggy
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 3963
Credit: 31,860,214
RAC: 11,048
United Kingdom
Message 1311468 - Posted: 5 Dec 2012, 20:42:25 UTC - in response to Message 1311401.

Beta is down hard
12/5/2012 11:04:01 AM | SETI@home Beta Test | [error] No scheduler URLs found in master file

That's because Seti Beta's 'Down for Maintenance' web page hasn't got the scheduler url embedied in it (unlike the Main project),
until the normal Seti Beta web page appears very few hosts will manage to connect to Seti Beta, (unless you edit your client_state.xml and put the url back in)

Claggy

Profile soft^spirit
Avatar
Send message
Joined: 18 May 99
Posts: 6374
Credit: 28,216,480
RAC: 183
United States
Message 1311472 - Posted: 5 Dec 2012, 20:48:58 UTC

I set no new tasks for now. Gonna let the feeding frenzy stablize before trying to take it off.


____________

Janice

jravin
Send message
Joined: 25 Mar 02
Posts: 905
Credit: 86,122,797
RAC: 86,724
United States
Message 1311479 - Posted: 5 Dec 2012, 20:58:54 UTC - in response to Message 1311457.

Glad we are back up, but all I'm getting from the Berkeley Boyz now is

Scheduler Request Failed: Error 403

Any idea what that means?

Probably forbidden, I could be wrong...



Actually, I was using a proxy when getting this msg; probably the proxy's way of telling me HE's getting the msgs everyone else is getting.

I deactivated the proxy and now I'm getting the usual no mas from Our Lady of BOINC.
____________

zoom314
Avatar
Send message
Joined: 30 Nov 03
Posts: 44552
Credit: 35,416,872
RAC: 9,098
Message 1311544 - Posted: 5 Dec 2012, 23:10:38 UTC

I can't even contact the scheduler, after a software upgrade no less, still FF 20.0a1 x64 works pretty good, once I made an adjustment or two in an extension or two...
____________

WinterKnight
Volunteer tester
Send message
Joined: 18 May 99
Posts: 8219
Credit: 21,796,258
RAC: 12,195
United Kingdom
Message 1311554 - Posted: 5 Dec 2012, 23:46:32 UTC

I'm also getting the cannot connect msg, but the computer account shows contact has been made and tasks allocated.

Profile dancer42
Volunteer tester
Send message
Joined: 2 Jun 02
Posts: 341
Credit: 1,078,912
RAC: 2
United States
Message 1311559 - Posted: 5 Dec 2012, 23:52:33 UTC - in response to Message 1311416.

Glad we are back up, but all I'm getting from the Berkeley Boyz now is

Scheduler Request Failed: Error 403

Any idea what that means?



error 403 server not available.

____________

Mark Fiske
Send message
Joined: 15 Aug 11
Posts: 712
Credit: 7,391,747
RAC: 433
United States
Message 1311561 - Posted: 5 Dec 2012, 23:57:10 UTC - in response to Message 1311416.

I think that the fact that we are back up...might be a little bit of a stretch for now. Working on my patience factor right not, Seti is becoming a good teacher...Ha!

Mark

Profile dancer42
Volunteer tester
Send message
Joined: 2 Jun 02
Posts: 341
Credit: 1,078,912
RAC: 2
United States
Message 1311563 - Posted: 6 Dec 2012, 0:05:49 UTC

am running new amd sdk 2.8, account show 6 active 2 downloaded more ghosts?

cpu and gpu temp down both astropulse job's complected seems a lot faster.

will post after jobs upload, so far so good.

can't wait to get enough units to generate real numbers.
____________

zoom314
Avatar
Send message
Joined: 30 Nov 03
Posts: 44552
Credit: 35,416,872
RAC: 9,098
Message 1311564 - Posted: 6 Dec 2012, 0:09:01 UTC - in response to Message 1311559.

Glad we are back up, but all I'm getting from the Berkeley Boyz now is

Scheduler Request Failed: Error 403

Any idea what that means?



error 403 server not available.

Well that's sort of better than the internet 403 which is forbidden, combine the two and I come up with 'forbidden server'... ;)
____________

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2204
Credit: 8,014,881
RAC: 4,184
United States
Message 1311571 - Posted: 6 Dec 2012, 0:28:13 UTC
Last modified: 6 Dec 2012, 0:57:36 UTC

Looks like my one random-chance success earlier was all I've gotten. 50+ attempts since then on both machines and not a single one has gotten through.

I'm getting:

failed sending data to the peer
failure when receiving data from the peer
couldn't connect to server
server returned nothing (no headers, no data)



whoa.. my single-core machine finally got through and got 12 ghosts resent to it. Each of those download on the first try at 45-60KB/sec.

edit: then my main cruncher (AP-only) managed to get through. Reported its tasks, got 8 new ones, then a few failed attempts later, got 4 more lost tasks resent. Each AP DL happened on the first try and ran about 35K/sec the whole way.

So.. it looks like it is spotty success at best, but when the success happens, it seems to work just fine for me. No proxies, opposite coast of the country.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

Previous · 1 . . . 10 · 11 · 12 · 13 · 14 · 15 · 16 . . . 23 · Next

Message boards : Number crunching : Panic Mode On (79) Server Problems?

Copyright © 2014 University of California