Panic Mode On (78) Server Problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (78) Server Problems?

Previous · 1 . . . 16 · 17 · 18 · 19 · 20 · 21 · 22 · Next
Author Message
Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5695
Credit: 56,359,354
RAC: 48,808
Australia
Message 1306374 - Posted: 15 Nov 2012, 8:35:29 UTC - in response to Message 1306372.
Last modified: 15 Nov 2012, 8:36:45 UTC

No, I don't. Like I said, it happened on the server side! My host didn't even succeed in making a scheduler request. This is the second time it happened. I'm not the only one this happened to; there were other users reporting the same thing.

What version of BOINC?
Which OS & version?

EDIT- ie, were they the same as yours or different?
____________
Grant
Darwin NT.

Profile Khangollo
Avatar
Send message
Joined: 1 Aug 00
Posts: 245
Credit: 36,410,524
RAC: 0
Slovenia
Message 1306420 - Posted: 15 Nov 2012, 12:50:40 UTC - in response to Message 1306374.

No, I don't. Like I said, it happened on the server side! My host didn't even succeed in making a scheduler request. This is the second time it happened. I'm not the only one this happened to; there were other users reporting the same thing.

What version of BOINC?
Which OS & version?

EDIT- ie, were they the same as yours or different?

Linux/x64, BOINC 7.0.39
Others have had it happen on Windows (don't know about BOINC version, most definitely not 7.0.39).
I don't think it's client's fault but server's - I assume it receives a malformed request (due to networking problems) and thinks project was reset.
Client wasn't even notified about that and continued to crunch already abandoned tasks so I had to manually abort them (ok, I accidentaly aborted a few more tasks that weren't "abandoned"). I had to use proxy for that otherwise that computer on that ISP rarely manages to contact scheduler without timing out.
____________

fscheel
Send message
Joined: 13 Apr 12
Posts: 73
Credit: 11,135,641
RAC: 0
United States
Message 1306421 - Posted: 15 Nov 2012, 12:58:25 UTC

The last few days I have been getting a few "error while downloading"
Any ideas as to what is causing this?

Frank

WinterKnight
Volunteer tester
Send message
Joined: 18 May 99
Posts: 8505
Credit: 23,103,119
RAC: 16,174
United Kingdom
Message 1306438 - Posted: 15 Nov 2012, 14:23:14 UTC

Reading this, New technology can improve public WiFi connections by 700 per cent, it looks like we could do with these people from South Carolina U to try and speed up the Seti pipe.

Profile Brother Frank
Send message
Joined: 10 Dec 11
Posts: 26
Credit: 15,142,410
RAC: 0
United States
Message 1306440 - Posted: 15 Nov 2012, 14:28:10 UTC - in response to Message 1306421.

Frank, I've been having a lot of this too and all my desktops with Nvidia GTX 550 ti graphics processors have been slowly running out of work. I have used the No new tasks option and then update followed by the allow new tasks and update a few minutes later after tasks upload routine again and again over the last week or so with gradually decreasing success. As of about 6 a.m. this morning I was out of all work on both desktops. I've switched over to my old standby's gpugrid, world community grid, and a few other cosmology projects. Some of us believe the problem is with the scheduler not being able to keep track of tasks completed and sending out way to many tasks. Many of us have many dozens and many hundreds of ghost processes in the system. There also seems to be an association between Astro Pulse work being split and sent out which may be fouling the rest of the scheduling work. The internet bandwidth of the 100 meg line from the lab to BOINC seems to be far beyond capacity. Some of us have noticed this big problem of getting work and reporting work after a maintenance downtime about 3 or 4 weeks ago. I noticed that the system seemed to come out of that maintenance fine and all my computers were happily send working out and getting new work without time outs or failures. My recollection is that it (Seti at Home) stopped running well after just a few hours.

My notebooks, even one with an Nvidia 525m graphics processor and an i7 2670 qm core processor is still getting some work and reporting out, but having dozens and dozens of reporting failures and time outs every day. My i3 notebook with intel integrated graphics is doing fine. My little core duo notebook whose Radeon 2600 series processor doesn't qualify to run jobs is working fine too. As I wrote earlier, I am gradually switching over to alternative projects with my desktops beginning today.

I have never seen it this bad in my year here and am rethinking my priorities. Right now I am thinking a new project mix will be 2 parts medical discovery and disease fighting projects along with some Seti at Home work with my notebooks. I have fought this kind of chronic frustration at work before and it is too stressful for many people to handle well. The low limits on work per cpu and graphics processor are already hitting my desktops even though they were both down to just a few dozen short work units each. The limits will not help with the problem at all according to what I have read here. From my point of view, the download/upload issue became much more severe after that maintenance downtime around 4 weeks ago. I remember it all happened not too long after my wife and I got back from a memorial service for a close family member around mid October. We had just returned from visiting our families for an extended period and were building RAC up again slowly. Momentum stopped. Sorry, I don't have enough data to track it back to an exact date. I hope the Seti folks address this very, very soon. They are way understaffed, but I know they have the project's interests at heart. I know too that there are times when a project just has to step back and solve serious issues that may negatively affect project morale if left without at least a partial or interim solution. Brother Frank on Seti at Home.

Profile [FVG] Malkav
Avatar
Send message
Joined: 17 Oct 12
Posts: 1
Credit: 27,907
RAC: 0
Italy
Message 1306445 - Posted: 15 Nov 2012, 15:31:16 UTC - in response to Message 1306421.

probably you have a nvidia graphic card and the error is on cuda_fermi packages. You must download this: https://developer.nvidia.com/cuda-downloads

Profile [seti.international] Dirk Sadowski
Volunteer tester
Avatar
Send message
Joined: 6 Apr 07
Posts: 7024
Credit: 59,253,254
RAC: 20,599
Germany
Message 1306451 - Posted: 15 Nov 2012, 16:28:07 UTC - in response to Message 1306421.

fscheel wrote:
The last few days I have been getting a few "error while downloading"
Any ideas as to what is causing this?

Frank

Example:
http://setiathome.berkeley.edu/result.php?resultid=2715242784
<core_client_version>7.0.28</core_client_version> <![CDATA[ <message> WU download error: couldn't get input files: <file_xfer_error> <file_name>01se12ac.21111.2934.140733193388046.10.203</file_name> <error_code>-200</error_code> </file_xfer_error> </message> ]]>


This could be a problem with the S@h server.

For a few weeks we had the same problem at S@h-Beta.

Maybe an admin should look to this problem.


* Best regards! :-) * Sutaru Tsureku, team seti.international founder. * Optimize your PC for higher RAC. * SETI@home needs your help. *
____________
BR



>Das Deutsche Cafe. The German Cafe.<

fscheel
Send message
Joined: 13 Apr 12
Posts: 73
Credit: 11,135,641
RAC: 0
United States
Message 1306459 - Posted: 15 Nov 2012, 16:54:19 UTC - in response to Message 1306451.

fscheel wrote:
The last few days I have been getting a few "error while downloading"
Any ideas as to what is causing this?

Frank

Example:
http://setiathome.berkeley.edu/result.php?resultid=2715242784
<core_client_version>7.0.28</core_client_version> <![CDATA[ <message> WU download error: couldn't get input files: <file_xfer_error> <file_name>01se12ac.21111.2934.140733193388046.10.203</file_name> <error_code>-200</error_code> </file_xfer_error> </message> ]]>


This could be a problem with the S@h server.

For a few weeks we had the same problem at S@h-Beta.

Maybe an admin should look to this problem.


* Best regards! :-) * Sutaru Tsureku, team seti.international founder. * Optimize your PC for higher RAC. * SETI@home needs your help. *


Thanks, guess that means the issue is not on my end.

rob smith
Volunteer tester
Send message
Joined: 7 Mar 03
Posts: 8135
Credit: 52,674,668
RAC: 74,652
United Kingdom
Message 1306462 - Posted: 15 Nov 2012, 17:00:40 UTC

Woopeee, its a shortie storm.....
____________
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5695
Credit: 56,359,354
RAC: 48,808
Australia
Message 1306510 - Posted: 15 Nov 2012, 18:51:53 UTC - in response to Message 1306420.

No, I don't. Like I said, it happened on the server side! My host didn't even succeed in making a scheduler request. This is the second time it happened. I'm not the only one this happened to; there were other users reporting the same thing.

What version of BOINC?
Which OS & version?

EDIT- ie, were they the same as yours or different?

Linux/x64, BOINC 7.0.39
Others have had it happen on Windows (don't know about BOINC version, most definitely not 7.0.39).
I don't think it's client's fault but server's - I assume it receives a malformed request (due to networking problems) and thinks project was reset.
Client wasn't even notified about that and continued to crunch already abandoned tasks so I had to manually abort them (ok, I accidentaly aborted a few more tasks that weren't "abandoned"). I had to use proxy for that otherwise that computer on that ISP rarely manages to contact scheduler without timing out.



Are you using a proxy- guess what? I just got my first abandoned tasks, 200 of them.
Only occurred since using a proxy.
____________
Grant
Darwin NT.

WezH
Volunteer tester
Send message
Joined: 19 Aug 99
Posts: 78
Credit: 3,272,722
RAC: 2,094
Finland
Message 1306558 - Posted: 15 Nov 2012, 20:22:15 UTC

All right, all my active crunchers are now in mode "Set & Forget"

No "No New Tasks", proxies, manually update. No any kind of user activity.

"Install and forget"....

Let's wait and see what happens to them and their tasks.

Crow
Thunder
Bigred

Hope for best, fear for....
____________

Profile Khangollo
Avatar
Send message
Joined: 1 Aug 00
Posts: 245
Credit: 36,410,524
RAC: 0
Slovenia
Message 1306559 - Posted: 15 Nov 2012, 20:24:39 UTC - in response to Message 1306510.
Last modified: 15 Nov 2012, 20:34:49 UTC

Are you using a proxy- guess what? I just got my first abandoned tasks, 200 of them.
Only occurred since using a proxy.

Welcome to the club. :-)
I didn't use any proxy when it happened.

Meh... just another not so set-and-forget thing that could happen at S@H. If you don't notice that all tasks were abandoned, boinc will just continue to crunch them into oblivion, wasting time and power. Looks like it's best to have a minimum cache or check your tasks every day.
It really got my goat when I saw my 100 AP tasks nuked...
____________

Mark Lybeck
Send message
Joined: 9 Aug 99
Posts: 209
Credit: 95,837,254
RAC: 86,532
Finland
Message 1306564 - Posted: 15 Nov 2012, 20:33:37 UTC

Totally empty que. Have gotten only some 20 WU today. They were consumed in a matter of few tens of minutes. Is there no work out there?

Hey this is like Unemployment for the clients. No work.... We want more work....
____________

cdemers
Volunteer tester
Send message
Joined: 18 May 99
Posts: 29
Credit: 15,971,030
RAC: 1,359
Canada
Message 1306627 - Posted: 16 Nov 2012, 1:11:44 UTC

I have been running just fine since I fixed my networking, have as much work as the project will send me. And reporting is going though just about always on the first shot. Downloads have still been a little slow but moving along.

Now I just need to replace one of my nvidia cards that is no longer working right on my old crunch box.


____________

Profile Ronald R CODNEY
Avatar
Send message
Joined: 19 Nov 11
Posts: 87
Credit: 420,497
RAC: 0
United States
Message 1306633 - Posted: 16 Nov 2012, 1:38:44 UTC

Seti@Home 11/15/2012 8:15:00PM work fetch resumed by user
Seti@Home 11/15/2012 8:15:01PM update requested by user
Seti@Home 11/15/2012 8:15:02PM Sending scheduler request. Requested by user.
Seti@Home 11/15/2012 8:15:02PM Requesting new tasks for CPU.
Seti@Home 11/15/2012 8:21:25PM Scheduler request failed. Timeout was reached
Seti@Home 11/15/2012 8:21:29PM Project communication failed. attempting access to reference site
Seti@Home 11/15/2012 8:21:31PM Internet access ok - Project servers may be temporarily down

This is what I keep getting. Any word as to when this all may be rectified??

Horacio
Send message
Joined: 14 Jan 00
Posts: 536
Credit: 69,242,626
RAC: 94,921
Argentina
Message 1306644 - Posted: 16 Nov 2012, 2:29:50 UTC - in response to Message 1306633.

Seti@Home 11/15/2012 8:15:00PM work fetch resumed by user
Seti@Home 11/15/2012 8:15:01PM update requested by user
Seti@Home 11/15/2012 8:15:02PM Sending scheduler request. Requested by user.
Seti@Home 11/15/2012 8:15:02PM Requesting new tasks for CPU.
Seti@Home 11/15/2012 8:21:25PM Scheduler request failed. Timeout was reached
Seti@Home 11/15/2012 8:21:29PM Project communication failed. attempting access to reference site
Seti@Home 11/15/2012 8:21:31PM Internet access ok - Project servers may be temporarily down

This is what I keep getting. Any word as to when this all may be rectified??

You should try using a proxy. It seems that the scheduller is not having issues doing its work, but it fails to comunicate with the clients when its contacted directly. When a proxy is used the comunications fail a lot less... Not a confirmed theory, but everyone using a proxy is now getting work regularly.
____________

Mark Lybeck
Send message
Joined: 9 Aug 99
Posts: 209
Credit: 95,837,254
RAC: 86,532
Finland
Message 1306646 - Posted: 16 Nov 2012, 2:49:46 UTC - in response to Message 1306644.
Last modified: 16 Nov 2012, 2:50:29 UTC


You should try using a proxy. It seems that the scheduller is not having issues doing its work, but it fails to comunicate with the clients when its contacted directly. When a proxy is used the comunications fail a lot less... Not a confirmed theory, but everyone using a proxy is now getting work regularly.


Ok. So where is the list of proxies? And how to configure it in Boinc?
____________

Horacio
Send message
Joined: 14 Jan 00
Posts: 536
Credit: 69,242,626
RAC: 94,921
Argentina
Message 1306650 - Posted: 16 Nov 2012, 3:03:45 UTC - in response to Message 1306646.


You should try using a proxy. It seems that the scheduller is not having issues doing its work, but it fails to comunicate with the clients when its contacted directly. When a proxy is used the comunications fail a lot less... Not a confirmed theory, but everyone using a proxy is now getting work regularly.


Ok. So where is the list of proxies? And how to configure it in Boinc?

To find a proxy you better use google, if we post a proxy address here and everybody start to use it, the admins of that proxy will block the SETI comunications due to the bandwith used...
Look for transparent or anonymous free proxies... not every proxy you will find works, so you will need to try different ones until one works for you.

To set it, in BOINC 6.xx, in advanced mode you need to go to the Tools menu, then "display and network options" and in the http proxy tab you should mark the "conect via http proxy" option and enter the address and the port of the proxy. I guess its not very different in BOINC 7.xx but Ive never used that version...
____________

juan BFB
Volunteer tester
Avatar
Send message
Joined: 16 Mar 07
Posts: 4939
Credit: 269,501,871
RAC: 363,758
Brazil
Message 1306652 - Posted: 16 Nov 2012, 3:15:04 UTC

You could use

http://www.freeproxylists.net

and easely find one that works in your country.

But be warning, the proxy that works today could not work tomorrow so the use of a proxy means babysitting...
____________

Profile Ronald R CODNEY
Avatar
Send message
Joined: 19 Nov 11
Posts: 87
Credit: 420,497
RAC: 0
United States
Message 1306654 - Posted: 16 Nov 2012, 3:19:10 UTC - in response to Message 1306644.

Not that astute to initiate a proxy connection without a little assistance. I follow directions well. Anyone offer assistance so I can help us meet ET a little sooner?

Previous · 1 . . . 16 · 17 · 18 · 19 · 20 · 21 · 22 · Next

Message boards : Number crunching : Panic Mode On (78) Server Problems?

Copyright © 2014 University of California