Panic Mode On (78) Server Problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (78) Server Problems?

1 · 2 · 3 · 4 . . . 22 · Next
Author Message
Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3644
Credit: 48,596,374
RAC: 4,981
United States
Message 1301509 - Posted: 3 Nov 2012, 1:05:46 UTC

Just to keep the old thread from getting too large.

The scheduler is timing out unless you are reporting around 25 at a time and have No New Tasks set.
____________

Profile KWSN THE Holy Hand Grenade!
Volunteer tester
Avatar
Send message
Joined: 20 Dec 05
Posts: 1941
Credit: 10,137,098
RAC: 18,023
United States
Message 1301516 - Posted: 3 Nov 2012, 1:27:12 UTC

how do you report xx units at a time?
____________
.

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4098
Credit: 33,066,540
RAC: 8,881
United Kingdom
Message 1301522 - Posted: 3 Nov 2012, 1:38:38 UTC - in response to Message 1301516.

how do you report xx units at a time?

By using <max_tasks_reported>xx</max_tasks_reported> in your cc_config.xml

Client configuration

Claggy

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3644
Credit: 48,596,374
RAC: 4,981
United States
Message 1301532 - Posted: 3 Nov 2012, 2:31:04 UTC - in response to Message 1301522.

how do you report xx units at a time?

By using <max_tasks_reported>xx</max_tasks_reported> in your cc_config.xml

Client configuration

Claggy


You also need a 6.12.x client version or better.
____________

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5820
Credit: 59,044,100
RAC: 48,179
Australia
Message 1301541 - Posted: 3 Nov 2012, 3:00:53 UTC - in response to Message 1301509.
Last modified: 3 Nov 2012, 3:01:36 UTC

The scheduler is timing out unless you are reporting around 25 at a time and have No New Tasks set.

Even reporting a couple of WUs & NNT the Scheduler still frequently times out.
It appears to timeout more often when requesting work, but that's like saying it only times out 95 times out of 100 instead of 99 times out of 100 if you set it to NNT.
It's pretty screwed at the moment.
____________
Grant
Darwin NT.

Profile Mad Fritz
Avatar
Send message
Joined: 20 Jul 01
Posts: 87
Credit: 11,334,904
RAC: 0
Switzerland
Message 1301617 - Posted: 3 Nov 2012, 10:47:21 UTC - in response to Message 1301541.

[quote]...
It's pretty screwed at the moment.

No... it's totally screwed...
____________

Profile SciManStevProject donor
Volunteer tester
Avatar
Send message
Joined: 20 Jun 99
Posts: 4861
Credit: 81,801,258
RAC: 40,341
United States
Message 1301644 - Posted: 3 Nov 2012, 12:26:05 UTC

I tried reducing my reports from 50 to 25, and didn't get a single succesful report all night. I have thousands to report, and at this rate I'll be empty by Monday, with over 8000 to report.

This is really affecting a lot of crunchers.

Steve
____________
Warning, addicted to SETI crunching!
Crunching as a member of GPU Users Group.
GPUUG Website

Profile MikeProject donor
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 24095
Credit: 33,107,071
RAC: 23,409
Germany
Message 1301646 - Posted: 3 Nov 2012, 12:31:07 UTC

I have set it to 5.
One request came through in 2 days.
At least i have enough work left.

____________

Filipe
Send message
Joined: 12 Aug 00
Posts: 111
Credit: 4,106,573
RAC: 1,372
Portugal
Message 1301649 - Posted: 3 Nov 2012, 12:33:15 UTC

Shorties storm + AP
____________

Profile James SotherdenProject donor
Avatar
Send message
Joined: 16 May 99
Posts: 8808
Credit: 34,452,018
RAC: 60,930
United States
Message 1301655 - Posted: 3 Nov 2012, 12:53:33 UTC

Boy what a slow drag this has been. First you cant upload, then you cant get work ,Then you cant report work. The P4 has work the other two I7 are empty and cant report even with NNT set.

I hope the GPUUG guys tell us what the specs are for something to help stop this kind of crap.

In the mean time I think I will do Einstein for the weekend.
____________

Old James

S@NL - John van GorselProject donor
Volunteer tester
Avatar
Send message
Joined: 5 Jul 99
Posts: 190
Credit: 137,458,105
RAC: 5,576
Netherlands
Message 1301658 - Posted: 3 Nov 2012, 13:04:44 UTC
Last modified: 3 Nov 2012, 13:07:05 UTC

Besides the slow up- and downloads, my three Linux pc's report just fine and they get new work as well.
My Windows 7 pc's will only report when I set NNT. Any attempt to get new work on the Windows pc's results in a server timeout message.
____________


Seti@Netherlands website

Profile Khangollo
Avatar
Send message
Joined: 1 Aug 00
Posts: 245
Credit: 36,410,524
RAC: 0
Slovenia
Message 1301662 - Posted: 3 Nov 2012, 13:28:53 UTC

Besides barely functional scheduler, uploads are now slowly starting to stick, too.
Yellow alert mode on.
____________

alan
Avatar
Send message
Joined: 18 Feb 00
Posts: 131
Credit: 401,606
RAC: 0
United Kingdom
Message 1301682 - Posted: 3 Nov 2012, 14:24:25 UTC

All right then, Orange Alert :) Look out for weather balloons.

Still no problems here, reporting one or two at a time and getting a few tasks back every now and then.
____________

Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 26 May 99
Posts: 6975
Credit: 26,443,667
RAC: 33,068
United Kingdom
Message 1301691 - Posted: 3 Nov 2012, 15:17:18 UTC

No problems here, every 8 hours or so upload, report, download :-)


____________


Today is life, the only life we're sure of. Make the most of today.

Profile S@NL Etienne Dokkum
Volunteer tester
Avatar
Send message
Joined: 11 Jun 99
Posts: 161
Credit: 16,387,462
RAC: 25,659
Netherlands
Message 1301703 - Posted: 3 Nov 2012, 15:47:04 UTC
Last modified: 3 Nov 2012, 15:48:27 UTC

Ok, we all know now that there is something very wrong but at least when you set to NNT you can report and empty out your cache...

And as I hear there are only shorties at the moment I don't really bother myself about it.

Seti has been running quite good for more than two weeks or so now, so a belateg Halloween ghost in the server closet is more than likely :D
____________

Cherokee150
Send message
Joined: 11 Nov 99
Posts: 103
Credit: 24,570,092
RAC: 26,789
United States
Message 1301724 - Posted: 3 Nov 2012, 16:54:31 UTC

It would appear that this problem might be difficult for the SETI staff to notice quickly at their end, especially since the traffic appears to the monitoring software to be moving beautifully at the moment and the staff is often too busy to follow the threads too closely.

Since I have not seen anyone mention it yet (of course, I can't follow everything), I was wondering if anyone has had an opportunity to notify the staff of this seriously escalating problem?

Keith White
Avatar
Send message
Joined: 29 May 99
Posts: 370
Credit: 2,819,587
RAC: 2,210
United States
Message 1301740 - Posted: 3 Nov 2012, 17:26:05 UTC
Last modified: 3 Nov 2012, 17:57:34 UTC

I simply set "no new tasks" and it reported no mater how many tasks I had ready to report. Of course I'm not getting any new tasks and Ghost Detector is reporting 40 that I hopefully get when the storm is over and I get allow new tasks again.

Let me elaborate as to what I'm seeing.

Uploading is fine. No new tasks since early Nov 1st, 9-10z and those were resent "lost" units.

When I'm allowing new tasks, the log says it's timing out and the units listed as ready to report still appear on my tasks tab, however when I check my tasks online, they are listed as reported and validated. However since the reporting process has "timed out" from the client's point of view, it is retried after backoff.

When I disallow new tasks, the log reports success and the "ready to report" tasks listed in my tasks tab are removed.

I would like to stress that I'm seeing that my uploaded tasks are being reported and processed and it's just the acknowledgement that is not being sent to the client. That and no downloads in over 24 hours when new tasks are allowed.
____________
"Life is just nature's way of keeping meat fresh." - The Doctor

Profile Dannis
Send message
Joined: 29 Jan 06
Posts: 24
Credit: 5,453,161
RAC: 5,557
United States
Message 1301746 - Posted: 3 Nov 2012, 17:46:02 UTC

All of my six machines are in trouble. No work and not able to report work completed units. I do not understand why these type problems continue to occur. It seems to always happen going into a weekend and takes till the next Wednesday to straighten out.

I have moved my buffers to 5 days to try and ride out these glitches. I have already worked through that data and I am now down. When we finally get some units I guess I will move my Buffers even higher.

Keith White
Avatar
Send message
Joined: 29 May 99
Posts: 370
Credit: 2,819,587
RAC: 2,210
United States
Message 1301756 - Posted: 3 Nov 2012, 18:08:27 UTC - in response to Message 1301746.
Last modified: 3 Nov 2012, 18:11:46 UTC

I looked at the tasks from all of your active computers Dannis and you have been reporting and they are processed up on the server, it's just that the server acknowledging that isn't being sent back down to the client so the client still shows them as ready to report and will retry reporting them. They will be acknowledged as report right now only if you select "No New Tasks" on the projects tab.

Of course we aren't getting any new tasks either way but if you want to see all those "ready to report" tasks listed on the tasks tab of your client to vanish and eliminate all the retries, "No New Tasks" is the way to do it. It's not like either of us has seen any new tasks downloaded in the last 24+ hours (again gleaned from looking at your computer's tasks).
____________
"Life is just nature's way of keeping meat fresh." - The Doctor

1 · 2 · 3 · 4 . . . 22 · Next

Message boards : Number crunching : Panic Mode On (78) Server Problems?

Copyright © 2014 University of California