Is "Head Office" Aware Of The CUDA App Problem

Message boards : Number crunching : Is "Head Office" Aware Of The CUDA App Problem

To post messages, you must log in.

AuthorMessage
Terror Australis
Volunteer tester

Send message
Joined: 14 Feb 04
Posts: 1790
Credit: 225,282,910
RAC: 10,194
Australia
Message 1299641 - Posted: 28 Oct 2012, 4:07:19 UTC

From the various threads discussing invalid tasks it's looking more and more likely that the V6.10 stock CUDA app has reached end of life.

There are just too many people producing too many invalid tasks and the main common factor is using the stock app with later series cards. I can't believe that all the rogue results that are being produced are purely due to machine problems.

I cannot remember a time when the "inconclusive" rate has been so high and at one time I was enthusiastic enough to trawl through my Pendings looking for inconclusive results to see if I had a problem.


Can someone with access to the "inner sanctum" please contact them, find out if they aware of the problem, if there are any plans to update the app and post the answer here ?

I know V7 is coming, but is this effected by the Lunatics licensing problem ? (IIRC the V7 app contained a lot of Lunatics code)

T.A.

ID: 1299641 · Report as offensive
Profile jason_gee
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 24 Nov 06
Posts: 7231
Credit: 87,236,525
RAC: 6,470
Australia
Message 1299643 - Posted: 28 Oct 2012, 4:19:31 UTC - in response to Message 1299641.
Last modified: 28 Oct 2012, 4:20:32 UTC

Hi TA,
Eric's been made aware of this issue some time ago, as were nVidia via registered dev reports by myself. nVidia's response was the addition of the Grid compatibility environment flag, as documented in Richard's thread, which I classify as a workaround rather than a fix (for 6.10/Cuda3). Eric's has been a steady push to V7, which as you know will be using the third party apps not subject to this problem.

As revised beta CPU application (~6.99) and Cuda x41zb test on Beta was delayed by server issues earlier in the week, we're all really waiting to see if the teething troubles with older legacy cuda support come good there, along with any Ati/OpenCL issues I'm not tracking. I'd expect once these are settled to Eric's satisfaction possibly even this week, that V7 might go live pretty quickly, which to my mind should solve a number of long standing issues.

Yup, still growing pains ;)

Jason


"It is not the strongest of the species that survives, nor the most intelligent that survives. It is the one that is the most adaptable to change."
Charles Darwin

ID: 1299643 · Report as offensive
Terror Australis
Volunteer tester

Send message
Joined: 14 Feb 04
Posts: 1790
Credit: 225,282,910
RAC: 10,194
Australia
Message 1299695 - Posted: 28 Oct 2012, 8:52:00 UTC - in response to Message 1299643.

Thanks Jason

ID: 1299695 · Report as offensive
Terror Australis
Volunteer tester

Send message
Joined: 14 Feb 04
Posts: 1790
Credit: 225,282,910
RAC: 10,194
Australia
Message 1312647 - Posted: 8 Dec 2012, 18:29:04 UTC

The servers have restarted, we have task limits in place and since the restart we still have the problem with rogue 560TI's running the v6.10 app.

Any news on when 6.99 or V7 will be released into the wild ?

T.A.

ID: 1312647 · Report as offensive

Message boards : Number crunching : Is "Head Office" Aware Of The CUDA App Problem


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.