Windows 8 up and running Boinc and Seti


log in

Advanced search

Message boards : Number crunching : Windows 8 up and running Boinc and Seti

Author Message
Profile Swordfish
Avatar
Send message
Joined: 5 Aug 06
Posts: 72
Credit: 3,012,670
RAC: 0
United Kingdom
Message 1299319 - Posted: 27 Oct 2012, 10:06:47 UTC

Before yesterday, I had Windows 7 dual booting with Ubuntu on C drive.

Yesterday, I installed Windows 8 my spare D drive, which had been used to test Windows 8 release preview.

The installation was pretty sound, and recognised, all my hardware, except for my secondary printer, which was installed with a generic driver - no problem.

Boinc is now running Seti in Windows 8 being monitored by Efmer task manager, along with throttle - no problems.

I'm basically going to mirror the setup on Windows 7 to Windows 8 by installing all software as fresh installs.

Yes I could of upgraded directly, but I want to retain Windows 7 for the time being for reference.

Will take some time, but I got plenty.

Once that's, done, I'll do the same on the other 2 computers.

Yes Windows 8 is a bit strange as you get used to it, and the lack of the start button on desktop, is not that much of a problem.

I've got office 2010 Pro installed on Windows 8 as well and that's working fine.

Yes, Windows 8 boots straight into the apps screen, but with one click, your on desktop.

I'll make a final judgement, when I load Windows 8 with the same software as I've got installed on Windows 7.
____________

Tom Jones
Send message
Joined: 13 Sep 12
Posts: 1
Credit: 75,453
RAC: 79
United States
Message 1299463 - Posted: 27 Oct 2012, 20:13:18 UTC

I have been running BOINC on the Windows 8 consumer preview with no problems. NOw, I am trying to bring it up with the released version of Windows 8 and get an error message: Failed to add user to the "boinc_admins' group (BOINC Master). Any suggestions?

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4140
Credit: 33,538,520
RAC: 24,901
United Kingdom
Message 1299473 - Posted: 27 Oct 2012, 20:39:25 UTC - in response to Message 1299463.
Last modified: 27 Oct 2012, 20:53:05 UTC

What version of Boinc were you trying to install? and what version of Windows 8?

Claggy

Topher
Send message
Joined: 23 May 99
Posts: 36
Credit: 12,655,451
RAC: 0
Australia
Message 1299638 - Posted: 28 Oct 2012, 3:55:08 UTC
Last modified: 28 Oct 2012, 3:56:46 UTC

I am now running Windows 8 Pro on all my crunchers except one old system and everything is running great. So far, I haven't found anything that ran on Windows 7 that doesn't run just as well on Windows 8.

Tom, are you running a BOINC version earlier than 7.0.27? There was a bug fix related to the error you are describing that was fixed in 7.0.27 and prior to that you had to run the BOINC install in protected mode to get it to install successfully.
http://setiathome.berkeley.edu/forum_thread.php?id=67785&postid=1227145#1227145

kmcjeep
Send message
Joined: 6 Jun 12
Posts: 13
Credit: 5,189,461
RAC: 0
United States
Message 1300586 - Posted: 30 Oct 2012, 22:44:33 UTC

I was running Boinc with Windows 8 Preview with no problems, and just upgraded to the full version Win 8 Pro. Neither version recognizes my AMD HD 5450 even with old driver versions back to 11.1 or the newest ones that are supposed to be Win 8 compatible. I am running a FX 4100 on all 4 cores, but no GPU. Can't seem to make it work. Anyway, Win 8 is no problem for me.

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4140
Credit: 33,538,520
RAC: 24,901
United Kingdom
Message 1300589 - Posted: 30 Oct 2012, 22:58:21 UTC - in response to Message 1300586.
Last modified: 30 Oct 2012, 23:23:13 UTC

I was running Boinc with Windows 8 Preview with no problems, and just upgraded to the full version Win 8 Pro. Neither version recognizes my AMD HD 5450 even with old driver versions back to 11.1 or the newest ones that are supposed to be Win 8 compatible. I am running a FX 4100 on all 4 cores, but no GPU. Can't seem to make it work. Anyway, Win 8 is no problem for me.

Please post your startup messages from the Event Log, the first 20 to 30 lines will do.

Edit: looking at your FX-4100 host, it does recognise your HD 5x00 (Cedar) GPU, and it has completed six 6.04 ATI Astropulse Wu's, alas it can't do Multibeam yet as there isn't a Stock ATI MB app here yet.

Claggy

Profile Dr Grey
Send message
Joined: 27 May 99
Posts: 66
Credit: 32,206,357
RAC: 40,855
United Kingdom
Message 1300591 - Posted: 30 Oct 2012, 23:07:34 UTC

I just did a fresh installation of Win 8 and SETI also seems to run fine. BUT now I find that Lunatic's installer is no longer available. Watch my RAC fall :(
____________

kmcjeep
Send message
Joined: 6 Jun 12
Posts: 13
Credit: 5,189,461
RAC: 0
United States
Message 1300607 - Posted: 31 Oct 2012, 0:25:23 UTC

10/29/2012 7:19:42 PM | SETI@home | Requesting new tasks for ATI
10/29/2012 7:19:48 PM | SETI@home | Scheduler request completed: got 0 new tasks
10/29/2012 7:19:48 PM | SETI@home | No tasks sent
10/29/2012 7:19:48 PM | SETI@home | No tasks are available for SETI@home Enhanced
10/29/2012 7:19:48 PM | SETI@home | No tasks are available for Astropulse v505
10/29/2012 7:19:48 PM | SETI@home | No tasks are available for SETI@home v7
10/29/2012 7:19:48 PM | SETI@home | No tasks are available for AstroPulse v6
10/29/2012 7:33:37 PM | SETI@home | Sending scheduler request: To fetch work.
10/29/2012 7:33:37 PM | SETI@home | Requesting new tasks for ATI
10/29/2012 7:33:39 PM | SETI@home | Scheduler request completed: got 0 new tasks
10/29/2012 7:33:39 PM | SETI@home | No tasks sent
10/29/2012 7:33:39 PM | SETI@home | No tasks are available for SETI@home Enhanced
10/29/2012 7:33:39 PM | SETI@home | No tasks are available for Astropulse v505
10/29/2012 7:33:39 PM | SETI@home | No tasks are available for SETI@home v7
10/29/2012 7:33:39 PM | SETI@home | No tasks are available for AstroPulse v6
10/29/2012 7:59:00 PM | SETI@home | Sending scheduler request: To fetch work.
10/29/2012 7:59:00 PM | SETI@home | Requesting new tasks for ATI
10/29/2012 7:59:03 PM | SETI@home | Scheduler request completed: got 0 new tasks
10/29/2012 7:59:03 PM | SETI@home | No tasks sent
10/29/2012 7:59:03 PM | SETI@home | No tasks are available for SETI@home Enhanced
10/29/2012 7:59:03 PM | SETI@home | No tasks are available for Astropulse v505
10/29/2012 7:59:03 PM | SETI@home | No tasks are available for SETI@home v7

Claggy - Hope that was the way you wanted that posted.

jravin
Send message
Joined: 25 Mar 02
Posts: 941
Credit: 102,375,729
RAC: 87,932
United States
Message 1300614 - Posted: 31 Oct 2012, 1:41:56 UTC - in response to Message 1300607.
Last modified: 31 Oct 2012, 1:42:29 UTC

KMCJEEP: I think he meant the startup messages from BOINC, not those.
____________

Sp@ceNv@derProject donor
Avatar
Send message
Joined: 10 Jul 05
Posts: 41
Credit: 87,288,341
RAC: 115,574
Belgium
Message 1300676 - Posted: 31 Oct 2012, 11:58:19 UTC - in response to Message 1299319.
Last modified: 31 Oct 2012, 12:05:47 UTC

"Yes, Windows 8 boots straight into the apps screen, but with one click, your on desktop."

@ Swordfish & all others interested in Win8 with a startmenu:

check this out: http://classicshell.sourceforge.net/

Works like a charm: most recent update sees to it windows boots into the classic desktop with a startmenu (fully configurable) without even showing the new app screen. It even shows the apps as shortcuts in the classic startmenu. Every aspect is configurable anyway.

Njoi the new features and improvements that WIN8 brings with a decent startmenu ;)

Kind regards
____________
To boldly crunch ...

Sirius B
Volunteer tester
Avatar
Send message
Joined: 26 Dec 00
Posts: 11507
Credit: 1,725,579
RAC: 1,723
Israel
Message 1300690 - Posted: 31 Oct 2012, 12:32:08 UTC - in response to Message 1300676.

"Yes, Windows 8 boots straight into the apps screen, but with one click, your on desktop."

@ Swordfish & all others interested in Win8 with a startmenu:

check this out: classicshell

Works like a charm: most recent update sees to it windows boots into the classic desktop with a startmenu (fully configurable) without even showing the new app screen. It even shows the apps as shortcuts in the classic startmenu. Every aspect is configurable anyway.

Njoi the new features and improvements that WIN8 brings with a decent startmenu ;)

Kind regards



Superb. Thanks for the link. Made it active.

It really does works a charm.
____________

N9JFE David SProject donor
Volunteer tester
Avatar
Send message
Joined: 4 Oct 99
Posts: 11960
Credit: 14,635,414
RAC: 12,467
United States
Message 1300705 - Posted: 31 Oct 2012, 13:57:57 UTC - in response to Message 1300586.

I was running Boinc with Windows 8 Preview with no problems, and just upgraded to the full version Win 8 Pro. Neither version recognizes my AMD HD 5450 even with old driver versions back to 11.1 or the newest ones that are supposed to be Win 8 compatible. I am running a FX 4100 on all 4 cores, but no GPU. Can't seem to make it work. Anyway, Win 8 is no problem for me.

Are you saying it's just Boinc that can't find your GPU? Go to File > Exit (not just the red x), then start Boinc again.

I have this problem on my i7 with Win7 every time the computer restarts. I put a shortcut icon to Boinc Manager on my desktop to make this more convenient. (Also, I have to go to File > Exit a second time and restart Boinc again because it won't connect to localhost the first time I do it.)
____________
David
Sitting on my butt while others boldly go,
Waiting for a message from a small furry creature from Alpha Centauri.


ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4140
Credit: 33,538,520
RAC: 24,901
United Kingdom
Message 1300708 - Posted: 31 Oct 2012, 14:20:22 UTC - in response to Message 1300705.

I was running Boinc with Windows 8 Preview with no problems, and just upgraded to the full version Win 8 Pro. Neither version recognizes my AMD HD 5450 even with old driver versions back to 11.1 or the newest ones that are supposed to be Win 8 compatible. I am running a FX 4100 on all 4 cores, but no GPU. Can't seem to make it work. Anyway, Win 8 is no problem for me.

Are you saying it's just Boinc that can't find your GPU? Go to File > Exit (not just the red x), then start Boinc again.

I have this problem on my i7 with Win7 every time the computer restarts. I put a shortcut icon to Boinc Manager on my desktop to make this more convenient. (Also, I have to go to File > Exit a second time and restart Boinc again because it won't connect to localhost the first time I do it.)

His GPU is detected, He's not getting any work because there's no Astropulse going out at the moment,

Claggy

kmcjeep
Send message
Joined: 6 Jun 12
Posts: 13
Credit: 5,189,461
RAC: 0
United States
Message 1300828 - Posted: 1 Nov 2012, 0:16:20 UTC

Got it, no Astropulse going out right now. Thanks

Profile Swordfish
Avatar
Send message
Joined: 5 Aug 06
Posts: 72
Credit: 3,012,670
RAC: 0
United Kingdom
Message 1301610 - Posted: 3 Nov 2012, 10:18:11 UTC - in response to Message 1300676.

Yes thanks Sp@ceNv@der

I have tried the classshell start button etc on the release preview of Windows 8, and it works great.

However, I'm not installing this on my newly W8 upgraded network, as I found that I simply don't need it.

As I get used to windows 8 , the lack of a start button is not really a issue, as there are different ways to access those areas.

Message boards : Number crunching : Windows 8 up and running Boinc and Seti

Copyright © 2014 University of California