Computation Error showed in a T420 when using NVS 4200M

Questions and Answers : Windows : Computation Error showed in a T420 when using NVS 4200M

To post messages, you must log in.

AuthorMessage
Jason

Send message
Joined: 4 Oct 12
Posts: 1
Credit: 227
RAC: 0
China
Message 1291452 - Posted: 5 Oct 2012, 1:02:42 UTC

I have a ThinkPad T420 with i7-2640M and NVS 4200M in Optimus. When I am running SETI@HOME, no wonder using GPU or not, the computation pack is always finished in seconds and shows me a "Computation Error" message.
It's seemed to be the problem of BOINC because I found same question when I am running WCG.
Is there someone can help me?

ID: 1291452 · Report as offensive
OzzFan
Volunteer tester
Avatar

Send message
Joined: 9 Apr 02
Posts: 15115
Credit: 45,471,963
RAC: 46,008
United States
Message 1291454 - Posted: 5 Oct 2012, 1:07:52 UTC - in response to Message 1291452.  

BOINC doesn't do any crunching, so it two projects are having similar problems, that leaves your computer or configuration to be the culprit.

In every error for your only computer on your account, the failure was that it couldn't create the process, which means it couldn't start crunching using the application. In ever case, the application was the GPU app.


The nVidia Optimus technology is capable of disabling the nVidia GPU to conserve power when your computer is on battery. If the nVidia GPU is disabled, it can't crunch, and therefore you will have the errors you're having. The same would hold true no matter what project you're using.

ID: 1291454 · Report as offensive

Questions and Answers : Windows : Computation Error showed in a T420 when using NVS 4200M


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.