Panic Mode On (77) Server Problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (77) Server Problems?

Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 23 · Next
Author Message
Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 8601
Credit: 99,367,082
RAC: 54,771
Australia
Message 1287910 - Posted: 26 Sep 2012, 7:13:54 UTC - in response to Message 1287903.

OK so I believe that there is something WRONG, the graph has not been maxed out since it came back yet this morning all my machines had tasks, all backed off for 5-7 hours, and even with retry they my download 1 or 2 but go straight into backoff again why??

If network is not maxed why can't I connect?

Without AP's in the system the cricket graph is sitting about where you would normally expect it to but as to you can't get a look in is probably me & others sucking up whatever is available.

Cheers.
____________

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5953
Credit: 62,459,005
RAC: 39,707
Australia
Message 1287918 - Posted: 26 Sep 2012, 7:50:27 UTC - in response to Message 1287910.

Without AP's in the system the cricket graph is sitting about where you would normally expect it to

Nope, after an outage it should still be maxed out untill caches are full. If there are a lot of shorties then there's no chance of caches being full so it should remain maxed out.

I've been getting lots of "Project has no tasks available" & "No tasks sent" messages.
On the occasion when i do get work, it's no more than 5 at a time. Often just one or 2. Once i hit the shorties i'll returning more than i'm getting with each download allocation.
____________
Grant
Darwin NT.

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 8601
Credit: 99,367,082
RAC: 54,771
Australia
Message 1287920 - Posted: 26 Sep 2012, 8:08:47 UTC - in response to Message 1287918.

Without AP's in the system the cricket graph is sitting about where you would normally expect it to

Nope, after an outage it should still be maxed out untill caches are full. If there are a lot of shorties then there's no chance of caches being full so it should remain maxed out.

I've been getting lots of "Project has no tasks available" & "No tasks sent" messages.
On the occasion when i do get work, it's no more than 5 at a time. Often just one or 2. Once i hit the shorties i'll returning more than i'm getting with each download allocation.

Well I'm doing very well then with 15-50 being received with almost every request across all 3 of my rigs.

Cheers.
____________

fscheel
Send message
Joined: 13 Apr 12
Posts: 73
Credit: 11,135,641
RAC: 0
United States
Message 1287949 - Posted: 26 Sep 2012, 10:32:29 UTC

Uploading and reporting is working well. However since it came back online, received a few task but it will not download them. Oh well.

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2357
Credit: 8,951,347
RAC: 3,889
United States
Message 1288277 - Posted: 27 Sep 2012, 2:16:15 UTC

Well I know there are MBs out there and available. Just about every work request on my AP-only machine results in "No tasks sent; Your app_info.xml file doesn't have a usable version of SETI@home Enhanced."

Uploading and reporting work just fine though, but I haven't gotten a new AP assigned in over 24 hours. Not complaining.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5953
Credit: 62,459,005
RAC: 39,707
Australia
Message 1288292 - Posted: 27 Sep 2012, 3:28:00 UTC - in response to Message 1288277.


At the moment the usual response to a request for work is "Project has no tasks available". The other responses are "No task sent" or "Scheduler request failed: couldn't connect to server".
I haven't received any work for over 4 hours. Cache continues to shrink.
And outbound network traffic is down, inbound is up- probably from all the Scheduler requests trying to get work that isn't forthcoming, even though the graphs show there's plenty there.
____________
Grant
Darwin NT.

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5953
Credit: 62,459,005
RAC: 39,707
Australia
Message 1288342 - Posted: 27 Sep 2012, 7:33:20 UTC - in response to Message 1288292.


Well, i've received a few downloads since my last post, but it's mostly been "Project has no tasks available" with the odd "Scheduler request timed out".
Cache continues to shrink.
____________
Grant
Darwin NT.

Sp@ceNv@derProject donor
Avatar
Send message
Joined: 10 Jul 05
Posts: 41
Credit: 90,522,825
RAC: 46,627
Belgium
Message 1288351 - Posted: 27 Sep 2012, 8:15:10 UTC - in response to Message 1288342.

Same story here ;). My best cruncher has run dry since yesterday. Got a few units to crunch at best, all shorties...

27/09/2012 10:04:09 | SETI@home | Sending scheduler request: To fetch work.
27/09/2012 10:04:09 | SETI@home | Requesting new tasks for CPU and NVIDIA
27/09/2012 10:04:16 | SETI@home | Scheduler request completed: got 0 new tasks
27/09/2012 10:04:16 | SETI@home | Project has no tasks available

This ain't the first time and it won't be the last, in the meantime a backup project has been launched. Patience is a virtue...

Kind Belgian Regards ;)
____________
To boldly crunch ...

Profile tpl
Avatar
Send message
Joined: 12 Nov 03
Posts: 370
Credit: 194,348,996
RAC: 8,367
Germany
Message 1288368 - Posted: 27 Sep 2012, 10:18:09 UTC

Here the same....status-page show 328.347 WU´s :(

27.09.2012 07:48:03 | SETI@home | Sending scheduler request: To fetch work.
27.09.2012 07:48:03 | SETI@home | Reporting 2 completed tasks, requesting new tasks for NVIDIA
27.09.2012 07:48:06 | SETI@home | Scheduler request completed: got 0 new tasks
27.09.2012 07:48:06 | SETI@home | Project has no tasks available
27.09.2012 07:54:11 | SETI@home | Sending scheduler request: To fetch work.
27.09.2012 07:54:11 | SETI@home | Requesting new tasks for NVIDIA
27.09.2012 07:54:18 | SETI@home | Scheduler request completed: got 0 new tasks
27.09.2012 07:54:18 | SETI@home | Project has no tasks available
27.09.2012 08:21:23 | SETI@home | Sending scheduler request: To fetch work.
27.09.2012 08:21:23 | SETI@home | Requesting new tasks for NVIDIA
27.09.2012 08:22:06 | SETI@home | Scheduler request failed: HTTP internal server error
27.09.2012 08:24:01 | SETI@home | Sending scheduler request: To fetch work.
27.09.2012 08:24:01 | SETI@home | Requesting new tasks for NVIDIA
27.09.2012 08:24:30 | SETI@home | Scheduler request completed: got 0 new tasks
27.09.2012 08:24:30 | SETI@home | Project has no tasks available
27.09.2012 09:24:35 | SETI@home | Sending scheduler request: To fetch work.
27.09.2012 09:24:35 | SETI@home | Requesting new tasks for NVIDIA
27.09.2012 09:24:38 | SETI@home | Scheduler request completed: got 0 new tasks
27.09.2012 09:24:38 | SETI@home | Project has no tasks available
27.09.2012 10:52:43 | SETI@home | Sending scheduler request: To fetch work.
27.09.2012 10:52:43 | SETI@home | Requesting new tasks for NVIDIA
27.09.2012 10:52:46 | SETI@home | Scheduler request completed: got 0 new tasks
27.09.2012 10:52:46 | SETI@home | Project has no tasks available
27.09.2012 12:11:32 | SETI@home | update requested by user
27.09.2012 12:11:36 | SETI@home | Sending scheduler request: Requested by user.
27.09.2012 12:11:36 | SETI@home | Requesting new tasks for CPU and NVIDIA
27.09.2012 12:11:39 | SETI@home | Scheduler request completed: got 0 new tasks
27.09.2012 12:11:39 | SETI@home | Project has no tasks available

But nobody at berkley has time to fix it?!?
____________

ChrisSibbald
Send message
Joined: 23 Jul 11
Posts: 18
Credit: 23,582,502
RAC: 0
Canada
Message 1288407 - Posted: 27 Sep 2012, 12:20:07 UTC - in response to Message 1288368.

Revenge of the cpu crunchers? Very little gpu work available since the weekly outage. Wassup?

Spookwoman
Send message
Joined: 3 Oct 11
Posts: 9
Credit: 1,456,610
RAC: 60
Ireland
Message 1288408 - Posted: 27 Sep 2012, 12:29:59 UTC

seti@home Just checked here got 8 pending downloads (project backoff)
3 pending uploads. Those requests started about 30 mins ago. 12 tasks came in on the first request.

Profile Wiggo
Avatar
Send message
Joined: 24 Jan 00
Posts: 8601
Credit: 99,367,082
RAC: 54,771
Australia
Message 1288412 - Posted: 27 Sep 2012, 12:47:15 UTC - in response to Message 1288408.

I keep getting this stupidly annoying message every 3rd request, "Tasks for AMD/ATI GPU are available, but your preferences are set to not accept them", which is absolutely pointless as I certainly don't have the hardware to support those tasks so why I should even see such a message is beyond me.

But other than that things are fine here.

Cheers.
____________

Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 26 May 99
Posts: 7196
Credit: 29,175,267
RAC: 35,582
United Kingdom
Message 1288429 - Posted: 27 Sep 2012, 13:28:07 UTC - in response to Message 1288368.

But nobody at berkeley has time to fix it?!?


My 3 machines have full caches since yesterday morning. Takes a while to get replacement WU's but supply is currently quicker than crunching so caches stay full. I will admit to a few "retries" yesterday but none have been needed today.

So nothing is "broken" just supply and demand :-)



____________


Today is life, the only life we're sure of. Make the most of today.

Profile tpl
Avatar
Send message
Joined: 12 Nov 03
Posts: 370
Credit: 194,348,996
RAC: 8,367
Germany
Message 1288432 - Posted: 27 Sep 2012, 13:37:55 UTC

AP spliter are active... when i become some WU´s
download is ultra-slow.
____________

Profile tpl
Avatar
Send message
Joined: 12 Nov 03
Posts: 370
Credit: 194,348,996
RAC: 8,367
Germany
Message 1288433 - Posted: 27 Sep 2012, 13:45:44 UTC - in response to Message 1288412.

AMD/ATI GPU are available, but your preferences are set to not accept them.


i get this message for CPU, ATI, GPU
At a host ask for CPU work the message is "task for GPU are available...
for NVIDIA i get sometimes the AMD message and sometimes the message CPU
task are available...

that must be a joke from the berkeley guys
____________

JohnDKProject donor
Volunteer tester
Avatar
Send message
Joined: 28 May 00
Posts: 899
Credit: 49,206,104
RAC: 45,863
Denmark
Message 1288436 - Posted: 27 Sep 2012, 13:57:36 UTC - in response to Message 1288412.

I keep getting this stupidly annoying message every 3rd request, "Tasks for AMD/ATI GPU are available, but your preferences are set to not accept them", which is absolutely pointless as I certainly don't have the hardware to support those tasks so why I should even see such a message is beyond me.

But other than that things are fine here.

Cheers.

Also got tired of seeing that message, so I have set my prefs to accept ATI work even though I don't have the hardware.

Profile Fred E.Project donor
Volunteer tester
Send message
Joined: 22 Jul 99
Posts: 768
Credit: 24,139,004
RAC: 0
United States
Message 1288438 - Posted: 27 Sep 2012, 14:09:31 UTC
Last modified: 27 Sep 2012, 14:20:22 UTC

I keep getting this stupidly annoying message every 3rd request, "Tasks for AMD/ATI GPU are available, but your preferences are set to not accept them", which is absolutely pointless as I certainly don't have the hardware to support those tasks so why I should even see such a message is beyond me.

But other than that things are fine here.

Cheers.

Also got tired of seeing that message, so I have set my prefs to accept ATI work even though I don't have the hardware.


I did the same to get rid of it, so the logic now proceeds to the point where it says the feeder's empty anyway - "no tasks available." That has been on and off since last Thursday or Friday, but it didn't mean much when uploads were out over the weekend. I did fill up most of the way yesterday, but now I'm back to mostly empty feeder responses. Hope they can find that problem.
____________
Another Fred
Support SETI@home when you search the Web with GoodSearch or shop online with GoodShop.

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2357
Credit: 8,951,347
RAC: 3,889
United States
Message 1288633 - Posted: 28 Sep 2012, 1:14:51 UTC

Hey, I've picked up 9 APs in the past 8 hours. Several were "received 2 new tasks." I think that's progress.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5953
Credit: 62,459,005
RAC: 39,707
Australia
Message 1289018 - Posted: 28 Sep 2012, 20:41:28 UTC - in response to Message 1288633.


Well, most requests now result in getting some work (not alot, but at least some).
Problem now appears to be the download servers- we seem to be back to the past issues of the download starting, and nothing happening for up to a couple of minutes before it decieds nothing is going to happen, & it then times out. Or they all time out as soon as they start & we go into ever increasing backoffs at an increadibly rapid rate.
When things do actually start to download, the speed generally isn't too bad- even with the network traffic maxed out.
____________
Grant
Darwin NT.

chromespringerProject donor
Avatar
Send message
Joined: 3 Dec 05
Posts: 273
Credit: 24,723,175
RAC: 39,410
United States
Message 1289090 - Posted: 29 Sep 2012, 0:07:11 UTC - in response to Message 1289018.


Well, most requests now result in getting some work (not alot, but at least some).
Problem now appears to be the download servers- we seem to be back to the past issues of the download starting, and nothing happening for up to a couple of minutes before it decieds nothing is going to happen, & it then times out. Or they all time out as soon as they start & we go into ever increasing backoffs at an increadibly rapid rate.
When things do actually start to download, the speed generally isn't too bad- even with the network traffic maxed out.


i agree, however my download speed is running between .50 KBps and 6.0KBps before going into "retry" mode .. making downloads quite lenghthy
____________

Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 23 · Next

Message boards : Number crunching : Panic Mode On (77) Server Problems?

Copyright © 2014 University of California