No processor usage when using Fermi class display adapter


log in

Advanced search

Questions and Answers : GPU applications : No processor usage when using Fermi class display adapter

Author Message
Profile Colin
Send message
Joined: 21 Feb 10
Posts: 12
Credit: 1,493,271
RAC: 0
United States
Message 1281064 - Posted: 7 Sep 2012, 16:19:39 UTC

Since I installed my GTX 560 Ti I no longer receive work for my other processors. How can I fix this? I have four processors doing nothing while my adpater is heating up the room.
____________

rob smithProject donor
Volunteer tester
Send message
Joined: 7 Mar 03
Posts: 8815
Credit: 62,975,767
RAC: 77,255
United Kingdom
Message 1281074 - Posted: 7 Sep 2012, 16:52:09 UTC

A fairly normal situation. BOINC works by trying to make sure your most capable processor gets fed preferentially. In your case the 560 is probably doing as much work in a few hours as your four CPU cores can do in a day.
As a guide I estimate that my CPU is doing about 600 credits per core per day - say 3,600 in total, and my GTX460 something in the region of 15,000.
____________
Bob Smith
Member of Seti PIPPS (Pluto is a Planet Protest Society)
Somewhere in the (un)known Universe?

Profile Colin
Send message
Joined: 21 Feb 10
Posts: 12
Credit: 1,493,271
RAC: 0
United States
Message 1281121 - Posted: 7 Sep 2012, 18:29:52 UTC - in response to Message 1281074.

Thanks. I appreciate the response.

Colin
Member of 2CPU.com
____________

Questions and Answers : GPU applications : No processor usage when using Fermi class display adapter

Copyright © 2014 University of California