Is there a cuda_kepler yet? cuda_fermi Computation Error on GTX 660 Ti

Questions and Answers : GPU applications : Is there a cuda_kepler yet? cuda_fermi Computation Error on GTX 660 Ti

To post messages, you must log in.

AuthorMessage
Profile Chirag P
Volunteer tester
Avatar

Send message
Joined: 13 Sep 05
Posts: 49
Credit: 11,506,610
RAC: 2,907
India
Message 1279995 - Posted: 4 Sep 2012, 14:53:25 UTC

So I recently upgraded from a GeForce GTX 560 Ti to a GTX 660 Ti, and ever since, all SETI@Home GPU tasks have failed with a computation error. I let it sit since August 24 with the 'No new tasks' option so I could finish the leftover CPDN tasks, and uninstalled BOINC, deleted the ProgramData\Boinc folder (I thought it was perhaps assuming I still had a 560 Ti), reinstalled, and today, the first cuda_fermi task failed, again.

Other GPU applications, like those from GPUGRID and Milkyway@Home work perfectly on the new GPU, even when I hadn't reset everything by uninstalling and deleting program data.

Any suggestions?

P.S. See this task, for example.


ID: 1279995 · Report as offensive
Profile arkaynProject Donor
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4097
Credit: 51,576,090
RAC: 1,593
United States
Message 1279999 - Posted: 4 Sep 2012, 15:23:52 UTC - in response to Message 1279995.

So I recently upgraded from a GeForce GTX 560 Ti to a GTX 660 Ti, and ever since, all SETI@Home GPU tasks have failed with a computation error. I let it sit since August 24 with the 'No new tasks' option so I could finish the leftover CPDN tasks, and uninstalled BOINC, deleted the ProgramData\Boinc folder (I thought it was perhaps assuming I still had a 560 Ti), reinstalled, and today, the first cuda_fermi task failed, again.

Other GPU applications, like those from GPUGRID and Milkyway@Home work perfectly on the new GPU, even when I hadn't reset everything by uninstalling and deleting program data.

Any suggestions?

P.S. See this task, for example.


It is a known issue with the newer drivers and the stock app.

Currently the only solution is to install the optimized apps as they do not have that problem.

http://lunatics.kwsn.net/index.php?module=Downloads;sa=dlview;id=330

You will have to keep an eye on the forums here as we will be releasing an updated installer once multibeam v7 is released.

ID: 1279999 · Report as offensive
Profile Chirag P
Volunteer tester
Avatar

Send message
Joined: 13 Sep 05
Posts: 49
Credit: 11,506,610
RAC: 2,907
India
Message 1280067 - Posted: 4 Sep 2012, 22:57:49 UTC - in response to Message 1279999.

It is a known issue with the newer drivers and the stock app.

Currently the only solution is to install the optimized apps as they do not have that problem.

http://lunatics.kwsn.net/index.php?module=Downloads;sa=dlview;id=330

You will have to keep an eye on the forums here as we will be releasing an updated installer once multibeam v7 is released.

Is it only with Kepler GPUs though? The GTX 560 Ti worked fine even with 3xx series drivers.

ID: 1280067 · Report as offensive
Profile arkaynProject Donor
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4097
Credit: 51,576,090
RAC: 1,593
United States
Message 1280095 - Posted: 5 Sep 2012, 1:02:44 UTC

Yes it is, it was first discovered with a GTX-680.

This thread...
http://setiathome.berkeley.edu/forum_thread.php?id=68588



ID: 1280095 · Report as offensive

Questions and Answers : GPU applications : Is there a cuda_kepler yet? cuda_fermi Computation Error on GTX 660 Ti


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.