Lunatics ATI = 100% Of 1 CPU Core?

Questions and Answers : GPU applications : Lunatics ATI = 100% Of 1 CPU Core?

To post messages, you must log in.

AuthorMessage
Go3Team

Send message
Joined: 23 Nov 01
Posts: 4
Credit: 12,229,916
RAC: 0
United States
Message 1265005 - Posted: 27 Jul 2012, 20:34:58 UTC

I don't think this happened when I had my ATI card in my Vista machine, but I upgraded my Vista to an NVIDIA card, and moved my ATI card into another box. For whatever reason, the Lunatics ATI version is using 100% of 1 core in the other box (6732301):



I've tried different versions of BOINC - currently 7.0.28.
I've tried different versions of the ATI driver - currently 11.8

It seems that a few of the W/U have errors as well.

I would have asked this on the Lunatics forums, but they seem to limit registrations.

Thanks.


ID: 1265005 · Report as offensive
ClaggyProject Donor
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4622
Credit: 46,334,608
RAC: 2,751
United Kingdom
Message 1265014 - Posted: 27 Jul 2012, 21:28:22 UTC - in response to Message 1265005.
Last modified: 27 Jul 2012, 21:34:58 UTC

Catalyst 11.7 and 11.8 have a 100% CPU usage Bug, Best try Cat 12.1, But no later (OpenCL support is deprecated from Cat 12.2 onwards for Win XP), see Hal6000's ATI Driver Version Cheat Sheet for easy access to driver links.

Claggy

ID: 1265014 · Report as offensive
Go3Team

Send message
Joined: 23 Nov 01
Posts: 4
Credit: 12,229,916
RAC: 0
United States
Message 1265035 - Posted: 27 Jul 2012, 22:18:49 UTC

Thanks for the help, that worked.

I also had to reinstall the optimized aps in to get it back in order.


ID: 1265035 · Report as offensive

Questions and Answers : GPU applications : Lunatics ATI = 100% Of 1 CPU Core?


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.