Help.... I messed something up.


log in

Advanced search

Message boards : Cafe SETI : Help.... I messed something up.

Previous · 1 · 2 · 3 · 4 · 5 . . . 9 · Next
Author Message
Profile arkayn
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3544
Credit: 46,296,027
RAC: 31,498
United States
Message 1258975 - Posted: 11 Jul 2012, 17:07:07 UTC - in response to Message 1258973.

I'm not sure I understand what the fuss is all about. This has been a feature for a while now and I've had mine set to only display the last 35 posts for a few years.

Has something other than that been changed or are people just noticing it now?


If you have it set to display the newest posts last, it always loads the top of thread and then you have to scroll down and hit load the next xxx posts several times for longer threads.

____________

Horacio
Send message
Joined: 14 Jan 00
Posts: 536
Credit: 60,513,902
RAC: 94,118
Argentina
Message 1258981 - Posted: 11 Jul 2012, 17:15:26 UTC - in response to Message 1258973.

I'm not sure I understand what the fuss is all about. This has been a feature for a while now and I've had mine set to only display the last 35 posts for a few years.

Has something other than that been changed or are people just noticing it now?


The option to show only some of the last posts is not there anymore, now the threads are paged. That's what changed.

____________

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13311
Credit: 27,930,136
RAC: 16,142
United States
Message 1258982 - Posted: 11 Jul 2012, 17:16:17 UTC - in response to Message 1258975.

I'm not sure I understand what the fuss is all about. This has been a feature for a while now and I've had mine set to only display the last 35 posts for a few years.

Has something other than that been changed or are people just noticing it now?


If you have it set to display the newest posts last, it always loads the top of thread and then you have to scroll down and hit load the next xxx posts several times for longer threads.


I do have it set to show newest posts last, and it just worked now when I read your new post to me.


I have, however, noticed a bug in two specific threads (one thread in politics and one in SETI non-science) where a post keeps getting marked as having a new post, but when I click on it, no new posts have been added.

Profile Link
Avatar
Send message
Joined: 18 Sep 03
Posts: 813
Credit: 1,502,038
RAC: 385
Germany
Message 1258984 - Posted: 11 Jul 2012, 17:17:28 UTC
Last modified: 11 Jul 2012, 17:19:12 UTC

OK, the whole thing is pretty much unusable on longer threads in combination with some "normal" amout of posts per page (20-40). If you post in such thread, you be redirected to the first page and can click you thru to your post. If that "improvement" was for dial-up users, I'm pretty sure they are the ones, who are pissed off the most now. Let's hope they fix it fast.
____________
.

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13311
Credit: 27,930,136
RAC: 16,142
United States
Message 1258986 - Posted: 11 Jul 2012, 17:20:28 UTC - in response to Message 1258981.
Last modified: 11 Jul 2012, 17:21:26 UTC

I'm not sure I understand what the fuss is all about. This has been a feature for a while now and I've had mine set to only display the last 35 posts for a few years.

Has something other than that been changed or are people just noticing it now?


The option to show only some of the last posts is not there anymore, now the threads are paged. That's what changed.


Ah, yes, I see what you mean now.

Profile arkayn
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3544
Credit: 46,296,027
RAC: 31,498
United States
Message 1258993 - Posted: 11 Jul 2012, 17:28:50 UTC - in response to Message 1258982.

I'm not sure I understand what the fuss is all about. This has been a feature for a while now and I've had mine set to only display the last 35 posts for a few years.

Has something other than that been changed or are people just noticing it now?


If you have it set to display the newest posts last, it always loads the top of thread and then you have to scroll down and hit load the next xxx posts several times for longer threads.


I do have it set to show newest posts last, and it just worked now when I read your new post to me.


I have, however, noticed a bug in two specific threads (one thread in politics and one in SETI non-science) where a post keeps getting marked as having a new post, but when I click on it, no new posts have been added.


Try loading one of the older game threads that still says it has unread messages and it should take you to the first posts and you will have to hit next several times.

____________

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13311
Credit: 27,930,136
RAC: 16,142
United States
Message 1259009 - Posted: 11 Jul 2012, 17:39:48 UTC - in response to Message 1258993.

I'm not sure I understand what the fuss is all about. This has been a feature for a while now and I've had mine set to only display the last 35 posts for a few years.

Has something other than that been changed or are people just noticing it now?


If you have it set to display the newest posts last, it always loads the top of thread and then you have to scroll down and hit load the next xxx posts several times for longer threads.


I do have it set to show newest posts last, and it just worked now when I read your new post to me.


I have, however, noticed a bug in two specific threads (one thread in politics and one in SETI non-science) where a post keeps getting marked as having a new post, but when I click on it, no new posts have been added.


Try loading one of the older game threads that still says it has unread messages and it should take you to the first posts and you will have to hit next several times.


Ah, I see now. The number I had listed for "show only the last X posts" is now the number of posts per page.

Profile Julie
Volunteer tester
Avatar
Send message
Joined: 28 Oct 09
Posts: 15340
Credit: 2,761,318
RAC: 6,475
Belgium
Message 1259021 - Posted: 11 Jul 2012, 17:54:16 UTC - in response to Message 1258843.

Mine is set at 75?


Mine too I think.
____________

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3307
Credit: 16,431,108
RAC: 19,090
Sweden
Message 1259025 - Posted: 11 Jul 2012, 18:00:15 UTC

Oh my, oh my, that was not an improvement. Until it's changed back to the old style, I've set my community prefs to "1000 Display this many messages per page".

Problem gone, until there is a thread with more than 1000 posts.

____________

Profile HAL9000
Volunteer tester
Avatar
Send message
Joined: 11 Sep 99
Posts: 3578
Credit: 98,322,813
RAC: 77,877
United States
Message 1259033 - Posted: 11 Jul 2012, 18:17:01 UTC - in response to Message 1258984.

OK, the whole thing is pretty much unusable on longer threads in combination with some "normal" amout of posts per page (20-40). If you post in such thread, you be redirected to the first page and can click you thru to your post. If that "improvement" was for dial-up users, I'm pretty sure they are the ones, who are pissed off the most now. Let's hope they fix it fast.

I wish they didn't have the "instead of rolling back to the last thing that worked, let's spend the next 2 years trying to make the change work" mentality.
____________
SETI@home classic workunits: 93,865 CPU time: 863,447 hours

Join the BP6/VP6 User Group today!

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3307
Credit: 16,431,108
RAC: 19,090
Sweden
Message 1259045 - Posted: 11 Jul 2012, 18:33:22 UTC - in response to Message 1259033.

OK, the whole thing is pretty much unusable on longer threads in combination with some "normal" amout of posts per page (20-40). If you post in such thread, you be redirected to the first page and can click you thru to your post. If that "improvement" was for dial-up users, I'm pretty sure they are the ones, who are pissed off the most now. Let's hope they fix it fast.

I wish they didn't have the "instead of rolling back to the last thing that worked, let's spend the next 2 years trying to make the change work" mentality.


I think the Captain of this ship is the type that can't admit it, when he's done something wrong.
____________

OzzFan
Volunteer tester
Avatar
Send message
Joined: 9 Apr 02
Posts: 13311
Credit: 27,930,136
RAC: 16,142
United States
Message 1259050 - Posted: 11 Jul 2012, 18:40:14 UTC - in response to Message 1259045.

OK, the whole thing is pretty much unusable on longer threads in combination with some "normal" amout of posts per page (20-40). If you post in such thread, you be redirected to the first page and can click you thru to your post. If that "improvement" was for dial-up users, I'm pretty sure they are the ones, who are pissed off the most now. Let's hope they fix it fast.

I wish they didn't have the "instead of rolling back to the last thing that worked, let's spend the next 2 years trying to make the change work" mentality.


I think the Captain of this ship is the type that can't admit it, when he's done something wrong.


I think that DA was tying to be accommodating to a user request. The way the preference was implemented previously, if you hadn't visited the forums in a week and a particular post had 100 new entries, even if you had the "display only X" set to 35, you would still have to wait for the entire page to load because it would still show all 100 new posts.

With this change, people on slow mobile connections can at least change the number to something meaningful and only have to load X many posts per page without having to wait forever.

With the entire world going increasingly mobile (phones, tablets, netbooks), this change makes sense.

Profile James Sotherden
Avatar
Send message
Joined: 16 May 99
Posts: 7927
Credit: 26,914,787
RAC: 31,991
United States
Message 1259057 - Posted: 11 Jul 2012, 18:50:48 UTC

Then It should be an option. Not defacto.
____________

Profile Zapped Sparky
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 30 Aug 08
Posts: 5739
Credit: 1,126,943
RAC: 1,536
United Kingdom
Message 1259064 - Posted: 11 Jul 2012, 19:14:05 UTC
Last modified: 11 Jul 2012, 19:27:45 UTC

I was wondering why I couldn't seem to see the new posts in a thread. *clicks next* hehehe :)

[EDIT]OK, not funny, it keeps going back to the first page[/EDIT]
____________
In an alternate universe, it was a ZX81 that asked for clothes, boots and motorcycle.

Client error 418: I'm a teapot

Tropical Goldfish Fish 7: Fighting in the War Room

Profile Sirius B
Volunteer tester
Avatar
Send message
Joined: 26 Dec 00
Posts: 9313
Credit: 1,383,381
RAC: 2,787
United Kingdom
Message 1259066 - Posted: 11 Jul 2012, 19:19:28 UTC - in response to Message 1259025.

Oh my, oh my, that was not an improvement. Until it's changed back to the old style, I've set my community prefs to "1000 Display this many messages per page".

Problem gone, until there is a thread with more than 1000 posts.


you are a true gent...just done that & that "pesky" next 75 posts button has disappeared.... :)
____________

Profile HAL9000
Volunteer tester
Avatar
Send message
Joined: 11 Sep 99
Posts: 3578
Credit: 98,322,813
RAC: 77,877
United States
Message 1259070 - Posted: 11 Jul 2012, 19:26:22 UTC - in response to Message 1259066.

Oh my, oh my, that was not an improvement. Until it's changed back to the old style, I've set my community prefs to "1000 Display this many messages per page".

Problem gone, until there is a thread with more than 1000 posts.


you are a true gent...just done that & that "pesky" next 75 posts button has disappeared.... :)

That does seem to be the work around unless they decide to implement the rest of the features that a standard paged message board uses.
for reference
____________
SETI@home classic workunits: 93,865 CPU time: 863,447 hours

Join the BP6/VP6 User Group today!

Profile Sirius B
Volunteer tester
Avatar
Send message
Joined: 26 Dec 00
Posts: 9313
Credit: 1,383,381
RAC: 2,787
United Kingdom
Message 1259072 - Posted: 11 Jul 2012, 19:29:30 UTC - in response to Message 1259070.

Oh my, oh my, that was not an improvement. Until it's changed back to the old style, I've set my community prefs to "1000 Display this many messages per page".

Problem gone, until there is a thread with more than 1000 posts.


you are a true gent...just done that & that "pesky" next 75 posts button has disappeared.... :)

That does seem to be the work around unless they decide to implement the rest of the features that a standard paged message board uses.
for reference



Killjoy...... :)
____________

Profile Sirius B
Volunteer tester
Avatar
Send message
Joined: 26 Dec 00
Posts: 9313
Credit: 1,383,381
RAC: 2,787
United Kingdom
Message 1259082 - Posted: 11 Jul 2012, 19:38:37 UTC - in response to Message 1259025.

snip

Problem gone, until there is a thread with more than 1000 posts.


Not a problem if all OP's have their threads locked between 350 & 500 posts & continue with a second thread etc.
____________

JohnDK
Volunteer tester
Avatar
Send message
Joined: 28 May 00
Posts: 823
Credit: 33,880,398
RAC: 73,724
Denmark
Message 1259086 - Posted: 11 Jul 2012, 19:42:41 UTC - in response to Message 1259025.

Oh my, oh my, that was not an improvement. Until it's changed back to the old style, I've set my community prefs to "1000 Display this many messages per page".

Problem gone, until there is a thread with more than 1000 posts.

Might do the same. But will that not mean more work for the servers, loading all posts every time one checks latest posts?

Profile HAL9000
Volunteer tester
Avatar
Send message
Joined: 11 Sep 99
Posts: 3578
Credit: 98,322,813
RAC: 77,877
United States
Message 1259088 - Posted: 11 Jul 2012, 19:43:49 UTC - in response to Message 1259082.
Last modified: 11 Jul 2012, 19:52:29 UTC

snip

Problem gone, until there is a thread with more than 1000 posts.


Not a problem if all OP's have their threads locked between 350 & 500 posts & continue with a second thread etc.

I actually set mine to 10000. I tried to find a thread with more than 1000 posts to test this, but the max I found was in the 900 range.
EDIT: The Topic page selections just disappear?
____________
SETI@home classic workunits: 93,865 CPU time: 863,447 hours

Join the BP6/VP6 User Group today!

Previous · 1 · 2 · 3 · 4 · 5 . . . 9 · Next

Message boards : Cafe SETI : Help.... I messed something up.

Copyright © 2014 University of California