Panic Mode On (76) Server Problems?

Message boards : Number crunching : Panic Mode On (76) Server Problems?
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 14 · 15 · 16 · 17 · 18 · 19 · 20 . . . 21 · Next

AuthorMessage
Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 8954
Credit: 48,958,489
RAC: 37,526
United Kingdom
Message 1278047 - Posted: 31 Aug 2012, 9:22:33 UTC
Last modified: 31 Aug 2012, 9:23:25 UTC

Typical, I just started to crunch 2 on my GPU so it now gets through work faster than it can download them!!!

150 stuck downloading.
"Proud to be born and bred in Croydon"
ID: 1278047 · Report as offensive
Claggy
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4654
Credit: 47,142,296
RAC: 942
United Kingdom
Message 1278104 - Posted: 31 Aug 2012, 11:17:45 UTC - in response to Message 1278039.  


Still getting Scheduler time outs every few requests.

Worse now, can't report more than two tasks (with NNT set) without getting timeouts,

and if i ask for work, the same 20 tasks get resent (the sent time gets updated), but the client never receives them as the scheduler contact times out,

31/08/2012 12:09:51 SETI@home Sending scheduler request: Requested by user.
31/08/2012 12:09:51 SETI@home Reporting 1 completed tasks, requesting new tasks for GPU
31/08/2012 12:09:51 SETI@home [sched_op_debug] CPU work request: 0.00 seconds; 0.00 CPUs
31/08/2012 12:09:51 SETI@home [sched_op_debug] NVIDIA GPU work request: 42739.80 seconds; 0.00 GPUs
31/08/2012 12:09:51 SETI@home [sched_op_debug] ATI GPU work request:
31/08/2012 12:15:08 Project communication failed: attempting access to reference site
31/08/2012 12:15:08 SETI@home Scheduler request failed: Timeout was reached
31/08/2012 12:15:08 SETI@home [sched_op_debug] Deferring communication for 1 min 0 sec
31/08/2012 12:15:08 SETI@home [sched_op_debug] Reason: Scheduler request failed
31/08/2012 12:15:09 Internet access OK - project servers may be temporarily down.


Claggy
ID: 1278104 · Report as offensive
Profile MikeProject Donor
Volunteer tester
Avatar

Send message
Joined: 17 Feb 01
Posts: 30340
Credit: 54,859,637
RAC: 31,323
Germany
Message 1278136 - Posted: 31 Aug 2012, 11:59:43 UTC

No problems here.

31.08.2012 13:49:02 SETI@home [sched_op] Starting scheduler request
31.08.2012 13:49:02 SETI@home Sending scheduler request: To fetch work.
31.08.2012 13:49:02 SETI@home Reporting 8 completed tasks, requesting new tasks for ATI GPU
31.08.2012 13:49:02 SETI@home [sched_op] CPU work request: 0.00 seconds; 0.00 CPUs
31.08.2012 13:49:02 SETI@home [sched_op] ATI GPU work request: 1257971.33 seconds; 0.00 GPUs
31.08.2012 13:49:29 SETI@home Scheduler request completed: got 0 new tasks
31.08.2012 13:49:29 SETI@home [sched_op] Server version 701
31.08.2012 13:49:29 SETI@home No tasks sent
31.08.2012 13:49:29 SETI@home No tasks are available for AstroPulse v6
31.08.2012 13:49:29 SETI@home No tasks are available for the applications you have selected.
31.08.2012 13:49:29 SETI@home Tasks for CPU are available, but your preferences are set to not accept them
31.08.2012 13:49:29 SETI@home Tasks for NVIDIA GPU are available, but your preferences are set to not accept them
31.08.2012 13:49:29 SETI@home Project requested delay of 303 seconds
31.08.2012 13:49:29 SETI@home [sched_op] handle_scheduler_reply(): got ack for task 09dc10aa.2254.17414.5.10.36_0
31.08.2012 13:49:29 SETI@home [sched_op] handle_scheduler_reply(): got ack for task 09dc10aa.2254.17414.5.10.32_0
31.08.2012 13:49:29 SETI@home [sched_op] handle_scheduler_reply(): got ack for task 25fe11aa.18307.8841.6.10.32_0
31.08.2012 13:49:29 SETI@home [sched_op] handle_scheduler_reply(): got ack for task 25fe11aa.18307.8841.6.10.100_0
31.08.2012 13:49:29 SETI@home [sched_op] handle_scheduler_reply(): got ack for task 24fe12aa.18444.10312.13.10.69_1
31.08.2012 13:49:29 SETI@home [sched_op] handle_scheduler_reply(): got ack for task 24fe12aa.18444.10312.13.10.67_1
31.08.2012 13:49:29 SETI@home [sched_op] handle_scheduler_reply(): got ack for task 24fe12aa.18444.10312.13.10.41_1
31.08.2012 13:49:29 SETI@home [sched_op] handle_scheduler_reply(): got ack for task 24fe12aa.18444.10312.13.10.38_1
31.08.2012 13:49:29 SETI@home [sched_op] Deferring communication for 5 min 3 sec
31.08.2012 13:49:29 SETI@home [sched_op] Reason: requested by project

With each crime and every kindness we birth our future.
ID: 1278136 · Report as offensive
Profile skildude
Avatar

Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,436,947
RAC: 0
Burma
Message 1278138 - Posted: 31 Aug 2012, 11:59:51 UTC

No reporting as of 45 minutes ago.
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope
ID: 1278138 · Report as offensive
Richard HaselgroveProject Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 11377
Credit: 99,372,235
RAC: 112,389
United Kingdom
Message 1278154 - Posted: 31 Aug 2012, 12:46:11 UTC

Looks like I've been getting a nice steady supply of replacement tasks all morning, at much the speed I'd expect that host to complete them (three per hour): All tasks for computer 2901600
ID: 1278154 · Report as offensive
Profile Fred E.
Volunteer tester

Send message
Joined: 22 Jul 99
Posts: 768
Credit: 24,140,697
RAC: 0
United States
Message 1278158 - Posted: 31 Aug 2012, 12:52:17 UTC
Last modified: 31 Aug 2012, 13:32:28 UTC

Odd that some are not having a problem. I'm like Claggy, except I can report more than 2 on NNT. Have 72 lost tasks waiting for me, but haven't received any.

Edit: Guess you have to post to get some. Got the first 20 lost tasks just after this post. That scheduler request took 1:48 to respond.
Another Fred
Support SETI@home when you search the Web with GoodSearch or shop online with GoodShop.
ID: 1278158 · Report as offensive
Profile [SETI.Germany] Sutaru Tsureku (aka Dirk :-)
Volunteer tester

Send message
Joined: 6 Apr 07
Posts: 7084
Credit: 123,588,273
RAC: 107,265
Germany
Message 1278174 - Posted: 31 Aug 2012, 13:26:29 UTC

My BOINC have no problems to upload and report results & request new work.

Of course, downloads need a few tries before completed.


* Best regards! :-) * Sutaru Tsureku, team seti.international founder. * Optimize your PC for higher RAC. * SETI@home needs your help. *
ID: 1278174 · Report as offensive
Profile arkaynProject Donor
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4171
Credit: 52,742,242
RAC: 30,635
United States
Message 1278179 - Posted: 31 Aug 2012, 13:30:12 UTC

Looking at my tasks page and what BOINCTasks tells me, it looks like the report went through just fine but the ack was lost.

ID: 1278179 · Report as offensive
Keith White
Avatar

Send message
Joined: 29 May 99
Posts: 387
Credit: 5,195,843
RAC: 2,542
United States
Message 1278470 - Posted: 31 Aug 2012, 21:36:20 UTC

Is anybody else having problems connecting to the server to report or fetch new work units? The last time it worked for me was a little past midnight EDT. Keep getting

8/31/2012 3:27:21 PM | | Project communication failed: attempting access to reference site

or

8/31/2012 5:08:12 PM | SETI@home | Scheduler request failed: Timeout was reached

"Life is just nature's way of keeping meat fresh." - The Doctor
ID: 1278470 · Report as offensive
fscheel

Send message
Joined: 13 Apr 12
Posts: 73
Credit: 11,135,641
RAC: 0
United States
Message 1278471 - Posted: 31 Aug 2012, 21:43:05 UTC - in response to Message 1278470.  

I am. I can report task by setting no new task. but cannot get any new tasks.

:(
Frank
ID: 1278471 · Report as offensive
Profile Bernie Vine
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 26 May 99
Posts: 8954
Credit: 48,958,489
RAC: 37,526
United Kingdom
Message 1278493 - Posted: 31 Aug 2012, 22:38:51 UTC

Still slow but I have filled my cache and both machines are uploading, reporting and downloading.
"Proud to be born and bred in Croydon"
ID: 1278493 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 8567
Credit: 108,516,136
RAC: 77,208
Australia
Message 1278502 - Posted: 31 Aug 2012, 23:19:55 UTC - in response to Message 1278470.  
Last modified: 31 Aug 2012, 23:20:15 UTC

Is anybody else having problems connecting to the server to report or fetch new work units? The last time it worked for me was a little past midnight EDT. Keep getting

8/31/2012 3:27:21 PM | | Project communication failed: attempting access to reference site

or

8/31/2012 5:08:12 PM | SETI@home | Scheduler request failed: Timeout was reached


Yep.
My caches are pretty much full, but it takes multiple requests before i don't get a Scheduler error.
Grant
Darwin NT
ID: 1278502 · Report as offensive
Profile Gatekeeper
Avatar

Send message
Joined: 14 Jul 04
Posts: 887
Credit: 176,479,616
RAC: 0
United States
Message 1278504 - Posted: 31 Aug 2012, 23:32:44 UTC
Last modified: 31 Aug 2012, 23:57:30 UTC

Two of my three boxes are OK, normal D/L and U/L, a bit of a lag reporting. The third is a complete mess; over 2000 waiting D/L's, and reporting is almost impossible. I've changed MTR from 256, to 100, and now 50, plus set NNT until I can get about 700 WU's reported.

EDIT: With 50 MTR and NNT, I got all 700 WU's reported. As soon as I removed NNT, BOINC tried to report two additional WU's and request new work....and timed out.

So it looks like any scheduler request with a work fetch is timing out.
ID: 1278504 · Report as offensive
Grant (SSSF)
Volunteer tester

Send message
Joined: 19 Aug 99
Posts: 8567
Credit: 108,516,136
RAC: 77,208
Australia
Message 1278515 - Posted: 1 Sep 2012, 0:17:35 UTC - in response to Message 1278504.  

So it looks like any scheduler request with a work fetch is timing out.

Luck of the draw.
For a few hours, most requests would get work with a few errors still there, but now it's back to the way it was for the last couple of days- 3-10 requests resulting errors before one that doesn't finally results in getting some work & results reported.

Grant
Darwin NT
ID: 1278515 · Report as offensive
Keith White
Avatar

Send message
Joined: 29 May 99
Posts: 387
Credit: 5,195,843
RAC: 2,542
United States
Message 1278518 - Posted: 1 Sep 2012, 0:29:14 UTC

It was finally able to report, by disabling fetching new tasks. I later allowed new tasks and did get a bunch "lost" tasks sent down but actual downloading is slow with many backoffs. But that's what a cache is for.
"Life is just nature's way of keeping meat fresh." - The Doctor
ID: 1278518 · Report as offensive
Profile Dimly Lit Lightbulb 😀
Volunteer tester
Avatar

Send message
Joined: 30 Aug 08
Posts: 14755
Credit: 4,215,055
RAC: 14,086
United Kingdom
Message 1278525 - Posted: 1 Sep 2012, 0:45:18 UTC

01/09/2012 01:06:53 | SETI@home | Temporarily failed download of ap_28my10ac_B6_P1_00017_20120830_16940.wu: transient HTTP error
Pretty much what I've been getting the last 24hrs. Panic time? :)
ID: 1278525 · Report as offensive
.clair.

Send message
Joined: 4 Nov 04
Posts: 1300
Credit: 41,717,726
RAC: 1,433
United Kingdom
Message 1278562 - Posted: 1 Sep 2012, 2:26:03 UTC

My three and a bit day cache is gone,
im`e crunching einstein,
uploads go eventualy,
downloads are errm,
nonexistant,
timeouts,
internal sevral errorz
blaa blaa
screwup your papers.
poot
ID: 1278562 · Report as offensive
Profile James SotherdenProject Donor
Avatar

Send message
Joined: 16 May 99
Posts: 10265
Credit: 80,991,204
RAC: 66,024
United States
Message 1278595 - Posted: 1 Sep 2012, 3:42:43 UTC

I set NNT yesterday morning when I noticed a truck load of pending downloads. This morning I had 36 task to down load, Even with button pushing I still have 13 to download. I have Einstein running now. Being a holiday weekend I dont expect the lab to get things up untill after the Tuesday outage.
[/quote]

Old James
ID: 1278595 · Report as offensive
Lee Gresham
Avatar

Send message
Joined: 12 Aug 03
Posts: 159
Credit: 130,116,228
RAC: 0
United States
Message 1278635 - Posted: 1 Sep 2012, 4:56:59 UTC - in response to Message 1278595.  

I set NNT yesterday morning when I noticed a truck load of pending downloads. This morning I had 36 task to down load, Even with button pushing I still have 13 to download. I have Einstein running now. Being a holiday weekend I dont expect the lab to get things up until after the Tuesday outage.


Got 4 machines running at the house. 1 has no upload or download problems, 1 has intermittent problems and 2 have serious download and upload problems. No fix seems to work for very long. I need a fresh supply of "Retry" buttons. There is plenty of work pending download but they won't do more than a few at a time. It started here early in the week and before Tuesday's shutdown.
Delta-V
ID: 1278635 · Report as offensive
Claggy
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4654
Credit: 47,142,296
RAC: 942
United Kingdom
Message 1278722 - Posted: 1 Sep 2012, 7:36:43 UTC - in response to Message 1278515.  
Last modified: 1 Sep 2012, 7:38:24 UTC

I managed to get my 32 lost MB tasks resent last night eventually, and downloaded,

i then set my host to do ATI AP requests only and has been reporting/requesting and picking up One to Three AP Wu's O.K, downloading those AP Wu's is another thing,

Claggy
ID: 1278722 · Report as offensive
Previous · 1 . . . 14 · 15 · 16 · 17 · 18 · 19 · 20 . . . 21 · Next

Message boards : Number crunching : Panic Mode On (76) Server Problems?


 
©2017 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.