Apologies to Wingmen

Message boards : Number crunching : Apologies to Wingmen

To post messages, you must log in.

AuthorMessage
Profile BlurfProject Donor
Volunteer tester

Send message
Joined: 2 Sep 06
Posts: 8817
Credit: 9,609,932
RAC: 988
United States
Message 1250731 - Posted: 24 Jun 2012, 2:41:36 UTC

The supposedly-fixed Win7 box is locking up AGAIN....i'm out of answers. Lost 400+ CPU WU's :(




ID: 1250731 · Report as offensive
Profile BlurfProject Donor
Volunteer tester

Send message
Joined: 2 Sep 06
Posts: 8817
Credit: 9,609,932
RAC: 988
United States
Message 1253238 - Posted: 29 Jun 2012, 16:39:15 UTC

New video card installed...back up!




ID: 1253238 · Report as offensive
Profile Fred J. Verster
Volunteer tester
Avatar

Send message
Joined: 21 Apr 04
Posts: 3252
Credit: 31,903,643
RAC: 0
Netherlands
Message 1253444 - Posted: 29 Jun 2012, 22:08:17 UTC - in response to Message 1253238.

New video card installed...back up!


Hi Blurf, b.t.w. which GPU is new, the GTX460 or the ATI Radeon?

I see both tasks from CUDA and ATI.... well both appear to operate OK ;-)


ID: 1253444 · Report as offensive
Profile BlurfProject Donor
Volunteer tester

Send message
Joined: 2 Sep 06
Posts: 8817
Credit: 9,609,932
RAC: 988
United States
Message 1266338 - Posted: 1 Aug 2012, 4:43:19 UTC

Sorry for the delay in responding...the ATI Radeon is the new one.

What happened was it was locking up.

Got a guy from my office to come over yesterday to look at the hardware again. My tremors don't let me do hardware work.

Apparently my "brilliant" nephew who built the box put the main HD in a bay where it didn't get much air flow so we suspect it was overheating.

Now the other day he "borrowed" my rig to test some components. Ends up he never screwed the Video card in properly. I'm lucky that didn't short out. Also he never plugged my CDrom back in. So we rearranged the box and did some software/registry cleanup and it seems to be running significantly faster.

My nephew and I need to have a discussion.




ID: 1266338 · Report as offensive
Profile BlurfProject Donor
Volunteer tester

Send message
Joined: 2 Sep 06
Posts: 8817
Credit: 9,609,932
RAC: 988
United States
Message 1266928 - Posted: 3 Aug 2012, 6:22:58 UTC

Frustrated. It was locked up again when I got home and I think it's heat-related. After I hit my 5 mil in Moo I'm going to stop all GPU work on that machine (except for gaming) and see how it does.




ID: 1266928 · Report as offensive

Message boards : Number crunching : Apologies to Wingmen


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.