SETI@home over Hughesnet Satellite connection


log in

Advanced search

Questions and Answers : Web site : SETI@home over Hughesnet Satellite connection

Author Message
fscheel
Send message
Joined: 13 Apr 12
Posts: 73
Credit: 11,135,641
RAC: 0
United States
Message 1239417 - Posted: 1 Jun 2012, 13:06:04 UTC

Does anyone use a hughesnet connection to connect to the servers? If so, are you having issues connecting? I cannot connect unless I disable the Turbopage which is not desirable.
Frank

fscheel
Send message
Joined: 13 Apr 12
Posts: 73
Credit: 11,135,641
RAC: 0
United States
Message 1241065 - Posted: 4 Jun 2012, 13:04:21 UTC - in response to Message 1239417.

I guess that no one else uses a Hughesnet satellie connection to run the SETI project.

Profile BilBg
Volunteer tester
Avatar
Send message
Joined: 27 May 07
Posts: 2692
Credit: 6,089,455
RAC: 4,530
Bulgaria
Message 1241087 - Posted: 4 Jun 2012, 14:48:58 UTC - in response to Message 1241065.


Try to ask in "Number crunching":
http://setiathome.berkeley.edu/forum_forum.php?id=10

Most knowledgeable people read/post there.


____________



- ALF - "Find out what you don't do well ..... then don't do it!" :)

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24520
Credit: 521,562
RAC: 92
United States
Message 1244445 - Posted: 10 Jun 2012, 18:06:47 UTC

Turbopage probably recompresses images. You might want to try ignoring image differences (there is a setting for this).
____________


BOINC WIKI

fscheel
Send message
Joined: 13 Apr 12
Posts: 73
Credit: 11,135,641
RAC: 0
United States
Message 1244525 - Posted: 10 Jun 2012, 23:00:41 UTC

Thanks for the replies. It was an issue with hughenet modem firmware and has been resolved.

Questions and Answers : Web site : SETI@home over Hughesnet Satellite connection

Copyright © 2014 University of California