Panic Mode On (75) Server problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (75) Server problems?

1 · 2 · 3 · 4 . . . 11 · Next
Author Message
Profile arkaynProject Donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 4087
Credit: 51,541,927
RAC: 2,570
United States
Message 1234580 - Posted: 21 May 2012, 16:19:34 UTC

After a major power outage last week, it recovered nicely.
____________

Dave
Avatar
Send message
Joined: 29 Mar 02
Posts: 777
Credit: 25,001,396
RAC: 8
United Kingdom
Message 1234633 - Posted: 21 May 2012, 18:31:24 UTC

Upload-wise yes very impressive.

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,321
RAC: 0
Korea, North
Message 1235010 - Posted: 22 May 2012, 12:13:26 UTC

uploads are fine but I can't get my work returned. I have 1100 errored WU's to send back and I can't get them off my machine. BOINC can reach the internet so something must be wrong at moonbase alpha
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

msattler - meow!!
Volunteer tester
Avatar
Send message
Joined: 9 Jul 00
Posts: 45374
Credit: 805,148,922
RAC: 109,400
United States
Message 1235017 - Posted: 22 May 2012, 12:25:27 UTC - in response to Message 1235010.

uploads are fine but I can't get my work returned. I have 1100 errored WU's to send back and I can't get them off my machine. BOINC can reach the internet so something must be wrong at moonbase alpha

You might have to do the max_tasks_returned mod to your cc config to send them back in small batches.
____________
Meow, and the world meows with you. Bark, and you bark alone.

Have made a few friends in life.
Most were cats.

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2846
Credit: 10,591,120
RAC: 476
United States
Message 1236209 - Posted: 25 May 2012, 0:50:01 UTC

Must not be anything to panic about.. except that there's nothing to panic about.

I was just noticing that even though the pipe is maxed out, APs are downloading at 75KB/sec each. I've been getting 1 and 2 at a time. Usually when the pipe is maxed, it is between 20-35KB/sec each.
____________
Linux laptop:
record uptime: 1511d 20h 19m (ended due to the power brick giving-up)

JohnDKCrowdfunding Project Donor
Volunteer tester
Avatar
Send message
Joined: 28 May 00
Posts: 941
Credit: 84,909,428
RAC: 32,402
Denmark
Message 1236496 - Posted: 25 May 2012, 12:25:03 UTC - in response to Message 1236209.

Must not be anything to panic about.. except that there's nothing to panic about.

I was just noticing that even though the pipe is maxed out, APs are downloading at 75KB/sec each. I've been getting 1 and 2 at a time. Usually when the pipe is maxed, it is between 20-35KB/sec each.

Well no APs coming out again, so panicking a bit.

Anyway, I'm also getting 1 or 2 APs when I get some. In the past I remember sometimes getting more, 10 or more. Is there now a limit on the number you can get on a request?

Terror Australis
Volunteer tester
Send message
Joined: 14 Feb 04
Posts: 1790
Credit: 224,537,116
RAC: 10,714
Australia
Message 1236656 - Posted: 25 May 2012, 18:15:28 UTC - in response to Message 1235017.
Last modified: 25 May 2012, 18:16:36 UTC

uploads are fine but I can't get my work returned. I have 1100 errored WU's to send back and I can't get them off my machine. BOINC can reach the internet so something must be wrong at moonbase alpha

You might have to do the max_tasks_returned mod to your cc config to send them back in small batches.

I've noticed an interesting thing since the comeback from the outage. When I do an Update, BOINC only reports about half the number of waiting tasks.

e.g. If (for example) there are 500 tasks waiting to report. On the first update it reports 250, on the next update 125, the next 75 and the remaining tasks on the last one.

I've noticed this on all 4 machines. All are running the standard 6.10.58 client with no "report max tasks line" in the cc_config file.

Has there been any unpublicised server side changes made recently that limit the max reports in one go ?

T.A.

tbret
Volunteer tester
Avatar
Send message
Joined: 28 May 99
Posts: 3373
Credit: 247,003,951
RAC: 44,494
United States
Message 1236661 - Posted: 25 May 2012, 18:29:18 UTC - in response to Message 1236656.


Has there been any unpublicised server side changes made recently that limit the max reports in one go ?

T.A.


Well, we've talked about it a little.

Some of us had thousands after the outage and they were stuck. They wouldn't report at all and gave an error.

Several of us edited a cc_config file to make it report fewer and that got them unstuck. Eric then did something server-side. He set the max number of tasks to report below where we had all set it in cc_config (I think) and maybe did something else, too.

Maybe that's why you are seeing what you are seeing.

I'd be interested in knowing if once your tasks waiting to report got below 64 if they all went, or if they continued to go by half.

Cruncher-American
Send message
Joined: 25 Mar 02
Posts: 1257
Credit: 168,407,358
RAC: 54,426
United States
Message 1237273 - Posted: 26 May 2012, 9:38:36 UTC - in response to Message 1236661.


Has there been any unpublicised server side changes made recently that limit the max reports in one go ?

T.A.


Well, we've talked about it a little.

Some of us had thousands after the outage and they were stuck. They wouldn't report at all and gave an error.

Several of us edited a cc_config file to make it report fewer and that got them unstuck. Eric then did something server-side. He set the max number of tasks to report below where we had all set it in cc_config (I think) and maybe did something else, too.

Maybe that's why you are seeing what you are seeing.

I'd be interested in knowing if once your tasks waiting to report got below 64 if they all went, or if they continued to go by half.


Reports 64 per Update now.
____________

ClaggyProject Donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4616
Credit: 46,100,098
RAC: 3,553
United Kingdom
Message 1237275 - Posted: 26 May 2012, 10:00:53 UTC

All Seti Web pages became unavailable for a couple of minutes as well as uploads and downloads, the Website and downloads have recovered, uploads have dropped to Zero,

Claggy

Richard HaselgroveProject Donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 10921
Credit: 80,698,386
RAC: 39,149
United Kingdom
Message 1237279 - Posted: 26 May 2012, 10:20:13 UTC - in response to Message 1237275.

All Seti Web pages became unavailable for a couple of minutes as well as uploads and downloads, the Website and downloads have recovered, uploads have dropped to Zero,

Claggy

And retrying uploads doesn't help - I'm getting timeouts on every connection attempt.

Looks like whichever hardware is being Bruno today has started the Memorial Day holiday early...

Tutankhamon "Communist"
Volunteer tester
Avatar
Send message
Joined: 1 Nov 08
Posts: 6014
Credit: 37,245,073
RAC: 339
Sweden
Message 1237280 - Posted: 26 May 2012, 10:20:15 UTC - in response to Message 1237275.
Last modified: 26 May 2012, 10:31:52 UTC

All Seti Web pages became unavailable for a couple of minutes as well as uploads and downloads, the Website and downloads have recovered, uploads have dropped to Zero,

Claggy


It's normal. Happens every weekend when the cleaning crew takes a switch or two and wash them in water.

Wait until they decide to wash the servers....

:-)

PS. I think they've already started. Upload is dead, and the SSP is dead. Last update was 26 May 2012 | 9:30:08 UTC.
____________
This is a test of the Emergency Moron System. Had there been a real moron in the room, there would've been a small mushroom cloud in the place where the idiot had been standing.

Grant (SSSF)
Volunteer tester
Send message
Joined: 19 Aug 99
Posts: 7341
Credit: 87,666,672
RAC: 39,673
Australia
Message 1237282 - Posted: 26 May 2012, 10:33:18 UTC - in response to Message 1237280.


Yep, inbound network traffic is non-exisitent, and my uploads continue to accumulate.
____________
Grant
Darwin NT

Tutankhamon "Communist"
Volunteer tester
Avatar
Send message
Joined: 1 Nov 08
Posts: 6014
Credit: 37,245,073
RAC: 339
Sweden
Message 1237298 - Posted: 26 May 2012, 11:03:24 UTC - in response to Message 1237282.
Last modified: 26 May 2012, 11:04:22 UTC


Yep, inbound network traffic is non-exisitent, and my uploads continue to accumulate.


Yeah well, it was fun while it lasted. I'm going to prepare for a full weekend of SETI being down. It's just a matter of time now, before more servers goes belly up, probably even this message board.
____________
This is a test of the Emergency Moron System. Had there been a real moron in the room, there would've been a small mushroom cloud in the place where the idiot had been standing.

__W__
Avatar
Send message
Joined: 28 Mar 09
Posts: 116
Credit: 4,377,387
RAC: 1,305
Germany
Message 1237306 - Posted: 26 May 2012, 12:11:20 UTC - in response to Message 1237280.

... when the cleaning crew takes a switch or two and wash them in water.
Wait until they decide to wash the servers. ...

Why not? If this helps to cleanup this yellow feather mess ;-)

__W__
____________
_______________________________________________________________________________

zoom314
Volunteer tester
Avatar
Send message
Joined: 30 Nov 03
Posts: 56207
Credit: 40,454,591
RAC: 3,094
United States
Message 1237321 - Posted: 26 May 2012, 12:30:27 UTC

82 wu's and climbing, still not uploading...
____________
Pluto is still a planet.

Beep! Beep!

W5DMG - Dave
Send message
Joined: 19 May 99
Posts: 155
Credit: 33,162,251
RAC: 0
United States
Message 1237329 - Posted: 26 May 2012, 12:48:39 UTC

Uploads are not working.

Profile Bill GProject Donor
Avatar
Send message
Joined: 1 Jun 01
Posts: 562
Credit: 81,857,394
RAC: 50,865
United States
Message 1237330 - Posted: 26 May 2012, 12:49:55 UTC

I think it is because of that last AP unit.
____________

SETI@home classic workunits 4,019
SETI@home classic CPU time 34,348 hours

Dave
Avatar
Send message
Joined: 29 Mar 02
Posts: 777
Credit: 25,001,396
RAC: 8
United Kingdom
Message 1237350 - Posted: 26 May 2012, 14:12:42 UTC - in response to Message 1237329.

Uploads are not working.


Mmm likewise.

Profile HAL9000
Volunteer tester
Avatar
Send message
Joined: 11 Sep 99
Posts: 5983
Credit: 153,406,763
RAC: 629
United States
Message 1237354 - Posted: 26 May 2012, 14:30:55 UTC - in response to Message 1237350.
Last modified: 26 May 2012, 14:31:21 UTC

Uploads are not working.


Mmm likewise.

Yep, dead for everyone. Right around 9:30 UTC or 2:30 PDT
____________
SETI@home classic workunits: 93,865 CPU time: 863,447 hours

Join the BP6/VP6 User Group today!

1 · 2 · 3 · 4 . . . 11 · Next

Message boards : Number crunching : Panic Mode On (75) Server problems?

Copyright © 2016 University of California