Panic Mode On (75) Server problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (75) Server problems?

1 · 2 · 3 · 4 . . . 11 · Next
Author Message
Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3728
Credit: 48,768,260
RAC: 1,737
United States
Message 1234580 - Posted: 21 May 2012, 16:19:34 UTC

After a major power outage last week, it recovered nicely.
____________

Dave
Avatar
Send message
Joined: 29 Mar 02
Posts: 774
Credit: 23,193,139
RAC: 0
United Kingdom
Message 1234633 - Posted: 21 May 2012, 18:31:24 UTC

Upload-wise yes very impressive.

Profile ignorance is no excuse
Avatar
Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,321
RAC: 0
Korea, North
Message 1235010 - Posted: 22 May 2012, 12:13:26 UTC

uploads are fine but I can't get my work returned. I have 1100 errored WU's to send back and I can't get them off my machine. BOINC can reach the internet so something must be wrong at moonbase alpha
____________
In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2328
Credit: 8,869,285
RAC: 683
United States
Message 1236209 - Posted: 25 May 2012, 0:50:01 UTC

Must not be anything to panic about.. except that there's nothing to panic about.

I was just noticing that even though the pipe is maxed out, APs are downloading at 75KB/sec each. I've been getting 1 and 2 at a time. Usually when the pipe is maxed, it is between 20-35KB/sec each.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

JohnDKProject donor
Volunteer tester
Avatar
Send message
Joined: 28 May 00
Posts: 876
Credit: 48,318,844
RAC: 19,230
Denmark
Message 1236496 - Posted: 25 May 2012, 12:25:03 UTC - in response to Message 1236209.

Must not be anything to panic about.. except that there's nothing to panic about.

I was just noticing that even though the pipe is maxed out, APs are downloading at 75KB/sec each. I've been getting 1 and 2 at a time. Usually when the pipe is maxed, it is between 20-35KB/sec each.

Well no APs coming out again, so panicking a bit.

Anyway, I'm also getting 1 or 2 APs when I get some. In the past I remember sometimes getting more, 10 or more. Is there now a limit on the number you can get on a request?

Terror Australis
Volunteer tester
Send message
Joined: 14 Feb 04
Posts: 1759
Credit: 206,465,855
RAC: 9,801
Australia
Message 1236656 - Posted: 25 May 2012, 18:15:28 UTC - in response to Message 1235017.
Last modified: 25 May 2012, 18:16:36 UTC

uploads are fine but I can't get my work returned. I have 1100 errored WU's to send back and I can't get them off my machine. BOINC can reach the internet so something must be wrong at moonbase alpha

You might have to do the max_tasks_returned mod to your cc config to send them back in small batches.

I've noticed an interesting thing since the comeback from the outage. When I do an Update, BOINC only reports about half the number of waiting tasks.

e.g. If (for example) there are 500 tasks waiting to report. On the first update it reports 250, on the next update 125, the next 75 and the remaining tasks on the last one.

I've noticed this on all 4 machines. All are running the standard 6.10.58 client with no "report max tasks line" in the cc_config file.

Has there been any unpublicised server side changes made recently that limit the max reports in one go ?

T.A.

tbretProject donor
Volunteer tester
Avatar
Send message
Joined: 28 May 99
Posts: 2897
Credit: 218,381,660
RAC: 21,868
United States
Message 1236661 - Posted: 25 May 2012, 18:29:18 UTC - in response to Message 1236656.


Has there been any unpublicised server side changes made recently that limit the max reports in one go ?

T.A.


Well, we've talked about it a little.

Some of us had thousands after the outage and they were stuck. They wouldn't report at all and gave an error.

Several of us edited a cc_config file to make it report fewer and that got them unstuck. Eric then did something server-side. He set the max number of tasks to report below where we had all set it in cc_config (I think) and maybe did something else, too.

Maybe that's why you are seeing what you are seeing.

I'd be interested in knowing if once your tasks waiting to report got below 64 if they all went, or if they continued to go by half.

jravin
Send message
Joined: 25 Mar 02
Posts: 969
Credit: 104,817,663
RAC: 34,244
United States
Message 1237273 - Posted: 26 May 2012, 9:38:36 UTC - in response to Message 1236661.


Has there been any unpublicised server side changes made recently that limit the max reports in one go ?

T.A.


Well, we've talked about it a little.

Some of us had thousands after the outage and they were stuck. They wouldn't report at all and gave an error.

Several of us edited a cc_config file to make it report fewer and that got them unstuck. Eric then did something server-side. He set the max number of tasks to report below where we had all set it in cc_config (I think) and maybe did something else, too.

Maybe that's why you are seeing what you are seeing.

I'd be interested in knowing if once your tasks waiting to report got below 64 if they all went, or if they continued to go by half.


Reports 64 per Update now.
____________

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4216
Credit: 34,480,230
RAC: 12,341
United Kingdom
Message 1237275 - Posted: 26 May 2012, 10:00:53 UTC

All Seti Web pages became unavailable for a couple of minutes as well as uploads and downloads, the Website and downloads have recovered, uploads have dropped to Zero,

Claggy

Richard HaselgroveProject donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8767
Credit: 52,717,207
RAC: 15,998
United Kingdom
Message 1237279 - Posted: 26 May 2012, 10:20:13 UTC - in response to Message 1237275.

All Seti Web pages became unavailable for a couple of minutes as well as uploads and downloads, the Website and downloads have recovered, uploads have dropped to Zero,

Claggy

And retrying uploads doesn't help - I'm getting timeouts on every connection attempt.

Looks like whichever hardware is being Bruno today has started the Memorial Day holiday early...

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3691
Credit: 21,181,726
RAC: 4,893
Sweden
Message 1237280 - Posted: 26 May 2012, 10:20:15 UTC - in response to Message 1237275.
Last modified: 26 May 2012, 10:31:52 UTC

All Seti Web pages became unavailable for a couple of minutes as well as uploads and downloads, the Website and downloads have recovered, uploads have dropped to Zero,

Claggy


It's normal. Happens every weekend when the cleaning crew takes a switch or two and wash them in water.

Wait until they decide to wash the servers....

:-)

PS. I think they've already started. Upload is dead, and the SSP is dead. Last update was 26 May 2012 | 9:30:08 UTC.
____________

Grant (SSSF)
Send message
Joined: 19 Aug 99
Posts: 5921
Credit: 61,710,621
RAC: 17,128
Australia
Message 1237282 - Posted: 26 May 2012, 10:33:18 UTC - in response to Message 1237280.


Yep, inbound network traffic is non-exisitent, and my uploads continue to accumulate.
____________
Grant
Darwin NT.

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3691
Credit: 21,181,726
RAC: 4,893
Sweden
Message 1237298 - Posted: 26 May 2012, 11:03:24 UTC - in response to Message 1237282.
Last modified: 26 May 2012, 11:04:22 UTC


Yep, inbound network traffic is non-exisitent, and my uploads continue to accumulate.


Yeah well, it was fun while it lasted. I'm going to prepare for a full weekend of SETI being down. It's just a matter of time now, before more servers goes belly up, probably even this message board.
____________

__W__
Avatar
Send message
Joined: 28 Mar 09
Posts: 114
Credit: 3,278,249
RAC: 935
Germany
Message 1237306 - Posted: 26 May 2012, 12:11:20 UTC - in response to Message 1237280.

... when the cleaning crew takes a switch or two and wash them in water.
Wait until they decide to wash the servers. ...

Why not? If this helps to cleanup this yellow feather mess ;-)

__W__
____________
_______________________________________________________________________________

zoom314Project donor
Avatar
Send message
Joined: 30 Nov 03
Posts: 46827
Credit: 37,001,203
RAC: 2,381
United States
Message 1237321 - Posted: 26 May 2012, 12:30:27 UTC

82 wu's and climbing, still not uploading...
____________
My Facebook, War Commander, 2015

W5DMG - Dave
Send message
Joined: 19 May 99
Posts: 155
Credit: 33,155,834
RAC: 1,167
United States
Message 1237329 - Posted: 26 May 2012, 12:48:39 UTC

Uploads are not working.

Profile Bill G
Avatar
Send message
Joined: 1 Jun 01
Posts: 349
Credit: 43,957,632
RAC: 12,199
United States
Message 1237330 - Posted: 26 May 2012, 12:49:55 UTC

I think it is because of that last AP unit.
____________

Dave
Avatar
Send message
Joined: 29 Mar 02
Posts: 774
Credit: 23,193,139
RAC: 0
United Kingdom
Message 1237350 - Posted: 26 May 2012, 14:12:42 UTC - in response to Message 1237329.

Uploads are not working.


Mmm likewise.

Profile HAL9000
Volunteer tester
Avatar
Send message
Joined: 11 Sep 99
Posts: 4603
Credit: 121,653,780
RAC: 37,717
United States
Message 1237354 - Posted: 26 May 2012, 14:30:55 UTC - in response to Message 1237350.
Last modified: 26 May 2012, 14:31:21 UTC

Uploads are not working.


Mmm likewise.

Yep, dead for everyone. Right around 9:30 UTC or 2:30 PDT
____________
SETI@home classic workunits: 93,865 CPU time: 863,447 hours

Join the BP6/VP6 User Group today!

1 · 2 · 3 · 4 . . . 11 · Next

Message boards : Number crunching : Panic Mode On (75) Server problems?

Copyright © 2014 University of California