Computation Error: Ubuntu and Boinc 7.0.24


log in

Advanced search

Questions and Answers : Unix/Linux : Computation Error: Ubuntu and Boinc 7.0.24

Author Message
Profile Ex
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 12 Mar 12
Posts: 2895
Credit: 1,732,803
RAC: 1,239
United States
Message 1224680 - Posted: 29 Apr 2012, 1:38:48 UTC

I reinstalled my server today. Doing a fresh install of ubuntu 12.04. This rig has been running boinc on 10.04 fine for a month or so.

I installed boinc, and every WU it attempts to process instantly throws a "computation error"

what's up here. any ideas?
____________
-Dave #2

3.2.0-33

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3624
Credit: 48,551,936
RAC: 27,664
United States
Message 1224685 - Posted: 29 Apr 2012, 2:01:13 UTC - in response to Message 1224680.

I reinstalled my server today. Doing a fresh install of ubuntu 12.04. This rig has been running boinc on 10.04 fine for a month or so.

I installed boinc, and every WU it attempts to process instantly throws a "computation error"

what's up here. any ideas?


See your other thread.
____________

Profile Ex
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 12 Mar 12
Posts: 2895
Credit: 1,732,803
RAC: 1,239
United States
Message 1224701 - Posted: 29 Apr 2012, 2:37:35 UTC

Yea I came back to say, solved. It's a known bug. BLAH!
____________
-Dave #2

3.2.0-33

Ton Tonius
Send message
Joined: 13 Apr 12
Posts: 1
Credit: 457,715
RAC: 0
Russia
Message 1236312 - Posted: 25 May 2012, 6:28:10 UTC - in response to Message 1224701.

I have same problem!
So what need to do ?

Profile Ageless
Avatar
Send message
Joined: 9 Jun 99
Posts: 12288
Credit: 2,576,721
RAC: 816
Netherlands
Message 1236370 - Posted: 25 May 2012, 7:40:39 UTC - in response to Message 1236312.

Update to at least 7.0.25, but better to 7.0.27 or .28
Depends of course how you installed BOINC in the first place. Berkeley BOINC or from repositories.

If Berkeley BOINC, download 7.0.28 from http://boinc.berkeley.edu/download_all.php and install that.
If repositories, bug xclusive585 about how to fix that.
____________
Jord

Fighting for the correct use of the apostrophe, together with Weird Al Yankovic

Profile Ex
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 12 Mar 12
Posts: 2895
Credit: 1,732,803
RAC: 1,239
United States
Message 1236623 - Posted: 25 May 2012, 17:04:15 UTC
Last modified: 25 May 2012, 17:20:34 UTC

For Ubuntu 12.04, if you wish to install from a repository, see this message.



Edit] I don't know what happened at launchpad. The whole issue seems to be at a standstill, none of the devs have said anything in days...

I'll get the proper information on how to backport Boinc (7.0.27) from 12.10 repository into a 12.04 installation. That would be considered the "proper" fix for now.
____________
-Dave #2

3.2.0-33

Rodrigo Lobos Aleuy
Send message
Joined: 2 Aug 99
Posts: 3
Credit: 3,747,565
RAC: 237
Chile
Message 1262967 - Posted: 21 Jul 2012, 15:44:16 UTC - in response to Message 1224680.

Im clueless, I'm experiencing the same problem

Questions and Answers : Unix/Linux : Computation Error: Ubuntu and Boinc 7.0.24

Copyright © 2014 University of California