No NASA site


log in

Advanced search

Message boards : Science (non-SETI) : No NASA site

Author Message
Profile tullioProject donor
Send message
Joined: 9 Apr 04
Posts: 3732
Credit: 386,392
RAC: 443
Italy
Message 1210554 - Posted: 27 Mar 2012, 1:40:02 UTC

Can't see the NASA site. Does anybody see it?
Tullio
____________

Profile Lint trapProject donor
Send message
Joined: 30 May 03
Posts: 860
Credit: 26,827,792
RAC: 17,838
United States
Message 1210556 - Posted: 27 Mar 2012, 1:47:39 UTC - in response to Message 1210554.



Looks OK from the US East side (Comcast).


Lt

JLConawayII
Send message
Joined: 2 Apr 02
Posts: 186
Credit: 2,762,491
RAC: 0
United States
Message 1210590 - Posted: 27 Mar 2012, 4:46:52 UTC

nasa.gov? It's up, don't see anything wrong.
____________

Profile Convergence
Avatar
Send message
Joined: 23 Jun 08
Posts: 108
Credit: 2,546,423
RAC: 274
United States
Message 1210598 - Posted: 27 Mar 2012, 5:52:28 UTC - in response to Message 1210590.

Sometimes you have to type the www. as well. With my DNS I can't get nasa.gov, but I can get www.nasa.gov.

Profile tullioProject donor
Send message
Joined: 9 Apr 04
Posts: 3732
Credit: 386,392
RAC: 443
Italy
Message 1210603 - Posted: 27 Mar 2012, 6:11:55 UTC
Last modified: 27 Mar 2012, 6:30:02 UTC

I was seeing it Sunday, now I cannot. But I see www.noaa.gov. What gives?
Tullio
Made a nslookup.No result on www.nasa.gov, result on www.noaa.gov
____________

Profile Bob DeWoody
Avatar
Send message
Joined: 9 May 10
Posts: 1548
Credit: 563,242
RAC: 742
United States
Message 1210609 - Posted: 27 Mar 2012, 7:32:00 UTC

www.NASA.gov came up fine on my old computer.
____________
Bob DeWoody

My motto: Never do today what you can put off until tomorrow as it may not be required.

Profile John Neale
Volunteer tester
Avatar
Send message
Joined: 16 Mar 00
Posts: 514
Credit: 3,134,229
RAC: 2,046
South Africa
Message 1210614 - Posted: 27 Mar 2012, 7:40:29 UTC

No problem accessing www.nasa.gov from South Africa.

I find this site useful: IsUp.Me
____________

Profile tullioProject donor
Send message
Joined: 9 Apr 04
Posts: 3732
Credit: 386,392
RAC: 443
Italy
Message 1210632 - Posted: 27 Mar 2012, 8:44:46 UTC

I hope they have not blacklisted my domain. CPDN told me that they blacklisted the domain telecomitalia.it for security reasons. I wrote to David Anderson and he answered he has no control over CPDN.
Tullio
____________

Profile Lint trapProject donor
Send message
Joined: 30 May 03
Posts: 860
Credit: 26,827,792
RAC: 17,838
United States
Message 1210675 - Posted: 27 Mar 2012, 12:45:14 UTC - in response to Message 1210603.

I was seeing it Sunday, now I cannot. But I see www.noaa.gov. What gives?
Tullio
Made a nslookup.No result on www.nasa.gov, result on www.noaa.gov



Maybe your dns servers are just having problems??

Try adding these 209... ip addresses to your hosts file:

Name: a1718.x.akamai.net Addresses: 209.18.38.72, 209.18.38.42 Aliases: www.nasa.gov, www.nasa.gov.speedera.net www.nasa.gov.edgesuite.net



Lt

Profile tullioProject donor
Send message
Joined: 9 Apr 04
Posts: 3732
Credit: 386,392
RAC: 443
Italy
Message 1210696 - Posted: 27 Mar 2012, 13:27:22 UTC - in response to Message 1210675.

Cannot even ping them. Thanks anyway.
Tullio
____________

Profile Lint trapProject donor
Send message
Joined: 30 May 03
Posts: 860
Credit: 26,827,792
RAC: 17,838
United States
Message 1210708 - Posted: 27 Mar 2012, 14:28:19 UTC - in response to Message 1210696.


If you can get to this page, you can try pinging to www.nasa.gov from some locations near you.

Then you just need a proxy server that you can get to that can 'see' nasa.


Good Luck!


Lt

Profile tullioProject donor
Send message
Joined: 9 Apr 04
Posts: 3732
Credit: 386,392
RAC: 443
Italy
Message 1210714 - Posted: 27 Mar 2012, 14:46:38 UTC - in response to Message 1210708.

I pinged from Munich and got a positive result, so NASA is alive. Too bad I cannot reach it. Thanks.
Tullio
____________

Profile tullioProject donor
Send message
Joined: 9 Apr 04
Posts: 3732
Credit: 386,392
RAC: 443
Italy
Message 1210932 - Posted: 28 Mar 2012, 8:11:11 UTC

My Test4Theory@home won't allow any proxy when it connects to CERN to get jobs to run in the BOINC_VM Virtual Machine. So goodbye NASA, I shall miss you.
Tullio
____________

Profile tullioProject donor
Send message
Joined: 9 Apr 04
Posts: 3732
Credit: 386,392
RAC: 443
Italy
Message 1211559 - Posted: 29 Mar 2012, 15:28:39 UTC

I went to www.setiquest.org. It had a link ti JPL, which worked.Then I tried www.NASA.gov and it worked too.How come?
Tullio
____________

Profile Gary CharpentierProject donor
Volunteer tester
Avatar
Send message
Joined: 25 Dec 00
Posts: 12586
Credit: 6,895,536
RAC: 7,072
United States
Message 1211734 - Posted: 30 Mar 2012, 1:55:48 UTC - in response to Message 1211559.

I went to www.setiquest.org. It had a link ti JPL, which worked.Then I tried www.NASA.gov and it worked too.How come?
Tullio

Malfunctioning router between you and NASA was fixed? Or NASA site read your http header and saw it was a referral link? Bad cache of an IP got flushed? Too many possibilities to list.

____________

Message boards : Science (non-SETI) : No NASA site

Copyright © 2014 University of California