Panic Mode On (67) Server problems?


log in

Advanced search

Message boards : Number crunching : Panic Mode On (67) Server problems?

Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 10 · Next
Author Message
Richard HaselgroveProject donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8551
Credit: 50,438,699
RAC: 51,365
United Kingdom
Message 1195206 - Posted: 14 Feb 2012, 10:47:49 UTC

Well, I've written to Jeff (and the rest of the gang) to pass on our observations on the splitter problems of the last few days. Let's hope it works as well as last time.

Profile JimHilty2
Avatar
Send message
Joined: 30 Apr 03
Posts: 75
Credit: 4,035,213
RAC: 2,439
Germany
Message 1195232 - Posted: 14 Feb 2012, 12:21:59 UTC

I,ve been getting only - couldn't connect to server since 12:20 UTC and Cricket upload has died. :((
____________

Profile Fred E.Project donor
Volunteer tester
Send message
Joined: 22 Jul 99
Posts: 768
Credit: 24,139,004
RAC: 7
United States
Message 1195238 - Posted: 14 Feb 2012, 12:35:15 UTC

I,ve been getting only - couldn't connect to server since 12:20 UTC and Cricket upload has died. :((


Finally got through to scheduler, but still no work of course. Uploads look dead.

My theory: Wildcat strikes because the servers saw the posts about replacing some of them. Need to reassure them about alternative use! :=)
____________
Another Fred
Support SETI@home when you search the Web with GoodSearch or shop online with GoodShop.

Profile [B^S] madmac
Volunteer tester
Avatar
Send message
Joined: 9 Feb 04
Posts: 1143
Credit: 3,768,346
RAC: 3,733
United Kingdom
Message 1195241 - Posted: 14 Feb 2012, 12:53:11 UTC

not getting through to scheduler yet managed to upload. Scheduler for me has been unable to connect since 11:00 UTC, so will wait and it will sort itself out.
____________

Profile James Sotherden
Avatar
Send message
Joined: 16 May 99
Posts: 8837
Credit: 34,939,667
RAC: 56,003
United States
Message 1195259 - Posted: 14 Feb 2012, 13:47:36 UTC

I snagged 3 AP but have nothing but VLAR's on the CPU. No a thing on GPU.
____________

Old James

Profile HAL9000
Volunteer tester
Avatar
Send message
Joined: 11 Sep 99
Posts: 4244
Credit: 116,006,715
RAC: 137,028
United States
Message 1195263 - Posted: 14 Feb 2012, 13:50:19 UTC

I see in the logs of my machine I was unable to report or request work for about 80 minutes. <sarcasm>That is only 94.4% up time in the past 24 hours. Which kind of Micky mouse operation is this!</sarcasm>

Do we know if there are still issues ongoing with the line upstream from PAIX, or find out what the issue was?
____________
SETI@home classic workunits: 93,865 CPU time: 863,447 hours

Join the BP6/VP6 User Group today!

Richard HaselgroveProject donor
Volunteer tester
Send message
Joined: 4 Jul 99
Posts: 8551
Credit: 50,438,699
RAC: 51,365
United Kingdom
Message 1195305 - Posted: 14 Feb 2012, 22:28:02 UTC

Front page NEWS

We hit a storage limitation in our science database. Everything is okay but we will remain down, at least overnight, to run various tests.

Profile ivan
Volunteer tester
Avatar
Send message
Joined: 5 Mar 01
Posts: 612
Credit: 140,150,907
RAC: 151,419
United Kingdom
Message 1195310 - Posted: 14 Feb 2012, 22:35:18 UTC - in response to Message 1195305.

Front page NEWS

We hit a storage limitation in our science database. Everything is okay but we will remain down, at least overnight, to run various tests.

Our night or their night? Ah, well, it's Patch Tuesday, lots of Windows machines to update in the next 24 hours...
____________

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3654
Credit: 48,600,677
RAC: 2,355
United States
Message 1195315 - Posted: 14 Feb 2012, 22:41:09 UTC - in response to Message 1195310.

Front page NEWS

We hit a storage limitation in our science database. Everything is okay but we will remain down, at least overnight, to run various tests.

Our night or their night? Ah, well, it's Patch Tuesday, lots of Windows machines to update in the next 24 hours...


Pacific Standard Time night.
____________

zoom314Project donor
Avatar
Send message
Joined: 30 Nov 03
Posts: 46397
Credit: 36,742,739
RAC: 4,689
United States
Message 1195320 - Posted: 14 Feb 2012, 22:47:18 UTC - in response to Message 1195315.

Front page NEWS

We hit a storage limitation in our science database. Everything is okay but we will remain down, at least overnight, to run various tests.

Our night or their night? Ah, well, it's Patch Tuesday, lots of Windows machines to update in the next 24 hours...


Pacific Standard Time night.

It's still Einstein or whatever, no matter what for a bit.
____________
My Facebook, War Commander, 2015

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3654
Credit: 48,600,677
RAC: 2,355
United States
Message 1195321 - Posted: 14 Feb 2012, 22:49:25 UTC - in response to Message 1195320.

Front page NEWS

We hit a storage limitation in our science database. Everything is okay but we will remain down, at least overnight, to run various tests.

Our night or their night? Ah, well, it's Patch Tuesday, lots of Windows machines to update in the next 24 hours...


Pacific Standard Time night.

It's still Einstein or whatever, no matter what for a bit.


Not even, I am running Prime Grid on my 2 CUDA cards.
____________

zoom314Project donor
Avatar
Send message
Joined: 30 Nov 03
Posts: 46397
Credit: 36,742,739
RAC: 4,689
United States
Message 1195323 - Posted: 14 Feb 2012, 22:53:12 UTC - in response to Message 1195321.

Front page NEWS

We hit a storage limitation in our science database. Everything is okay but we will remain down, at least overnight, to run various tests.

Our night or their night? Ah, well, it's Patch Tuesday, lots of Windows machines to update in the next 24 hours...


Pacific Standard Time night.

It's still Einstein or whatever, no matter what for a bit.


Not even, I am running Prime Grid on my 2 CUDA cards.

That's why I wrote whatever Arkayn, just in case others were running something else.
____________
My Facebook, War Commander, 2015

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2268
Credit: 8,720,277
RAC: 4,168
United States
Message 1195356 - Posted: 15 Feb 2012, 0:36:38 UTC - in response to Message 1195166.

bla, bla bla no cuda units LOL.
I got an astropulse wu for some strange reason and am happy to do it even though this Sempron is kinda slow at it and the old ATI x1550 I have in the this box does not do cuda, strange thing is that my preference settings are
SETI@home Enhanced: yes
Astropulse v5: no
Astropulse v505:
if no work for selected applications is available, accept work from other applications? no
I still got an astropulse unit

Interesting. I just noticed on my Sempron machine that it, too, has:

yes, no, no, no for the preferences and still got an AP. Though it could have been prevented if I had removed AP from the app_info months ago when I switched that machine to MB-only. I just went ahead and suspended network for that machine though. Partly because of the overnight downtime, and partly because I also did NNT on it so that I can fix the app_info once all the completed tasks are reported.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

Profile HAL9000
Volunteer tester
Avatar
Send message
Joined: 11 Sep 99
Posts: 4244
Credit: 116,006,715
RAC: 137,028
United States
Message 1195361 - Posted: 15 Feb 2012, 0:52:00 UTC - in response to Message 1195356.

bla, bla bla no cuda units LOL.
I got an astropulse wu for some strange reason and am happy to do it even though this Sempron is kinda slow at it and the old ATI x1550 I have in the this box does not do cuda, strange thing is that my preference settings are
SETI@home Enhanced: yes
Astropulse v5: no
Astropulse v505:
if no work for selected applications is available, accept work from other applications? no
I still got an astropulse unit

Interesting. I just noticed on my Sempron machine that it, too, has:

yes, no, no, no for the preferences and still got an AP. Though it could have been prevented if I had removed AP from the app_info months ago when I switched that machine to MB-only. I just went ahead and suspended network for that machine though. Partly because of the overnight downtime, and partly because I also did NNT on it so that I can fix the app_info once all the completed tasks are reported.

Yeah, I think there is a bug in the work request code somewhere. So somehow the tasks slip though if you have an app for them.

I see in my logs sometime that I don't have an app in my app_info.xml for "random app that I don't have allowed on for that venue". As most of my machine are CPU MB only the message is normally "Message from server: Your app_info.xml file doesn't have a usable version of Astropulse v505."
____________
SETI@home classic workunits: 93,865 CPU time: 863,447 hours

Join the BP6/VP6 User Group today!

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2268
Credit: 8,720,277
RAC: 4,168
United States
Message 1195386 - Posted: 15 Feb 2012, 2:14:33 UTC - in response to Message 1195361.

Yeah, I think there is a bug in the work request code somewhere. So somehow the tasks slip though if you have an app for them.

I see in my logs sometime that I don't have an app in my app_info.xml for "random app that I don't have allowed on for that venue". As most of my machine are CPU MB only the message is normally "Message from server: Your app_info.xml file doesn't have a usable version of Astropulse v505."

Mine's the other way around for that. On the main cruncher, it is AP-only, so "no, no, yes, no" and about 95% of the scheduler requests result in "you don't have a usable version of S@H enhanced." Been doing that for at least a year. Since I only have AP in my app_info, I don't get issued work that I didn't ask for, but I forgot to remove AP from the app_info on the other machine.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

Team kizb
Send message
Joined: 8 Mar 01
Posts: 219
Credit: 3,709,162
RAC: 0
Germany
Message 1195402 - Posted: 15 Feb 2012, 3:54:57 UTC

On to Folding for now!
____________
My Computers:
Blue Offline
Green Offline
Red Offline

Wembley
Volunteer tester
Avatar
Send message
Joined: 16 Sep 09
Posts: 415
Credit: 888,257
RAC: 0
United States
Message 1195410 - Posted: 15 Feb 2012, 4:49:45 UTC - in response to Message 1195356.

bla, bla bla no cuda units LOL.
I got an astropulse wu for some strange reason and am happy to do it even though this Sempron is kinda slow at it and the old ATI x1550 I have in the this box does not do cuda, strange thing is that my preference settings are
SETI@home Enhanced: yes
Astropulse v5: no
Astropulse v505:
if no work for selected applications is available, accept work from other applications? no
I still got an astropulse unit

Interesting. I just noticed on my Sempron machine that it, too, has:

yes, no, no, no for the preferences and still got an AP. Though it could have been prevented if I had removed AP from the app_info months ago when I switched that machine to MB-only. I just went ahead and suspended network for that machine though. Partly because of the overnight downtime, and partly because I also did NNT on it so that I can fix the app_info once all the completed tasks are reported.


If you have an app_info then the settings on the preference web page are meaningless. You will get tasks for the apps listed in your app_info.

____________


Donate with your searches and online buys:
http://www.goodsearch.com/toolbar/university-of-california-setihome

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2268
Credit: 8,720,277
RAC: 4,168
United States
Message 1195424 - Posted: 15 Feb 2012, 5:58:29 UTC - in response to Message 1195410.

If you have an app_info then the settings on the preference web page are meaningless. You will get tasks for the apps listed in your app_info.

But.. the preferences should enforce the decisions made by the scheduler, which is the whole point of having the preferences in the first place.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

Blake Bonkofsky
Volunteer tester
Avatar
Send message
Joined: 29 Dec 99
Posts: 617
Credit: 46,332,781
RAC: 0
United States
Message 1195425 - Posted: 15 Feb 2012, 6:00:19 UTC - in response to Message 1195424.

The preferences page definitely still works even with an app_info in place.
____________

Profile HAL9000
Volunteer tester
Avatar
Send message
Joined: 11 Sep 99
Posts: 4244
Credit: 116,006,715
RAC: 137,028
United States
Message 1195448 - Posted: 15 Feb 2012, 7:09:16 UTC - in response to Message 1195425.

The preferences page definitely still works even with an app_info in place.

Indeed they do. At least most of the time in my case. If it occurred often for me I would run a trace to see if the issue was on my end somehow. I see it with the same rate on my home and work machines. So I am guessing it is something server or network related. Perhaps my request packet dropped some info or the server was so busy it ignored that part of the request. As I don't run other projects as much I'm not sure if they have similar issues.
____________
SETI@home classic workunits: 93,865 CPU time: 863,447 hours

Join the BP6/VP6 User Group today!

Previous · 1 · 2 · 3 · 4 · 5 · 6 . . . 10 · Next

Message boards : Number crunching : Panic Mode On (67) Server problems?

Copyright © 2014 University of California