Newbie Linux GPU, No work units?


log in

Advanced search

Message boards : Number crunching : Newbie Linux GPU, No work units?

Author Message
David O. Golien
Send message
Joined: 27 Apr 99
Posts: 2
Credit: 7,006,391
RAC: 4,878
United States
Message 1183483 - Posted: 7 Jan 2012, 14:19:29 UTC

Thanks in advance, I am running

Linux Ubuntu 11.10 with current updates
NVIDIA GeForce 8400GS (511MB)
Boinc 6.12.33

I don't seem to be getting any CUDA workunits.

Seti log shows Nivdia wu requested but not received

How will I know if the GPU is being used?

What am I missing here?
Thanks
David O. Golien





____________

Profile arkaynProject donor
Volunteer tester
Avatar
Send message
Joined: 14 May 99
Posts: 3726
Credit: 48,768,260
RAC: 1,737
United States
Message 1183484 - Posted: 7 Jan 2012, 14:23:43 UTC - in response to Message 1183483.

Thanks in advance, I am running

Linux Ubuntu 11.10 with current updates
NVIDIA GeForce 8400GS (511MB)
Boinc 6.12.33

I don't seem to be getting any CUDA workunits.

Seti log shows Nivdia wu requested but not received

How will I know if the GPU is being used?

What am I missing here?
Thanks
David O. Golien


There is no stock CUDA app for Linux.

1: Make sure that you are running a 64-bit version of Linux
2: Check this thread.
____________

Terror Australis
Volunteer tester
Send message
Joined: 14 Feb 04
Posts: 1759
Credit: 206,463,674
RAC: 11,581
Australia
Message 1183724 - Posted: 8 Jan 2012, 9:44:15 UTC - in response to Message 1183483.

Thanks in advance, I am running

Linux Ubuntu 11.10 with current updates
NVIDIA GeForce 8400GS (511MB)
Boinc 6.12.33

I don't seem to be getting any CUDA workunits.

Seti log shows Nivdia wu requested but not received

How will I know if the GPU is being used?

What am I missing here?
Thanks
David O. Golien

The main thing you have missed is that the servers appear to have locked up a couple of hours ago and *no-one* is getting any new work.

See the "Panic Mode" thread :-)

T.A.

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4214
Credit: 34,477,751
RAC: 14,797
United Kingdom
Message 1183735 - Posted: 8 Jan 2012, 10:26:43 UTC - in response to Message 1183724.
Last modified: 8 Jan 2012, 10:29:29 UTC

Thanks in advance, I am running

Linux Ubuntu 11.10 with current updates
NVIDIA GeForce 8400GS (511MB)
Boinc 6.12.33

I don't seem to be getting any CUDA workunits.

Seti log shows Nivdia wu requested but not received

How will I know if the GPU is being used?

What am I missing here?
Thanks
David O. Golien

The main thing you have missed is that the servers appear to have locked up a couple of hours ago and *no-one* is getting any new work.

See the "Panic Mode" thread :-)

T.A.

The thing you seemed to miss was that post was done 18 hours ago when there was work available, there wasn't a Stock Linux Cuda app available then,
As of a couple of hours ago, David's host was still running the Stock CPU Linux apps, and even if there was work available, Still wouldn't be able to get Cuda Wu's as there still isn't a Stock Linux Cuda app.

Claggy

Profile The Simonator
Avatar
Send message
Joined: 18 Nov 04
Posts: 5225
Credit: 2,104,538
RAC: 1,104
United Kingdom
Message 1184852 - Posted: 13 Jan 2012, 0:13:50 UTC

Is there likely to be a 32-bit Linux CUDA app released once v7 is out?
____________
A man reading a thesaurus effects an ambulatory ingress of a tavern.

Profile aaronh
Volunteer tester
Avatar
Send message
Joined: 27 Oct 99
Posts: 169
Credit: 1,412,472
RAC: 0
United States
Message 1185048 - Posted: 13 Jan 2012, 22:17:31 UTC - in response to Message 1184852.

Is there likely to be a 32-bit Linux CUDA app released once v7 is out?

I was told that 32-bit linux build never worked, and as all my CUDA systems are 64-bit, I haven't looked into the reasons why this is so.

--- several hours later ---
Well I'm stumped. I've tried a few things. It doesn't work... at all. It's definitely something to think about.

Message boards : Number crunching : Newbie Linux GPU, No work units?

Copyright © 2014 University of California