10.3.9 on PPC: is it still supported?


log in

Advanced search

Questions and Answers : Macintosh : 10.3.9 on PPC: is it still supported?

Author Message
richard schumacher
Send message
Joined: 20 Dec 11
Posts: 1
Credit: 0
RAC: 0
United States
Message 1179442 - Posted: 20 Dec 2011, 1:43:34 UTC

The installer for BOINC 6.12.<mumble> says that it requires 10.4 or higher. Under BOINC 6.6.36 I can attach to SETI or Einstein and download stuff, but the WUs always fail immediately with a computation error. Any solutions/suggestions?

Odysseus
Volunteer tester
Avatar
Send message
Joined: 26 Jul 99
Posts: 1786
Credit: 3,773,708
RAC: 0
Canada
Message 1185633 - Posted: 16 Jan 2012, 9:25:28 UTC - in response to Message 1179442.

My “Panther” G4s are all running BOINC v5.x, the latest version being 5.10.30. IIRC I couldn’t get anything newer to run on this platform: it would seem to install OK but wouldn’t even show the Manager window. OTOH my “Tiger” G5 runs v6.6.36 just fine.

____________

Questions and Answers : Macintosh : 10.3.9 on PPC: is it still supported?

Copyright © 2014 University of California