AP wu's?


log in

Advanced search

Message boards : Number crunching : AP wu's?

Previous · 1 · 2 · 3 · Next
Author Message
Miklos M.
Send message
Joined: 5 May 99
Posts: 760
Credit: 16,664,665
RAC: 14,681
United States
Message 1165325 - Posted: 25 Oct 2011, 18:53:45 UTC - in response to Message 1165250.
Last modified: 25 Oct 2011, 18:56:21 UTC

Thank you. If I do neither, will I still get ap units when they become available again? On another note, my computer is definitely running cooler and quieter, now that it is crunching only one ap(got last night). I guess 5 cores sleeping will do that?
____________

Profile MikeProject donor
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 24881
Credit: 34,403,304
RAC: 13,116
Germany
Message 1165347 - Posted: 25 Oct 2011, 21:14:43 UTC - in response to Message 1165325.

Thank you. If I do neither, will I still get ap units when they become available again? On another note, my computer is definitely running cooler and quieter, now that it is crunching only one ap(got last night). I guess 5 cores sleeping will do that?


Sure your CPU is almost sleeping.

I noticed temp reduction of 2°C just disabling 2 cores out of 6.

____________

Profile Cheng Fan Soon
Send message
Joined: 3 Oct 05
Posts: 67
Credit: 667,647
RAC: 1
Malaysia
Message 1165969 - Posted: 28 Oct 2011, 12:19:33 UTC
Last modified: 28 Oct 2011, 12:57:37 UTC

look like no AP wu coming in to my Solaris 10 machine since 25th Oct.
This machine can run AP only.
Tried configure it to run Setiathome_enhanched but it always produce error.

Another (Fedora) machine can run Setiathome_enhanced only, all AP wu produced error on this Fedora machine. This machine getting lot of AP WU since the 1st day but all result in error!
(don't know how to configure it not to receive AP)

LadyL
Volunteer tester
Avatar
Send message
Joined: 14 Sep 11
Posts: 1679
Credit: 5,230,097
RAC: 0
Message 1165974 - Posted: 28 Oct 2011, 13:04:31 UTC - in response to Message 1165969.
Last modified: 28 Oct 2011, 13:06:54 UTC

look like no AP wu coming in to my Solaris machine since 25th Oct.

One of my machine (Solaris 10) can run AP only.

Tried configure it to run Setiathome_enhanched but it always produce error.

Another (Fedora) machine can run Setiathome_enhanced only, all AP wu produced error on this Fedora machine. This machine getting lot of AP WU since the 1st day but all result in error!
(don't know how to configure it not to receive AP)


on your project preferences pick a different venue (add school/work/home) and untick both astropulse boxes and the box from 'if not available, accept other'
set the host to the new venue on that hosts details page - at bottom of the page drop down menu for 'location'.

Regarding lack of AP: the currently loaded set of tapes has all the AP split already. When we get fresh tapes, they'll have new AP.

Miklos M.
Send message
Joined: 5 May 99
Posts: 760
Credit: 16,664,665
RAC: 14,681
United States
Message 1166022 - Posted: 28 Oct 2011, 17:14:49 UTC

I actually got 1 ap unit today, but only one. Hope more will be sent soon. We all need them.
____________

Profile MikeProject donor
Volunteer tester
Avatar
Send message
Joined: 17 Feb 01
Posts: 24881
Credit: 34,403,304
RAC: 13,116
Germany
Message 1166069 - Posted: 28 Oct 2011, 22:02:57 UTC - in response to Message 1166022.
Last modified: 28 Oct 2011, 22:32:00 UTC

I actually got 1 ap unit today, but only one. Hope more will be sent soon. We all need them.


Those are only resends.
I´ve got ~30 the last 2 days but not enough to keep my GPU busy.

Got a nice one today.

http://setiathome.berkeley.edu/workunit.php?wuid=837269195
____________

Profile Cheng Fan Soon
Send message
Joined: 3 Oct 05
Posts: 67
Credit: 667,647
RAC: 1
Malaysia
Message 1166436 - Posted: 30 Oct 2011, 12:20:46 UTC - in response to Message 1165974.
Last modified: 30 Oct 2011, 12:23:38 UTC

on your project preferences pick a different venue (add school/work/home) and untick both astropulse boxes and the box from 'if not available, accept other'
set the host to the new venue on that hosts details page - at bottom of the page drop down menu for 'location'.

Regarding lack of AP: the currently loaded set of tapes has all the AP split already. When we get fresh tapes, they'll have new AP.

Thanks. i followed your step and it works!
On my Solaris 10 machine, today finally got one AP
...but...i always got this problem when downloading AP.....(see below)

Sending scheduler request: To fetch work.
[SETI@home] Requesting new tasks for CPU
[SETI@home] Scheduler request completed: got 1 new tasks
[SETI@home] Started download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu
[---] Project communication failed: attempting access to reference site
[SETI@home] Temporarily failed download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu: HTTP error
[SETI@home] Backing off 10 min 1 sec on download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu
[---] Internet access OK - project servers may be temporarily down.
[SETI@home] Started download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu
[---] Project communication failed: attempting access to reference site
[SETI@home] Temporarily failed download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu: HTTP error
[SETI@home] Backing off 38 min 54 sec on download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu
[---] Internet access OK - project servers may be temporarily down.
[SETI@home] Started download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu
[---] Project communication failed: attempting access to reference site
[SETI@home] Temporarily failed download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu: HTTP error
[SETI@home] Backing off 1 hr 1 min 51 sec on download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu
[---] Internet access OK - project servers may be temporarily down.
[SETI@home] Started download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu
[SETI@home] Temporarily failed download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu: HTTP error
[SETI@home] Backing off 2 hr 8 min 8 sec on download of ap_03mr11ac_B6_P1_00096_20111030_13192.wu

Profile Blurf
Volunteer tester
Send message
Joined: 2 Sep 06
Posts: 7615
Credit: 7,026,639
RAC: 1,322
United States
Message 1167089 - Posted: 2 Nov 2011, 3:33:30 UTC

Received a bunch today :)
____________


Miklos M.
Send message
Joined: 5 May 99
Posts: 760
Credit: 16,664,665
RAC: 14,681
United States
Message 1167136 - Posted: 2 Nov 2011, 12:06:26 UTC

Wherefore art though ap units? I get one or two once in a while and my 6 cores are going hungry. Other wu's are plenty.
____________

Profile Zapped SparkyProject donor
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 30 Aug 08
Posts: 8885
Credit: 1,319,993
RAC: 710
United Kingdom
Message 1167264 - Posted: 2 Nov 2011, 20:36:11 UTC

I've had no trouble grabbing some the last few days, painfully slow download for each though, with the occasional retry.

Profile john3760
Avatar
Send message
Joined: 9 Feb 11
Posts: 334
Credit: 3,400,979
RAC: 0
United Kingdom
Message 1167287 - Posted: 2 Nov 2011, 22:01:37 UTC

ive got one of two over the last couple of days,but 4 of them completed in
less than 10 seconds.thats a lot less time than they took to download.
i was hoping to get my rac up a bit after a bit of a break but one of those
has just validated with a credit of 0.04.

i'll never get my toaster at this rate ;)......


john3760

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2326
Credit: 8,867,607
RAC: 1,010
United States
Message 1167363 - Posted: 3 Nov 2011, 3:04:07 UTC - in response to Message 1167287.

ive got one of two over the last couple of days,but 4 of them completed in
less than 10 seconds.thats a lot less time than they took to download.
i was hoping to get my rac up a bit after a bit of a break but one of those
has just validated with a credit of 0.04.

i'll never get my toaster at this rate ;)......


john3760

Those ones, if you are running optimized apps and looked at the std_err output, would notice "RFI threshold < 100%. Too much blanking?" somewhere in there. Same thing as the -9 overflow early-exit for MB. There has to be some kind of server-side logic for knowing when a WU is 100% blanked and keep it from being sent out in the first place.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

Profile Blurf
Volunteer tester
Send message
Joined: 2 Sep 06
Posts: 7615
Credit: 7,026,639
RAC: 1,322
United States
Message 1167945 - Posted: 5 Nov 2011, 3:30:27 UTC

Thx to whoever opened the floodgates on the AP WU's :)
____________


Miklos M.
Send message
Joined: 5 May 99
Posts: 760
Credit: 16,664,665
RAC: 14,681
United States
Message 1168424 - Posted: 5 Nov 2011, 22:48:17 UTC - in response to Message 1167945.

Happy crunching here on all processors.
____________

Miklos M.
Send message
Joined: 5 May 99
Posts: 760
Credit: 16,664,665
RAC: 14,681
United States
Message 1169001 - Posted: 7 Nov 2011, 21:14:33 UTC - in response to Message 1168424.

Not a one ap again. I guess no one else is getting any units either?
____________

Dave Stegner
Volunteer tester
Avatar
Send message
Joined: 20 Oct 04
Posts: 476
Credit: 41,302,847
RAC: 8,486
United States
Message 1169007 - Posted: 7 Nov 2011, 21:26:54 UTC

Got 1 a few minutes ago...but not nearly enough to keep my 11 Ap only machines busy...Thank goodness for a few days cache

____________
Dave

Sten-Arne
Volunteer tester
Send message
Joined: 1 Nov 08
Posts: 3675
Credit: 21,179,711
RAC: 8,703
Sweden
Message 1169009 - Posted: 7 Nov 2011, 21:28:24 UTC - in response to Message 1169001.
Last modified: 7 Nov 2011, 21:46:02 UTC

Not a one ap again. I guess no one else is getting any units either?


I'm regularly getting AP's here. Best way to get them, is to uncheck MB WU's on your "SETI@home preferences" page, as well as uncheck "If no work for selected applications is available, accept work from other applications?", so that you only ask for AP's

Then when you've had enough of AP's, go back and re check the appropriate boxes for what kind of work you want.
____________

Cosmic_Ocean
Avatar
Send message
Joined: 23 Dec 00
Posts: 2326
Credit: 8,867,607
RAC: 1,010
United States
Message 1169055 - Posted: 8 Nov 2011, 1:29:35 UTC

I like the method that involves omitting MB in the app_info. I have my website preferences set for AP-only as well, but about 90% of scheduler requests that do not result in "no tasks available" say that my app_info doesn't have an entry for MB, even though I've told it not to send me other work.

I haven't gotten many APs recently due to some component reconfiguration and one task ran about 300% of the normal, so my DCF went through the roof.
____________

Linux laptop uptime: 1484d 22h 42m
Ended due to UPS failure, found 14 hours after the fact

Miklos M.
Send message
Joined: 5 May 99
Posts: 760
Credit: 16,664,665
RAC: 14,681
United States
Message 1169129 - Posted: 8 Nov 2011, 12:44:01 UTC - in response to Message 1169009.

Thank you for the suggestion. I got one ap last night and two just now. Hopefully more to come as I just saw that many are ready to send.
____________

Previous · 1 · 2 · 3 · Next

Message boards : Number crunching : AP wu's?

Copyright © 2014 University of California