Panic Mode On (58) Server problems?

Message boards : Number crunching : Panic Mode On (58) Server problems?

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 . . . 11 · Next

AuthorMessage
Profile KWSN Ekky Ekky Ekky
Avatar

Send message
Joined: 25 May 99
Posts: 937
Credit: 20,553,830
RAC: 8,845
United Kingdom
Message 1160159 - Posted: 8 Oct 2011, 11:35:34 UTC

I have plenty of work here but uploads seem to have stopped at this end.
Cricket he say good.
Cricket speak with forked tongue?



ID: 1160159 · Report as offensive
Tutankhamon "Communist"
Volunteer tester
Avatar

Send message
Joined: 1 Nov 08
Posts: 6087
Credit: 37,673,262
RAC: 16,731
Sweden
Message 1160166 - Posted: 8 Oct 2011, 12:23:39 UTC
Last modified: 8 Oct 2011, 12:24:06 UTC

Ok, whoever it is that have "the yellow one" in custody, prepare to bring it out in about 30 minutes.

/me ducks.

LOL


This is a test of the Emergency Moron System. Had there been a real moron in the room, there would've been a small mushroom cloud in the place where the idiot had been standing.

ID: 1160166 · Report as offensive
MikeN

Send message
Joined: 24 Jan 11
Posts: 314
Credit: 44,957,819
RAC: 11,182
United Kingdom
Message 1160171 - Posted: 8 Oct 2011, 12:40:34 UTC

I cannot remember the last time the daily cricket graph looked the way it does at present - a perfect, solid mass of green. Long may it continue.

http://fragment1.berkeley.edu/newcricket/grapher.cgi?target=%2Frouter-interfaces%2Finr-250%2Fgigabitethernet2_3;ranges=d%3Aw%3Am%3Ay;view=Octets

ID: 1160171 · Report as offensive
Richard HaselgroveProject Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 11139
Credit: 83,689,934
RAC: 44,934
United Kingdom
Message 1160177 - Posted: 8 Oct 2011, 13:10:08 UTC - in response to Message 1160166.

Ok, whoever it is that have "the yellow one" in custody, prepare to bring it out in about 30 minutes.

/me ducks.

LOL

You mean ?

ID: 1160177 · Report as offensive
Profile KWSN Ekky Ekky Ekky
Avatar

Send message
Joined: 25 May 99
Posts: 937
Credit: 20,553,830
RAC: 8,845
United Kingdom
Message 1160178 - Posted: 8 Oct 2011, 13:11:42 UTC - in response to Message 1160171.

I cannot remember the last time the daily cricket graph looked the way it does at present - a perfect, solid mass of green. Long may it continue.

http://fragment1.berkeley.edu/newcricket/grapher.cgi?target=%2Frouter-interfaces%2Finr-250%2Fgigabitethernet2_3;ranges=d%3Aw%3Am%3Ay;view=Octets


But if nothing is actually uploading?

ID: 1160178 · Report as offensive
Tutankhamon "Communist"
Volunteer tester
Avatar

Send message
Joined: 1 Nov 08
Posts: 6087
Credit: 37,673,262
RAC: 16,731
Sweden
Message 1160179 - Posted: 8 Oct 2011, 13:13:49 UTC - in response to Message 1160177.

Ok, whoever it is that have "the yellow one" in custody, prepare to bring it out in about 30 minutes.

/me ducks.

LOL

You mean ?


Yes, exactly that one. So it was you who had it in custody. Well, it's time to release the little bugger..
This is a test of the Emergency Moron System. Had there been a real moron in the room, there would've been a small mushroom cloud in the place where the idiot had been standing.

ID: 1160179 · Report as offensive
Richard HaselgroveProject Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 11139
Credit: 83,689,934
RAC: 44,934
United Kingdom
Message 1160186 - Posted: 8 Oct 2011, 13:32:18 UTC - in response to Message 1160154.

Yep, it looks that way, I started my XP3200+/HD4650/8400 GS host on the Stock apps the other day, at this time it's got 5 validated 6.03 tasks, one being a -9,
and APR does not look hugely different from the anonymous platform entry (i think i was running Stock 6.03, but i only have two validations there)

The next question is why does 'Number of tasks completed' read one less than 'Consecutive valid tasks', i suppose 'Number of tasks completed' included task Number 0

Claggy

As you know, I reverted my host 3751792 to stock when you reported the 'no work to stock GPUs' bug earlier this week.

I'm seeing correct runtime estimates with a DCF currently around 1.2 (it'll drop back again when I reach the next batch of shorties). Since I'm running GPU only, and the card is well fast enough to show APR/estimate anomalies, I'm assuming that the 'non-anonymous-platform' bits of [trac]changeset:24217[/trac] were never applied here, even though we know the change in the ratio limit from 2 to 10 is active. I think the verdict on the APR outlier code is the old Scottish standby of 'not proven', but we ought to test it sometime, for both the stock and anonymous platform cases.

On the task counts, I guess it's an initialisation issue like the one I got him to fix in [trac]changeset:23637[/trac]. Feel free.....

ID: 1160186 · Report as offensive
Richard HaselgroveProject Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 11139
Credit: 83,689,934
RAC: 44,934
United Kingdom
Message 1160188 - Posted: 8 Oct 2011, 13:36:03 UTC - in response to Message 1160178.

I cannot remember the last time the daily cricket graph looked the way it does at present - a perfect, solid mass of green. Long may it continue.

http://fragment1.berkeley.edu/newcricket/grapher.cgi?target=%2Frouter-interfaces%2Finr-250%2Fgigabitethernet2_3;ranges=d%3Aw%3Am%3Ay;view=Octets

But if nothing is actually uploading?

Uploads are working fine here, and for the majority of users - otherwise we couldn't be seeing "Results received in last hour 48,463" on the server status page.

You may have been caught by the HE router fault - you could try the proxy solutions suggested in the two sticky 'HE connection problems' threads at the top of this board.

ID: 1160188 · Report as offensive
Profile KWSN Ekky Ekky Ekky
Avatar

Send message
Joined: 25 May 99
Posts: 937
Credit: 20,553,830
RAC: 8,845
United Kingdom
Message 1160193 - Posted: 8 Oct 2011, 14:00:45 UTC - in response to Message 1160188.

You may have been caught by the HE router fault - you could try the proxy solutions suggested in the two sticky 'HE connection problems' threads at the top of this board.


Never any problems before. Downloads have been fine. The upload problem only started a couple of hours ago.

ID: 1160193 · Report as offensive
Profile KWSN Ekky Ekky Ekky
Avatar

Send message
Joined: 25 May 99
Posts: 937
Credit: 20,553,830
RAC: 8,845
United Kingdom
Message 1160201 - Posted: 8 Oct 2011, 14:34:21 UTC - in response to Message 1160188.
Last modified: 8 Oct 2011, 14:38:02 UTC

Uploads are working fine here, and for the majority of users - otherwise we couldn't be seeing "Results received in last hour 48,463" on the server status page.

It may be totally irrelevant but I see that results received is down to 45,088 so perhaps I am not the only one with sudden upload problems?

[Edit]
Now I see that Bruno is actually in disabled state, so no wonder uploads are not going through!

ID: 1160201 · Report as offensive
Richard HaselgroveProject Donor
Volunteer tester

Send message
Joined: 4 Jul 99
Posts: 11139
Credit: 83,689,934
RAC: 44,934
United Kingdom
Message 1160210 - Posted: 8 Oct 2011, 14:48:07 UTC - in response to Message 1160201.

Uploads are working fine here, and for the majority of users - otherwise we couldn't be seeing "Results received in last hour 48,463" on the server status page.

It may be totally irrelevant but I see that results received is down to 45,088 so perhaps I am not the only one with sudden upload problems?

[Edit]
Now I see that Bruno is actually in disabled state, so no wonder uploads are not going through!

Honestly, uploads are going through normally here - I have none waiting (across five busy machines), and three have gone through since I started typing this reply.

There are regular 'false negatives' on the server status page. My rule of thumb is not to believe it unless the same server shows as disabled on two consecutive updates (i.e. updates with different timestamps - Bruno is running on the 14:40 UTC copy of the page).

ID: 1160210 · Report as offensive
Profile Lint trap

Send message
Joined: 30 May 03
Posts: 871
Credit: 28,092,319
RAC: 0
United States
Message 1160211 - Posted: 8 Oct 2011, 14:57:14 UTC - in response to Message 1160201.
Last modified: 8 Oct 2011, 14:59:24 UTC

Uploads are working fine here, and for the majority of users - otherwise we couldn't be seeing "Results received in last hour 48,463" on the server status page.

It may be totally irrelevant but I see that results received is down to 45,088 so perhaps I am not the only one with sudden upload problems?

[Edit]
Now I see that Bruno is actually in disabled state, so no wonder uploads are not going through!



Bruno looks fine on the latest script run (Update)...

Downloads have slowed to Molasses speed for me and the numbers are starting to pile up. Uploading and reporting has not been a problem at all for a couple days.

Lt

I see Richard beat me to it...re Bruno. He must be faster at two finger typing than I am...:)

ID: 1160211 · Report as offensive
Profile Sunny129
Avatar

Send message
Joined: 7 Nov 00
Posts: 190
Credit: 3,163,755
RAC: 0
United States
Message 1160217 - Posted: 8 Oct 2011, 15:13:02 UTC
Last modified: 8 Oct 2011, 15:13:59 UTC

i just want to say that i'm getting AP GPU tasks for the first time in ~2 weeks now. they've been flowing for the past ~36 hours or so, albeit sparsely - my AP queue has yet to climb above ~10 tasks. i should also note that this isn't enough to keep my GPU crunching constantly, but i understand we're still debugging some problems. the last time i posted about the server problems was in the "Panic Mode On (55) Server problems" thread over 2 weeks ago.


ID: 1160217 · Report as offensive
Profile Fred J. Verster
Volunteer tester
Avatar

Send message
Joined: 21 Apr 04
Posts: 3252
Credit: 31,903,643
RAC: 0
Netherlands
Message 1160229 - Posted: 8 Oct 2011, 15:54:23 UTC - in response to Message 1160211.

DownLoads are also slow(as a snail), but UPLoads aren't happening, at all.

Not SETI "only" though, CPDN also doesn't get DownLoads through, as well.
(Average throughput between 200 and 1000bytes/sec.). 1.6 to 8Kbit/s followed by
a waiting period and several retries.


ID: 1160229 · Report as offensive
Profile Lint trap

Send message
Joined: 30 May 03
Posts: 871
Credit: 28,092,319
RAC: 0
United States
Message 1160230 - Posted: 8 Oct 2011, 16:05:25 UTC


See Soft^Spirit's new "Highlight: Update from Jeff 10/8/11" thread.

After the PAIX router's memory is increased many of these quirky, intermittent connection issues might disappear. (We can all hope!)

Lt

ID: 1160230 · Report as offensive
Kevin Olley

Send message
Joined: 3 Aug 99
Posts: 502
Credit: 46,922,540
RAC: 13,933
United Kingdom
Message 1160232 - Posted: 8 Oct 2011, 16:09:15 UTC

Uploads and reporting running fine here.

Downloads very slow.


Kevin


ID: 1160232 · Report as offensive
Starman
Avatar

Send message
Joined: 15 May 99
Posts: 186
Credit: 64,960,637
RAC: 21,906
Canada
Message 1160241 - Posted: 8 Oct 2011, 16:29:46 UTC - in response to Message 1160232.

Downloads are slow, but I'm getting lots of work now including a good handfull of AP's. In fact my 1 rig is becoming a bit of a piggy wiggy with them, seems to be getting the lions share in numbers and as a % of total work.

Brett


Gigabyte Z170X-UD5
i7-6700K
32 MB Corsair Vengeance LPX 2400mhz
Samsung 850 Pro SSD 512GB
WD Caviar Black 2.0TB
Corsair HX850i
Corsair H80iGT
MSI R9-380 Gaming 4G
Visiontek HD7870 2G
Corsair Obsidian 450D

ID: 1160241 · Report as offensive
MikeN

Send message
Joined: 24 Jan 11
Posts: 314
Credit: 44,957,819
RAC: 11,182
United Kingdom
Message 1160242 - Posted: 8 Oct 2011, 16:33:00 UTC

Uploads, downloads and reporting all working really well here. Hope thats not tempting fate.

ID: 1160242 · Report as offensive
MikeN

Send message
Joined: 24 Jan 11
Posts: 314
Credit: 44,957,819
RAC: 11,182
United Kingdom
Message 1160248 - Posted: 8 Oct 2011, 16:57:41 UTC - in response to Message 1160179.

Ok, whoever it is that have "the yellow one" in custody, prepare to bring it out in about 30 minutes.

/me ducks.

LOL

You mean ?


Yes, exactly that one. So it was you who had it in custody. Well, it's time to release the little bugger..


Its now four and a half hours since the 30 minute duck warning and no sign of him. I wonder if the fact that I have just roasted his legs and they are now in my belly along with half a bottle of chianti could have anything to do with it.

ID: 1160248 · Report as offensive
Profile perryjay
Volunteer tester
Avatar

Send message
Joined: 20 Aug 02
Posts: 3377
Credit: 20,676,751
RAC: 0
United States
Message 1160249 - Posted: 8 Oct 2011, 16:59:35 UTC - in response to Message 1160248.

My kitties said to tell you he was delicious! :-)




PROUD MEMBER OF Team Starfire World BOINC

ID: 1160249 · Report as offensive
Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 · 8 . . . 11 · Next

Message boards : Number crunching : Panic Mode On (58) Server problems?


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.