Error after upgrading my Mac to OS X Lion

Questions and Answers : Macintosh : Error after upgrading my Mac to OS X Lion

To post messages, you must log in.

AuthorMessage
Computer_GuyProject Donor

Send message
Joined: 20 Apr 03
Posts: 2
Credit: 3,507,759
RAC: 4,898
United States
Message 1151812 - Posted: 13 Sep 2011, 20:15:32 UTC

I just upgraded my Mac to OS X Lion. When I try to start BOINC_Manager, I get an error that says:

"You currently are not authorized to manage the client. Please contact your administrator to add you to the 'boinc_master' user group"

BTW - I do not have the 'boinc_master' user group on my Mac.

Any help would be greatly appreciated.


ID: 1151812 · Report as offensive
Profile arkaynProject Donor
Volunteer tester
Avatar

Send message
Joined: 14 May 99
Posts: 4097
Credit: 51,576,090
RAC: 1,593
United States
Message 1151828 - Posted: 13 Sep 2011, 20:34:23 UTC - in response to Message 1151812.

I do believe that there were bugs in the older BOINC versions where they would not work with Lion.

There were bug fixes for Lion in the 6.12.35 package for Mac.
http://boinc.berkeley.edu/dl/boinc_6.12.35_macOSX_universal.zip

And yes it is the recommended version as well.



ID: 1151828 · Report as offensive
Computer_GuyProject Donor

Send message
Joined: 20 Apr 03
Posts: 2
Credit: 3,507,759
RAC: 4,898
United States
Message 1151851 - Posted: 13 Sep 2011, 21:02:59 UTC

Thanks. You were correct. I downloaded the latest BOINC and all is working now. I should have thought of that. I didn't realize that I was running an older BOINC.


ID: 1151851 · Report as offensive

Questions and Answers : Macintosh : Error after upgrading my Mac to OS X Lion


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.