# of Tasks


log in

Advanced search

Questions and Answers : Preferences : # of Tasks

Author Message
Daniel
Avatar
Send message
Joined: 12 Aug 11
Posts: 7
Credit: 6,872
RAC: 0
Italy
Message 1139483 - Posted: 12 Aug 2011, 17:06:59 UTC

Hi Everyone !
One more question ... Sould I check some settings for the numbers of tasks in order to be sure I get one for every core ?
My CPU has 6 cores but it runs only 5 tasks at a time using 5 cores ...
Months ago when I completed the rig I tested it with Prime95 for 20 hours and everything was allright - all 6 cores were running at 100% .
Maybe I missed something ?

John McLeod VII
Volunteer developer
Volunteer tester
Avatar
Send message
Joined: 15 Jul 99
Posts: 24236
Credit: 519,558
RAC: 57
United States
Message 1139566 - Posted: 12 Aug 2011, 21:11:07 UTC

What is your setting for:

On multiprocessors, use at most N processors

?
____________


BOINC WIKI

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 357,745
RAC: 38
Germany
Message 1139590 - Posted: 12 Aug 2011, 21:44:41 UTC - in response to Message 1139483.

Since you are running 6.12.33, you should check that "On multiprocessors, use at most" is set to "100% of the processors" (use at most N processors is for pre-rev 6 BOINC clients).

Gruß,
Gundolf

Daniel
Avatar
Send message
Joined: 12 Aug 11
Posts: 7
Credit: 6,872
RAC: 0
Italy
Message 1139979 - Posted: 13 Aug 2011, 7:15:14 UTC
Last modified: 13 Aug 2011, 7:19:22 UTC

When I first set BOINC I had put 'On multiprocessors use at most' on 90% , but then I noticed the issue and I put it back to 100% . From the begining only 5 cores were working (100%) on 5 tasks and the 6th one was working 20% , doing ( I think ) some other processes.
Today I sopped he Nexux bar from the Task Manager and I noticed that 3 cores are still working 100% and the other 3 were working less then 100% however on the same level . Overall the CPU is used no more than 85%. The tasks running are still only 5 .

I made a quick test on Prime95 and it pushes hard all 6 cores ...
My CPU is not overheated - it's only 40 degrees Celsius (104 F)...
When I installed BOINC , I had previously installed VirtualBox from Oracle , because I intended to participate on LHC Programme , but they were no more making new accounts. Could VirtulBox have something to do with the issue ?

Profile Gundolf Jahn
Send message
Joined: 19 Sep 00
Posts: 3184
Credit: 357,745
RAC: 38
Germany
Message 1139997 - Posted: 13 Aug 2011, 8:00:00 UTC - in response to Message 1139979.
Last modified: 13 Aug 2011, 8:09:05 UTC

Did you check your local preferences too? Since they override the online ones, you'll have to either clear the local preferences or set them to the desired values separately.

Gruß,
Gundolf
[edit]The startup messages in your BOINC event log probably show a line like:
max CPUs used: 5
under the "Preferences:" heading.[/edit]

Daniel
Avatar
Send message
Joined: 12 Aug 11
Posts: 7
Credit: 6,872
RAC: 0
Italy
Message 1140011 - Posted: 13 Aug 2011, 8:35:20 UTC - in response to Message 1139997.

Danke schön Gundolf ! Alles 6 cores laufen 100% jetz . Und die temperatur ist nur 35 C . Aber Ich habe nicht mehr VirtualBox ...Ich brauche es nicht...

Questions and Answers : Preferences : # of Tasks

Copyright © 2014 University of California