Radar (Aug 09 2011)


log in

Advanced search

Message boards : Technical News : Radar (Aug 09 2011)

1 · 2 · Next
Author Message
Profile Matt Lebofsky
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar
Send message
Joined: 1 Mar 99
Posts: 1389
Credit: 74,079
RAC: 0
United States
Message 1138067 - Posted: 9 Aug 2011, 22:04:43 UTC

It's looking like we might have find the culprit of the random HE connection problems - a corrupt routing table in one of our routers. I believe we cleaned it up. So... did we? How's everybody doing now? Of course, we're coming out of a typical Tuesday outage, so there's a lot of competing traffic.

Also jocelyn survived just fine doing its mysql replica duties over the weekend and through the outage. Though we hit one snag with a difference between 5.1 and 5.5 mysql syntax. How annoying! Not a major snag, though, and everything's fine.

Jeff and Bob are still doing tons of data-collecting tests trying to figure out the best way to configure the memory on oscar, the main informix/science database server. Will more memory actually help? They jury is still out. Or the trial is still going on. Pick your favorite metaphor.

- Matt
____________
-- BOINC/SETI@home network/web/science/development person
-- "Any idiot can have a good idea. What is hard is to do it." - Jeanne-Claude

ClaggyProject donor
Volunteer tester
Send message
Joined: 5 Jul 99
Posts: 4141
Credit: 33,635,176
RAC: 28,141
United Kingdom
Message 1138068 - Posted: 9 Aug 2011, 22:08:14 UTC - in response to Message 1138067.

Thanks for the update Matt, and for all the efforts from everyone,

Claggy

JohnDKProject donor
Volunteer tester
Avatar
Send message
Joined: 28 May 00
Posts: 862
Credit: 46,851,287
RAC: 76,761
Denmark
Message 1138074 - Posted: 9 Aug 2011, 22:13:52 UTC

Matt, do you still have AP database problems? Validators have been down for some time now.

Profile Gary CharpentierProject donor
Volunteer tester
Avatar
Send message
Joined: 25 Dec 00
Posts: 12746
Credit: 7,291,017
RAC: 17,935
United States
Message 1138077 - Posted: 9 Aug 2011, 22:16:47 UTC

Thanks for the update Matt. Hope the jury doesn't come back hung.

____________

Profile Matt Lebofsky
Volunteer moderator
Project administrator
Project developer
Project scientist
Avatar
Send message
Joined: 1 Mar 99
Posts: 1389
Credit: 74,079
RAC: 0
United States
Message 1138082 - Posted: 9 Aug 2011, 22:19:57 UTC - in response to Message 1138074.

Matt, do you still have AP database problems? Validators have been down for some time now.


They're back up. Ended up just being a server plumbing problem.

- Matt

____________
-- BOINC/SETI@home network/web/science/development person
-- "Any idiot can have a good idea. What is hard is to do it." - Jeanne-Claude

Profile soft^spirit
Avatar
Send message
Joined: 18 May 99
Posts: 6374
Credit: 28,631,148
RAC: 2
United States
Message 1138104 - Posted: 9 Aug 2011, 22:59:12 UTC - in response to Message 1138082.

Seems to be an improvement in downloads. Still getting some

8/9/2011 3:58:03 PM | SETI@home | Temporarily failed download of 06ap11ah.2833.16427.9.10.11: HTTP error
8/9/2011 3:58:03 PM | SETI@home | Backing off 15 min 56 sec on download of 06ap11ah.2833.16427.9.10.11
8/9/2011 3:58:03 PM | SETI@home | Started download of 06ap11ah.2833.16427.9.10.13
8/9/2011 3:58:05 PM | SETI@home | Temporarily failed download of 06ap11ah.2833.16427.9.10.13: HTTP error

But when downloads occur they seem to come through cleanly, not locking up.
____________

Janice

HRProject donor
Send message
Joined: 27 Dec 09
Posts: 2
Credit: 514,073
RAC: 225
Message 1138117 - Posted: 9 Aug 2011, 23:19:05 UTC - in response to Message 1138067.

This is great news, many thanks for the update, Matt - this solved the connection problems that I had: About an hour ago, for the first time since June 16th, I have been able to connect and received work units straight away. Thanks a lot for all your work!

-HR

Profile Byron Leigh Hatch @ team Carl SaganProject donor
Volunteer tester
Avatar
Send message
Joined: 5 Jul 99
Posts: 3619
Credit: 11,911,185
RAC: 1,098
Canada
Message 1138153 - Posted: 10 Aug 2011, 0:07:38 UTC - in response to Message 1138067.

WTG! Yes indeed this is great news! thanks Matt! and thanks to the SETI@home crew for all your long hours of hard work ... Best Wishes Byron.

Profile [seti.international] Dirk SadowskiProject donor
Volunteer tester
Avatar
Send message
Joined: 6 Apr 07
Posts: 7101
Credit: 60,940,655
RAC: 17,247
Germany
Message 1138257 - Posted: 10 Aug 2011, 6:13:30 UTC - in response to Message 1138067.
Last modified: 10 Aug 2011, 6:14:19 UTC

It's looking like we might have find the culprit of the random HE connection problems - a corrupt routing table in one of our routers. I believe we cleaned it up. So... did we? How's everybody doing now? Of course, we're coming out of a typical Tuesday outage, so there's a lot of competing traffic.
(...)


Matt, thanks for the news!

I don't know, maybe some other problem occurs now?
My machine (BOINC & Firefox) can't reach .13, .16, .18 and .20 since 9 Aug 2011 - 14:46:34 UTC.

Normally after a short time after the weekly maintenance my machine can reach this URLs.
Now after ~ 8 to 10 hours not.


- Best regards! - Sutaru Tsureku, team seti.international founder. - Optimize your PC for higher RAC. - SETI@home needs your help. -
____________
BR

SETI@home Needs your Help ... $10 & U get a Star!

Team seti.international

Das Deutsche Cafe. The German Cafe.

Iztok s52d (and friends)
Send message
Joined: 12 Jan 01
Posts: 119
Credit: 177,726,430
RAC: 45,672
Slovenia
Message 1138283 - Posted: 10 Aug 2011, 8:21:11 UTC - in response to Message 1138067.

Hi!

HE connection problems moved to another part of the world.
None of my PCs managed to connect after outage: and they are on 3 different ISPs.
There is plenty of reports in Number Crunching treads as well.

BR, good luck!

S52d



It's looking like we might have find the culprit of the random HE connection problems - a corrupt routing table in one of our routers. I believe we cleaned it up. So... did we? How's everybody doing now? Of course, we're coming out of a typical Tuesday outage, so there's a lot of competing traffic.


- Matt

Ianab
Volunteer tester
Send message
Joined: 11 Jun 08
Posts: 674
Credit: 12,635,948
RAC: 5,608
New Zealand
Message 1138303 - Posted: 10 Aug 2011, 10:54:29 UTC

Connection issues form here in NZ too. Not able to upload any work units

This sort of thing.

10-Aug-2011 22:40:45 [SETI@home] Started upload of 23ap11af.25360.19459.15.10.240_2_0
10-Aug-2011 22:40:45 [SETI@home] Started upload of 25ap11ad.21124.9474.14.10.152_0_0
10-Aug-2011 22:41:07 [---] Project communication failed: attempting access to reference site
10-Aug-2011 22:41:07 [SETI@home] Temporarily failed upload of 23ap11af.25360.19459.15.10.240_2_0: connect() failed
10-Aug-2011 22:41:07 [SETI@home] Backing off 5 min 47 sec on upload of 23ap11af.25360.19459.15.10.240_2_0
10-Aug-2011 22:41:07 [SETI@home] Temporarily failed upload of 25ap11ad.21124.9474.14.10.152_0_0: connect() failed
10-Aug-2011 22:41:07 [SETI@home] Backing off 1 min 0 sec on upload of 25ap11ad.21124.9474.14.10.152_0_0
10-Aug-2011 22:41:09 [---] Internet access OK - project servers may be temporarily down.


Will check things again in the morning.

Ian

Profile Bill Walker
Avatar
Send message
Joined: 4 Sep 99
Posts: 3403
Credit: 2,151,743
RAC: 2,147
Canada
Message 1138312 - Posted: 10 Aug 2011, 11:41:04 UTC

New problem in Canada as well, not able to upload for 2 days now:

10/08/2011 7:37:38 AM | SETI@home | Started upload of 06mr11ab.1616.1467.11.10.55_1_0
10/08/2011 7:37:38 AM | SETI@home | Started upload of 23ap11ae.9059.13564.14.10.248.vlar_0_0
10/08/2011 7:38:01 AM | SETI@home | Temporarily failed upload of 06mr11ab.1616.1467.11.10.55_1_0: connect() failed
10/08/2011 7:38:01 AM | SETI@home | Backing off 11 hr 13 min 23 sec on upload of 06mr11ab.1616.1467.11.10.55_1_0
10/08/2011 7:38:01 AM | SETI@home | Temporarily failed upload of 23ap11ae.9059.13564.14.10.248.vlar_0_0: connect() failed
10/08/2011 7:38:01 AM | SETI@home | Backing off 9 hr 0 min 50 sec on upload of 23ap11ae.9059.13564.14.10.248.vlar_0_0
10/08/2011 7:38:02 AM | | Project communication failed: attempting access to reference site
10/08/2011 7:38:04 AM | | Internet access OK - project servers may be temporarily down.

____________

Profile kepan
Send message
Joined: 17 Sep 99
Posts: 7
Credit: 27,395,720
RAC: 0
Sweden
Message 1138327 - Posted: 10 Aug 2011, 12:31:19 UTC

The same problem for me (sweden). I'm unable to upload and report tasks.
____________

Profile Dave BarstowProject donor
Send message
Joined: 14 May 99
Posts: 76
Credit: 15,064,044
RAC: 0
Philippines
Message 1138329 - Posted: 10 Aug 2011, 12:38:00 UTC

Same upload/reporting situation here in the Philippines...

Been like this for at least 24 hours...


DaBar-PC-HP6190

281 SETI@home 8/10/2011 8:28:01 PM Sending scheduler request: Requested by user.
282 SETI@home 8/10/2011 8:28:01 PM Reporting 44 completed tasks, not requesting new tasks
283 SETI@home 8/10/2011 8:31:04 PM Scheduler request failed: HTTP gateway timeout

Ah Well... SOS, DD
____________

Profile Unknown
Volunteer tester
Avatar
Send message
Joined: 17 Nov 99
Posts: 20
Credit: 25,850,277
RAC: 6,276
United States
Message 1138354 - Posted: 10 Aug 2011, 14:03:49 UTC
Last modified: 10 Aug 2011, 14:06:31 UTC

Since Tuesday, I am unable to send/receive Location Central Texas, Work, ISP AT&T, More detail of problem. Though I was able to connect from Home, ISP Time Warner Cable.

http://setiathome.berkeley.edu/forum_thread.php?id=64652&nowrap=true#1138337
____________

N9JFE David SProject donor
Volunteer tester
Avatar
Send message
Joined: 4 Oct 99
Posts: 11998
Credit: 14,661,633
RAC: 12,132
United States
Message 1138382 - Posted: 10 Aug 2011, 15:29:15 UTC - in response to Message 1138354.

Since Tuesday, I am unable to send/receive Location Central Texas, Work, ISP AT&T, More detail of problem. Though I was able to connect from Home, ISP Time Warner Cable.

http://setiathome.berkeley.edu/forum_thread.php?id=64652&nowrap=true#1138337

I don't know if the ISP matters. I also have AT&T and all three of my machines have contacted the server this morning. The powerful new one downloaded 337 new units and reported about 100 over the course of a few hours last night and a few more this morning (with a 5 hour no-contact gap in the middle). If the ISP matters, it's probably more specific than an overall company, getting down to individual geographic regions (I'm in the suburbs of Chicago).

David
____________
David
Sitting on my butt while others boldly go,
Waiting for a message from a small furry creature from Alpha Centauri.


Profile Jeff Mercer
Send message
Joined: 14 Aug 08
Posts: 90
Credit: 162,139
RAC: 0
United States
Message 1138647 - Posted: 10 Aug 2011, 22:48:45 UTC

Thanks for the update Matt.... and no problem on my end at all. Everything working like it's supposed to. Must not be any connection problems from my end of the country.

Profile Jeff Mercer
Send message
Joined: 14 Aug 08
Posts: 90
Credit: 162,139
RAC: 0
United States
Message 1138724 - Posted: 11 Aug 2011, 3:16:32 UTC - in response to Message 1138647.

Thanks for the update Matt.... and no problem on my end at all. Everything working like it's supposed to. Must not be any connection problems from my end of the country.


Whoops ! Forgot to say where I am at. No problems connecting from West By GOD Virginia. Connecting from home via COMCAST CABLE.

1 · 2 · Next

Message boards : Technical News : Radar (Aug 09 2011)

Copyright © 2014 University of California